<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="apple-mobile-web-app-title" content="Flight Journal" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest-1.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.flightjournal.com/wp-content/uploads/2019/11/FJ_192X192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.flightjournal.com/wp-content/uploads/2019/11/FJ_512x512.png">
<!-- / SuperPWA.com -->
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Stalin’s Flying Hammer - Flight Journal</title>
<style type="text/css">.wpfts-result-item .wpfts-smart-excerpt {}.wpfts-result-item .wpfts-not-found {color:#808080;font-size:0.9em;}.wpfts-result-item .wpfts-score {color:#006621;font-size:0.9em;}.wpfts-shift {margin-left:40px;}.wpfts-result-item .wpfts-download-link {color:#006621;font-size:0.9em;}.wpfts-result-item .wpfts-file-size {color:#006621;font-size:0.9em;}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.flightjournal.com/stalins-flying-hammer/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stalin’s Flying Hammer - Flight Journal" />
<meta property="og:description" content="Each of the major World War II combatants had an airplane that personified it and its people: the Japanese Zero, the German Stuka, the British Spitfire, and (of course) the American Flying Fortress, which symbolized the nation’s entire wartime concept of strategic bombing. Soviet Russia had the Il-2 Shturmovik. Built by Ilyushin, the Il-2 was &hellip;" />
<meta property="og:url" content="https://www.flightjournal.com/stalins-flying-hammer/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2021-02-10T11:40:14-05:00" />
<meta property="og:image" content="https://www.flightjournal.com/wp-content/uploads/2021/02/Featured_6.1-2.jpg" />
<meta property="og:image:secure_url" content="https://www.flightjournal.com/wp-content/uploads/2021/02/Featured_6.1-2.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Each of the major World War II combatants had an airplane that personified it and its people: the Japanese Zero, the German Stuka, the British Spitfire, and (of course) the American Flying Fortress, which symbolized the nation’s entire wartime concept of strategic bombing. Soviet Russia had the Il-2 Shturmovik. Built by Ilyushin, the Il-2 was [&hellip;]" />
<meta name="twitter:title" content="Stalin’s Flying Hammer - Flight Journal" />
<meta name="twitter:image" content="https://www.flightjournal.com/wp-content/uploads/2021/02/Featured_6.1-2.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.flightjournal.com\/","name":"Flight Journal","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.flightjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="https://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="https://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Stalin’s Flying Hammer Comments Feed" href="https://www.flightjournal.com/stalins-flying-hammer/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2191912-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aam=gJcTbW37"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.flightjournal.com/wp-content/plugins/formidable/css/formidableforms1.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.flightjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flightjournal.com/wp-includes/css/dashicons.min.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.flightjournal.com/wp-includes/css/dist/block-library/style.min.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='thumbs_rating_styles-css'  href='https://www.flightjournal.com/wp-content/plugins/link-library/upvote-downvote/css/style.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='aam-ad-statistics-css-css'  href='https://www.flightjournal.com/wp-content/plugins/aam-ad-statistics/css/aam-ad-statistics.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='wpfts_jquery-ui-styles-css'  href='https://www.flightjournal.com/wp-content/plugins/fulltext-search-pro/style/wpfts_autocomplete.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.flightjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/style.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.flightjournal.com/wp-content/uploads/dynamic-mobmenu.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aam=gJcTbW37' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aam=gJcTbW37' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aam=gJcTbW37' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aam=gJcTbW37' id='fancy-slideshow-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aam=gJcTbW37' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aam=gJcTbW37' id='jquery_cycle2-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aam=gJcTbW37' id='jquery_cycle2_carousel-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aam=gJcTbW37' id='jquery_cycle2_flip-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aam=gJcTbW37' id='jquery_cycle2_scrollVert-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aam=gJcTbW37' id='jquery_cycle2_shuffle-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aam=gJcTbW37' id='jquery_cycle2_tile-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aam=gJcTbW37' id='jquery_cycle2_caption2-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aam=gJcTbW37' id='jquery_cycle2_swipe-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aam=gJcTbW37' id='jquery_easing-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.flightjournal.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?aam=gJcTbW37' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='thumbs_rating_scripts-js-extra'>
/* <![CDATA[ */
var thumbs_rating_ajax = {"ajax_url":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","nonce":"29be48e2af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/link-library/upvote-downvote/js/general.js?aam=gJcTbW37' id='thumbs_rating_scripts-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/fulltext-search-pro/js/wpfts_frontend.js?aam=gJcTbW37' id='wpfts_frontend-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aam=gJcTbW37' id='mobmenujs-js'></script>
<link rel="https://api.w.org/" href="https://www.flightjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.flightjournal.com/wp-json/wp/v2/posts/223430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.flightjournal.com/?p=223430' />
<link rel="alternate" type="application/json+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&#038;format=xml" />
<link rel="image_src" href="https://www.flightjournal.com/wp-content/uploads/2021/02/Featured_6.1-2-300x180.jpg" /><style>
		#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-excerpt-more {display: inline-block;}
#category-posts-2-internal .cat-post-item {list-style: none; margin: 3px 0 10px; padding: 3px 0;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal [class*=cat-post-tax] {font-size: 0.85em;}
#category-posts-2-internal [class*=cat-post-tax] * {display:inline-block;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-item .cat-post-title {overflow: hidden;text-overflow: ellipsis;white-space: initial;display: -webkit-box;-webkit-line-clamp: 2;-webkit-box-orient: vertical;padding-bottom: 0 !important;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal .cat-post-thumbnail {display:block; float:left; margin:5px 10px 5px 0;}
#category-posts-2-internal .cat-post-crop {overflow:hidden;display:block;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 75px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover; max-width: 100%; display: block;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width: 100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
</style>
		<script type="text/javascript">
		document.wpfts_ajaxurl = "https://www.flightjournal.com/wp-admin/admin-ajax.php";
	</script><script type="text/javascript">document.documentElement.className += " js";</script>

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1492287,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		
<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Flight Journal","category":"Featured News","permalink":"https:\/\/www.flightjournal.com\/stalins-flying-hammer\/","title":"Stalin\u2019s Flying Hammer (February 10, 2021 - February 10, 2021)","post date":"February 10, 2021","referer_url":""}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
	display: none !important;
}
#below-menu {
	z-index: 1;
}
#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1 {
	z-index: 8 !important;
}
@media screen and (min-width:1023px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 121px !important;
}
}

@media screen and (max-width:766px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 50px !important;
}
}

@media screen and (min-width:767px) and (max-width:1022px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 150px !important;
}
}		</style>
		
<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("https://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
#outer-popup img{
    width: 100%;
}
body.custom-background {
    background-color: #f1f1f1;
}
.grecaptcha-badge {
    display: none !important;
}
#visitor_pref_pop .wpcf7 {
min-height: 200px;
padding-bottom: 10px;
}
#visitor_pref_pop {
min-height: 320px;
}
div#visitor_pref_pop p {
    margin-bottom: 10px;
}
.search-result-page {
    font-size: 16px;
    margin-left: 20px;
    color: gray;
    text-transform: capitalize;
}
.div_publications .aam_post_container img {
    height: 384px;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="post-template-default single single-post postid-223430 single-format-standard custom-background mob-menu-slideout-over">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-83" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=312__zoneid=38__cb=beec69aaa4__oadest=https%3A%2F%2Fwarthunder.com%2Fen%2Fplay4free%3Fr%3Dbranding_airage_fb%23%2F' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/393e2cb8357df7ed7a839211a47766c5.jpg' width='900' height='250' alt='Gaijin War Thunder 900x250' title='Gaijin War Thunder 900x250' border='0' /></a><div id='beacon_beec69aaa4' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=312&amp;campaignid=104&amp;zoneid=38&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=beec69aaa4' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
									</nav>
			
			<div class="boost-login-btn-wrapper" style="float: right;"><p class="login-logo" style="margin: 0 !important; margin-bottom: -7px !important; text-align: center;"><a class="boost-login-btn" href="https://readyroom.flightjournal.com/"><img style="width: 100px;" src="https://boost.rccaraction.com/Readyroom200.png" /></a></p><p class="login-text" style="margin: 0 !important; text-align: center; color: #ff0000; font-weight: 800;">Exclusive Content</p></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.flightjournal.com/"><img src="https://www.flightjournal.com/wp-content/uploads/2018/04/FJ-logo.png" alt="Flight Journal" /></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-110" class="widget-odd widget-first widget-1 top-logo-ad widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><div class="subscription_ad_regular"><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href="https://simplecirc.com/subscribe/flight-journal/I0BB03"><span class="menu-flyout-link-text">Subscribe</span>
        <div class="menu-flyout-wrap">
        <div class="menu-flyout-thumbnail"><img class="menu-flyout-thumbnail-img" src="https://www.flightjournal.com/wp-content/uploads/2021/02/FJ2020Navbar.jpg" /></div>
        <div class="menu-flyout-banner"><img class="menu-flyout-banner-img" src="https://www.flightjournal.com/wp-content/uploads/2021/02/FJ2020Navbar.jpg" /></div>
        </div></a>
        </div>
</div>
		</div><div id="text-120" class="widget-even widget-last widget-2 top-mem-login widgets_after_top_site_logo frontier-widget widget_text">			<div class="textwidget"><div class="lrm-login lrm-hide-if-logged-in boost-login-btn-wrapper" style="float: right;text-align: center;"><a class="boost-login-btn" href="#">Login</a></div>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/">Military</a></li>
<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a>
<ul class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/">Aviation Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
</ul>
</li>
<li id="menu-item-221149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221149"><a href="https://www.flightjournal.com/aviation-museum-directory/">Aviation Museum Directory</a></li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#">Customer Service</a>
<ul class="sub-menu">
	<li id="menu-item-223352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223352"><a href="https://support.airage.com/?site=flight-journal&#038;aamid=45">Report an Issue</a></li>
	<li id="menu-item-218062" class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB05">Digital + Print</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB07">Digital Edition</a></li>
	<li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://simplecirc.com/give_a_gift/flight-journal">Gift Subscription</a></li>
	<li id="menu-item-221970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221970"><a href="https://readyroom.flightjournal.com/shopping/">Digital Edition Login</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://simplecirc.com/subscriber_login/flight-journal">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://simplecirc.com/subscriber_login/flight-journal">Customer Service Portal</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-222203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222203"><a href="http://cloud.airageinc.com/flightjournal">Free newsletter</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s"/>
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
									<article id="post-223430" class="single-view post-223430 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-military">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.flightjournal.com/stalins-flying-hammer/">Stalin’s Flying Hammer</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.flightjournal.com/author/hollyh/">Flight Journal</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.flightjournal.com/stalins-flying-hammer/">February 10, 2021</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.flightjournal.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="https://www.flightjournal.com/category/main-categories/military/" rel="category tag">Military</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.flightjournal.com/stalins-flying-hammer/" title="Stalin’s Flying Hammer"><img src="https://www.flightjournal.com/wp-content/uploads/2021/02/Featured_6.1-2-640x300.jpg" alt="Stalin’s Flying Hammer" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>Each of the major World War II combatants had an airplane that personified it and its people: the Japanese Zero, the German Stuka, the British Spitfire, and (of course) the American Flying Fortress, which symbolized the nation’s entire wartime concept of strategic bombing. Soviet Russia had the Il-2 Shturmovik. Built by Ilyushin, the Il-2 was an armored tactical attack aircraft built in larger numbers than any combat aircraft before or since. In all, 36,163 Il-2s left the plants, but about 70 percent were lost during the war, only half of that in combat. The Shturmovik epitomized the Red Air Force’s primary function of providing tactical support for the Red Army.</p>
<h2>Close Air Support Is Born</h2>
<p>Shturmovik comes from the verb shturmovat, meaning “to assault or to storm.” While that had always been the main purpose of the Red Air Force, up until the late 1930s, the Russians had no aircraft or units so designated. </p>
<p>The roots of Shturmovoi aviation lay in the Soviets’ experience in the Spanish Civil War. During the battle of Guadalajara, on March 20, 1937, Soviet air units caught the Italian Littorio motorized division on the highway and completely routed it with a series of air attacks. Starting with biplane I-15 Chatos and then adding R-Z attack aircraft and SB-2 bombers, the Soviet units flew a continuous series of sorties using a tactic they called the “conveyer.” As soon as one formation of aircraft finished attacking and returned to base, it was succeeded by a new attacking formation, which was succeeded by another and then another, until the first formation had refueled, rearmed, and returned to begin the next cycle of attacks. The Italians were unprepared, and when the lead vehicles in their convoy were destroyed, the rest were trapped. With no air cover and ineffective antiaircraft defense, the division was virtually destroyed, with virtually no losses to the Republicans. The operation, conceived and overseen by Yakov Smushkevich, was a model for close air support operations of World War II.</p>
<p>In 1938, Shturmovik Aviation Regiments first began forming in the Soviet Union, initially with I-15 fighters, and the R-5 SSS variant of the R-5 biplane, later supplemented by the R-Z, another R-5 derivative. The first units were located in the Far East due to the Japanese threat, but others followed in the western districts. At least nine regiments were in service by April 1939.</p>
<div id="attachment_306920" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306920" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/STVK01.20CCC.jpg" alt="" width="900" height="600" class="size-full wp-image-306920" /><p id="caption-attachment-306920" class="wp-caption-text">Originally conceived as a single-place attack machine, the rear gunner was added when combat experience showed the much-slower Shturmovik was easy prey for Luftwaffe fighters. (Photo by John Dibbs/Flying Heritage &amp; Combat Armor Museum)</p></div>
<div id="attachment_306921" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306921" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/1-1.jpg" alt="" width="900" height="468" class="size-full wp-image-306921" /><p id="caption-attachment-306921" class="wp-caption-text"><br />An early-production Shtur­movik sits where it was captured by German troops in 1941. (Photo courtesy of Dénes Bernád)</p></div>
<h2>Lots of Ordnance, Lots of Armor</h2>
<p>In January 1938, Sergei Ilyushin submitted a proposal for a new aircraft, the TsKB-55, a two-seat armored attack aircraft based around an armored shell surrounding the AM-35 engine, oil and fuel tank, and crew. The cockpit transparency was of armored glass. The first prototype flew in October 1939 and underwent further evolution, including elimination of the rear gunner position, before being approved for production as the Il-2. </p>
<p>The Il-2 forward fuselage was still an armored shell, while the wings were of metal and the tail of wooden construction. The 1600hp Mikulin AM-38 engine gave a top speed of 262mph. Arma­ment was two 7.62mm ShKAS machine guns with 750rpg, two 20mm ShVAK cannon with 210rpg, 881 pounds of bombs housed in the wing root bomb bays, and eight RS-82 rockets mounted under the wings. (The RS-82 had been introduced to action over Mongolia in June 1939 as an aerial weapon. It was<br />
22 inches long, had a 2.2-pound HE warhead, and a range of 3.23 miles.)</p>
<p>Production began on the Il-2 in Plant GAZ 18 at Voronezh on March 7, 1941, and by June 22, 249 aircraft had been delivered but few had reached front-line regiments. It had been planned to form 11 regiments in the five western military districts; at that time, a regiment still consisted of 60 or 75 aircraft. However, only 21 Il-2s had arrived: five at Keidany with the 61 ShAP of the Baltic Special Military District, eight with the 74 ShAP at Malye Zvody in the Western Special MD, and eight with 66 ShAP at Komana in the Kiev Special MD. Other ShAPs were organizing in the Moscow District. In the Kharkov MD, the 4 BBAP (soon ShAP) was at full strength, with 63 Il-2s, but neither flight nor ground crew had been trained to operate them. Major Getman’s 4 ShAP entered the fray only on July 1 when it flew an attack against the bridges over the Berezina at Bobruisk.</p>
<h2>Make ’em Quickly and Make ’em Simple</h2>
<p>At the beginning of the war, GAZ-18 was producing 10 to 12 aircraft daily because it continued trying to produce the YER-2 bomber as well. In October, they ceased production completely for 35 days as the factory shut down and evacuated to Kuibyshev (Samara) east of the Volga. Meanwhile, GAZ-1 and GAZ-381 struggled to assemble a few Il-2s. </p>
<p>At that point, Stalin sent his infamous telegram: “You have let down our country and the Red Army. &#8230; The Il-2 are necessary for our Red Army now, like air, like bread &#8230; I ask you not to try the Government’s patience, and demand that you manufacture more Ils. I warn you for the last time.” He also expressly forbade any modifications or improvements to the Il-2 that might slow production. </p>
<p>By the end of January 1942, Factory 18 had an output of seven aircraft a day, GAZ-1 was turning out three daily, and GAZ-30 (a newly opened factory in Moscow) was beginning production.</p>
<p>Early in the Il-2’s operational career, a number of peculiarities appeared with its equipment. While a radio mast was standard, few aircraft were equipped with sets. At first, only regiment and squadron commanders had both receiver and transmitters; most pilots had only receivers—and a few not even that. The same applied to fighter aviation at the time, but the shortcoming was later rectified. Late in the war, the two-seat Il-2KR was equipped with a more powerful radio, plus cameras in the rear cockpit for observation and artillery spotting. </p>
<p>The ShVAK cannon, while able to penetrate almost an inch of armor, proved prone to jamming and was replaced with the 23mm VYa, which threw a heavier shell. Also, about 20 or so single-seaters were fitted with the Shpitalny Sh-37 cannon in underwing gondolas, though they proved unsatisfactory. Also, the RS-82 rockets were replaced by the RS-132, a 132mm rocket with a 5-pound warhead. While 2.83 feet long, they could be fired from the same rails as the RS-82, though usually the number of rails was reduced from four to two beneath each wing.</p>
<p><img loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/graph1.jpg" alt="" width="1225" height="384" class="alignnone size-full wp-image-306947" /></p>
<div id="attachment_306928" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306928" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/USE-Il-2_Negative_DnesCCC.jpg" alt="" width="900" height="498" class="size-full wp-image-306928" /><p id="caption-attachment-306928" class="wp-caption-text">German soldiers gather in front of a single-seat Il-2 for a souvenir shot. Air-to-ground rockets are still attached to the underwing rails. (Photo via Dénes Bernád)</p></div>
<h2>Check Six and Make the Il-2 a Tank Killer</h2>
<p>The biggest development in 1942 was reconsider-ation of a rear gunner’s position. During its first year, the single-seater had proven too vulnerable to rear attack from below or above, and rear vision was limited. While the armored fuselage was able to withstand considerable hits, the tail was vulnerable. Some rear defense was needed, even with additional weight. </p>
<p>At first, the rear position was created by carving out a hole in the rear fuselage just behind the pilot and fitting a Berezin 12.7mm UBT machine gun. It was a powerful weapon that could bring down a German fighter if the gunner could score some hits. The gunner was not provided with a seat but only a leather sling to sit on. There was no armor. These modifications were fashioned at local field maintenance stations and began arriving back at units during the third quarter of 1942. </p>
<p>The modification first appeared with the 243 ShAD (74, 288, and 784 ShAP) in September 1942, the 800 ShAP from October 30, and the 6 Guards ShAP from November 7. Soon after, factory-built modifications arrived, featuring standardized construction and transparent canopy extended over the gunner. This was designated the Il-2M, and also featured the AM-38F engine boosted to 1720hp. Later the outer wing panels were redesigned with a 15-degree sweep to improve handling. </p>
<p>Another significant change was in the Il-2’s offensive armament during 1943. While the Shpitalny 37mm cannon had been unsuccessful, in March 1943, GAZ-30 fitted the Il-2 with two 37mm weapons by Nudelmann and Suranov in trim underwing gondolas. They packed a heavy punch and soon proved capable of piercing the armor of any German tank, even the Panther and Tiger.</p>
<p>Bomb capacity was retained, but the underwing rockets were omitted on late-model aircraft. The Il-2M with NS-37 first appeared on the battlefield with the 208 ShAP at Kursk. In action, they proved sluggish. It was also inadvisable to fire only one cannon at a time due to excessive yaw from the recoil. The Il-2M was not widely used, perhaps because an even more deadly anti­tank weapon appeared at about the same time. However, the Il-2 NS-37 was used by some of the Red Navy ShAPs over the Baltic and Black Seas as anti- shipping weapons.</p>
<div id="attachment_306930" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306930" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/STVK01.27cccadd.jpg" alt="" width="900" height="600" class="size-full wp-image-306930" /><p id="caption-attachment-306930" class="wp-caption-text">Above and Below: The radiators on the belly were covered with bullet-resistant steel plate. The 1600hp Mikulin AM-38 V-12 was upgraded throughout the war, as were the forward-firing machine guns and cannon, making the Shturmovik a threat in air-to-air combat as well as in ground attacks. (Photos by John Dibbs/Flying Heritage &amp; Combat Armor Museum)</p></div>
<p><img loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/STVK01.29CCC.jpg" alt="" width="900" height="600" class="aligncenter size-full wp-image-306931" /></p>
<p><img loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/STVK01.30CCC.jpg" alt="" width="900" height="600" class="aligncenter size-full wp-image-306932" /></p>
<p>The other antitank weapon, which made the Shturmovik’s reputation as a tank killer, was a little bomb, the PTAB (Protivo-Tankovaya Avia Bomba). During 1941–42, the Il-2 was able to destroy relatively thin-skinned targets including light tanks, armored cars, and personnel carriers, but German medium and heavy tanks could withstand all but direct hits, with larger bombs achievable only by superior pilots. The PTAB changed everything.</p>
<p>The little 2.5kg bomb carried a shaped charge detonator, intended to fall vertically on hard targets where the armor was thinner than the sides. It could pierce 60mm of armor using the same principle as the bazooka and Panzerfaust. The Il-2 carried 280 of the little devils, either in cassettes or just loaded loosely into the wing bomb bays, and then dropped in a hail over the target. While even a single PTAB hit would likely set off explosions of internal ammunition and fuel, causing catastrophic explosion, a tank was likely to be hit by several, and multiple tanks might be hit in a single attack. </p>
<p>The PTAB was first used on July 5, 1943, by the 61 ShAP of the 291 Division at Butovo at the start of the battle of Kursk. In the attack led by division commander Colonel Vitruk, six aircraft destroyed 15 tanks in a single attack, and during the five days of the battle, the pilots of the division claimed destroying or seriously damaging 422 tanks. At first, the Soviet General Staff refused to believe such remarkable claims, and sent a delegation to examine the wreckage and even make tests before realizing they had their new tank killer weapon. Even better, by using cassettes, the PTAB could be dropped by level bombers.</p>
<p>It has been a persistent assertion that the rear gunners of Shturmoviks were assigned as punishment, much as infantrymen were sent to penal battalions. Little to no direct evidence—and only some circumstantial evidence—exists to support this belief. After all, who would want such an ill-motivated chap guarding his backside? Besides, the Air Force and Navy dispatched their disciplinary cases to infantry penal battalions, including even one of their leading fighter aces, already a recipient of the Hero Gold Star. However, it is true that casualties among the gunners were horrendous, seven times that of losses among the pilots; of course, if a pilot was killed, he took his gunner with him.</p>
<p>It has been reported that the Black Sea Fleet received a few examples of an Il-2T, with an extended tailwheel, able to carry a Type 45-12-AN torpedo for dropping at very low level. This author has never seen any photo, specific account of such a use, or identified regiment or pilot, and believes the Il-2T was never anything more than a concept. The Soviet Naval Air Forces used twin-engine Il-4 bombers and Douglas Bostons for torpedo attack. While the Soviet Navy organized Shturmovoi Divisions, they attacked using skip-bombing and mast level attacks, the 132mm rockets, and those NS-37 cannon.</p>
<div id="attachment_306937" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306937" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/2-1.jpg" alt="" width="900" height="900" class="size-full wp-image-306937" /><p id="caption-attachment-306937" class="wp-caption-text">An armor steel tub extends from under the engine and all the way under the cockpit. It is part of the load-bearing structure. (Photo by John Dibbs/Flying Heritage &amp; Combat Armor Museum)</p></div>
<div id="attachment_306938" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306938" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/STVK01.31ccc.jpg" alt="" width="900" height="600" class="size-full wp-image-306938" /><p id="caption-attachment-306938" class="wp-caption-text">The airplane is covered with access panels for ease of maintenance, most of which are steel plate. (Photo by John Dibbs/Flying Heritage &amp; Combat Armor Museum)<br /></p></div>
<div id="attachment_306939" style="width: 782px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306939" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/3-1.jpg" alt="" width="772" height="1292" class="size-full wp-image-306939" /><p id="caption-attachment-306939" class="wp-caption-text">Many linkages are external for easy repair. (Photo by John Dibbs/Flying Heritage &amp; Combat Armor Museum)</p></div>
<h2>A Pilot Shortage</h2>
<p>So far, we have said little about the crews and units who flew the Il-2. At the beginning of the war, pilots were mostly experienced aviators but unfamiliar with the new Ilyushin. Luckiest were those I-15 and I-153 assault pilots whose mounts were destroyed on the airfield and sent to the rear to re-equip. Unfortunate were those cadets of late 1941 whose training was attenuated in the emergency, and unluckiest of all were the new students rushed through minimal training in early 1942. In those desperate days, some pilots were sent to operational units with as little as 12 hours of flight time. </p>
<p>Even after the training situation improved, a Shturmovik pilot still tended to receive less training than others, about six to eight hours on type before being sent into action. He had not been taught navigation, formation flying, combat maneuvers, or how to shoot or bomb with any accuracy. He received this training at a ZAP (Zapasnii Avia Polk), a replacement air regiment, generally located near the factory. For the Shturmovik, it was the 5 ZAP located at Kuibyshev, which soon expanded to become the 1 ZAP Brigade, of five ZAPs at airfields in the vicinity. The ZAPs organized new regiments for the front and re-equipped and remanned those regiments depleted in battle. </p>
<p>Particularly in the early stages of the war, a regiment might have lost all its aircraft and most of its pilots after a week or two at the front and be ready to return to the ZAP for a new batch. During the war, the ZAPs sent 356 regiments to the front, although most were replenishments of existing but depleted regiments. In context, 176 individual ShAPs were repeatedly restored and sent to the front; of those, 48 were elevated to Guards status and renumbered. These regiments formed 51 divisions (ShAD), of which 12 were elevated to Guard status. There were 10 ShAK assault corps (three of them Guards), each comprising two divisions and some also having a fighter division (IAD) for escort. The divisions and inde­pendent regiments, not included in the corps structure, were assigned to various air armies and fronts, while the corps remained subordinated to the General Staff to be assigned and shifted from front to front, as strategic reinforcements. </p>
<p>Additionally, there was the Aviation of the Navy, including the Northern, Red Banner Baltic, Black Sea, and Pacific Ocean Fleets. Three Naval ShADs included 12 ShAPs, of which six became Guards. There was no ShAD for the Northern Fleet and only a single regiment. After the surrender of Romania secured the Black Sea, the ShAD was transferred to reinforce the Red Banner Baltic Fleet.</p>
<p>At the start of the war, the regulation strength of a regiment was 63 aircraft in four squadrons and a small headquarters flight. That proved too cumbersome for tactical flexibility and also impos­sible to maintain after the horrendous losses of the initial German attack. Conse­quently, from August 7, 1941, regiments were reorganized with 33 aircraft and, from August 20, reduced to 21 aircraft in two squadrons, plus a command flight. Later, in 1942, the Air Force recognized that was insufficient, with regiments continually being rebuilt. The newer regiments were organized with three squadrons of 10 or 14 aircraft, plus a command section. Only in June 1943 did the practice of withdrawing depleted regiments for replenishment end, replaced by keeping regiments in the line and dispatching the replacements to them. </p>
<div id="attachment_306944" style="width: 910px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-306944" loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/Sturmovik-IL-2-.1-front-1.jpg" alt="" width="900" height="678" class="size-full wp-image-306944" /><p id="caption-attachment-306944" class="wp-caption-text">With so many of Ilyushin’s Il-2s operating, training crews became a problem and many went into combat with minimal flying time. (Photo courtesy of George Mellinger)</p></div>
<h2>Guards: The Special Ones</h2>
<p>One of the unacknowledged casualties of the Great Patriotic War was “proletarian egalitarianism.” So many units fought reluctantly during the first months that Stalin found it necessary to reward those who performed well. On December 6, 1941, the first units of both the ground forces and the air forces that had performed hero­ically were honored with the title of Guards, being renumbered in a new, exclusive sequence, in the order their status was granted, receiving a new Guards banner and a special badge to be worn on the uniform. But it was not just prestige. Pay for Guards commanders was one and a half times higher than for regular units, and twice as high for Guards crew. A Guards airman had the right to remain with his regiment, and to return there from the hospital, versus an ordinary airman who might be reassigned elsewhere. If an outsider who was not Guards was assigned to the regiment as a replacement, he went there as a probationer, and if he failed to perform or fit in, he would be sent packing. Guards units were to be maintained at full strength and had first call on new equipment and supplies.</p>
<h2>Evolving Tactics</h2>
<p>While the Germans had switched to formations based on pairs and fours, the Soviets in 1941 still operated in vees of three or five aircraft. In July 1941, they operated at extremely low alti­tude, usually between 50 and 600 feet attacking all together and firing all their weapons in a single pass, which is the image of Shturmoviks classically presented in Western media. The reason for the seemingly awkward formations was that they seldom had fighter escort and hoped to evade Messerschmitts and protect their defenseless bellies while suppressing enemy flak. However, it meant they were also surprised by the sudden appearance of the target and new pilots might miscalculate their altitude with disastrous consequences. Soon they started flying at slightly higher altitude. Because many pilots had no navigation training, formations were often led to the target by a Pe-2 or Su-2 bomber, which would mark their target by bombing. Of course, that presumed the bomber crews were more accurate. </p>
<p>In September 1941, the Il-2s were ordered to make diving attacks from 2,000 to 3,000 feet. While accuracy increased, so did losses from flak. Customarily, the Il-2 made three passes on the target, first firing the rockets, then dropping the bombs, and finally strafing. The ShAPs also developed the tactic of flying their attack in a circular formation of six to eight aircraft covering the tail of the pilot ahead, each diving down in turn to deliver his attack, and then climbing back into the circle. Later, they developed the practice of designating a flight tasked solely with attacking and suppressing flak.</p>
<p>From late 1943, attack formations were increased in size, and the circular formation, dubbed the “Circle of Death,” might cover the target area for as many as 90 minutes. Later, Shturmoviks developed the profile of flying to the tar-get at low-medium altitude, diving down to deliver their attacks, and then climbing back to altitude for the return home.</p>
<p>From 1942, the more experienced and skilled Shturmoviks began to defend themselves. The Il-2 was able to turn inside German fighters in a level plane, and if the German miscalculated and overshot his target, the two 23mm cannon would spoil his ride home. And those two cannon, combined with the armored nose, meant the Shturmovik was favored in any head-on duel. On a number of occasions, Shturmovik pilots were able to shoot down Ju-87 Stukas and even an occasional Heinkel. After the Soviet breakthrough surrounded Stalingrad, some ShAPs of the 8th Air Army were tasked with intercepting the Ju-52 transports. Air combat was probably more typical of the single-seat variant since the two-seaters tended to be somewhat heavier and more sluggish.</p>
<p><img loading="lazy" src="https://readyroom.flightjournal.com/wp-content/uploads/2019/09/graph2.jpg" alt="" width="918" height="1156" class="aligncenter size-full wp-image-306949" /></p>
<h2>The Statistics Tell the Story</h2>
<p>By late 1942, Shturmoviks had gone from statistical insignificance to one-third of the day aircraft at the front, maintaining that ratio for the rest of the war. By contract, twin-engine day bombers were never more than 14 or 15 percent. Of course, fighters comprised the largest share since they flew both offensive air superiority and defensive interception duties. Consequently, the Shturmoviks bore heavy casualties. Seventy percent of Shturmoviks were lost during the war, a greater percentage than either bombers or fighters. However, noncombat losses exceeded combat losses for all types. Obviously, flying a combat aircraft is even more hazardous than flying that aircraft in combat.</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: February 10, 2021 &mdash; 11:40 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-102" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><div id='beacon_7ef7fa3a14' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=11&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=7ef7fa3a14' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-2" class="widget-even widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><div id='beacon_e5facfd903' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=33&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=e5facfd903' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-112" class="widget-odd widget-last widget-3 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/New-Arrivals/ci/19206/ipp/48/N/4102783800/view/GRID?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_new-w.gif"><br />
<img style="display: none !important;" src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" border="0" /></a><br />
<img style="display: none !important;" src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_new-w.gif" border="0" /></p>
</div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.flightjournal.com/butcher-bird-hellcat-corsair-test-pilot-recalls/" title="Butcher Bird  Hellcat &amp; Corsair: A test pilot recalls">&#8592; Previous Post</a></div><div class="link-next"><a href="https://www.flightjournal.com/stinsons-big-guy-l-bird/" title="Stinson’s Big-Guy L-Bird">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/stalins-flying-hammer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223430' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c025f36d40" /></p><input type="hidden" id="ak_js" name="ak_js" value="221"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-80" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_23;
 
		var player_22;
 
		var player_20;
 
		var player_19;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_23 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_23,
					'loop':1
				  }
				});
										
				 
				player_22 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: 'Fpx7MqQ1BdY',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_22,
					'loop':1
				  }
				});
										
				 
				player_20 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_20,
					'loop':1
				  }
				});
										
				 
				player_19 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_19,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_23(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Stallion 51 and Kissimmee Airport');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_22(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Kissimmee Gateway Airport - Stallion 51‬');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_20(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Spitfire: The Plane that Saved the World');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_19(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('17 Most Bizarre Aircrafts ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					// player_23.pauseVideo();
					// player_22.pauseVideo();
					// player_20.pauseVideo();
					// player_19.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="23" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="22" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="20" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="19" data-image_key="3"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
	jQuery('#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1').click(function(e){
		e.preventDefault();
	});
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="video-wrapper huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="23" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/HJLfXI6QC0U/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																		<a class="video-title-link" href="flightjournal.com">
											<span class="video-title">Stallion 51 and Kissimmee Airport</span>
										</a>
									<a href="https://youtu.be/HJLfXI6QC0U" class="wplightbox"></a>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="22" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/Fpx7MqQ1BdY/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																		<a class="video-title-link" href="http://www.flightjournal.com">
											<span class="video-title">Kissimmee Gateway Airport - Stallion 51‬</span>
										</a>
									<a href="https://www.youtube.com/watch?v=Fpx7MqQ1BdY&feature=youtu.be" class="wplightbox"></a>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="pHAwD3OjzkU"></div>
																		<a class="video-title-link" href="http://www.flightjournal.com">
											<span class="video-title">Spitfire: The Plane that Saved the World</span>
										</a>
									<a href="https://youtu.be/pHAwD3OjzkU" class="wplightbox"></a>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper youtube-player" data-id="LoN9uXzpAz0"></div>
																		<a class="video-title-link" href="http://www.flightjournal.com">
											<span class="video-title">17 Most Bizarre Aircrafts </span>
										</a>
									<a href="https://youtu.be/LoN9uXzpAz0" class="wplightbox"></a>
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-106" class="widget-even widget-2 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=302__zoneid=29__cb=22bc351bd3__oadest=https%3A%2F%2Fwww.flyingraphics.com%2F' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/36920509229e33389a794b6faf7295d7.jpg' width='275' height='125' alt='' title='' border='0' /></a><div id='beacon_22bc351bd3' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=302&amp;campaignid=100&amp;zoneid=29&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=22bc351bd3' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_b204d56cba' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=30&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=b204d56cba' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=314__zoneid=31__cb=43202d2abb__oadest=http%3A%2F%2Fcloud.airageinc.com%2Fflightjournal' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/fd590bf54c936c010ce9ed858ea34dc3.jpg' width='275' height='125' alt='FJ Newsletter 275x125' title='FJ Newsletter 275x125' border='0' /></a><div id='beacon_43202d2abb' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=314&amp;campaignid=11&amp;zoneid=31&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=43202d2abb' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=33__zoneid=32__cb=ce4f214f14__oadest=https%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2Fsuccessful-fighter-pilots-aces.html' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/bdf9018bb827c3a0b18ffb0bffb13411.jpg' width='275' height='125' alt='Aerial Warriors 275x125' title='Aerial Warriors 275x125' border='0' /></a><div id='beacon_ce4f214f14' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=33&amp;campaignid=11&amp;zoneid=32&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=ce4f214f14' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_b9f3c1365d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=33&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=b9f3c1365d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-115" class="widget-odd widget-3 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=315__zoneid=54__cb=9a7bcaba0c__oadest=http%3A%2F%2Fcloud.airageinc.com%2Fflightjournal' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/01d4c570ceec1d7991ab5fbf343484db.jpg' width='300' height='600' alt='FJ Newsletter 300x600' title='FJ Newsletter 300x600' border='0' /></a><div id='beacon_9a7bcaba0c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=315&amp;campaignid=11&amp;zoneid=54&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fstalins-flying-hammer%2F&amp;cb=9a7bcaba0c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-111" class="widget-even widget-4 track-banner-click widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_gen_300x250.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_gen_300x250.gif" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_gen_300x250.gif" border="0" /></p>
<p><a href="https://www.bhphotovideo.com/c/how-to-shoot-landscape-and-scenic-photography/ci/32846/N/3609797119/sba?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_trip_monob.jpg"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_trip_monob.jpg" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_trip_monob.jpg" border="0" /></p>
</div>
		</div><div id="category-posts-2" class="widget-odd widget-5 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don&#8217;t Miss</h4><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/p-38-lightning-a-country-boy-way-out-of-his-element/" title="P-38 Lightning: A country boy way out of his element"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75" src="https://www.flightjournal.com/wp-content/uploads/2007/01/P38-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="" loading="lazy" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.flightjournal.com/wp-content/uploads/2007/01/P38-300x300.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2007/01/P38-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2007/01/P38-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/p-38-lightning-a-country-boy-way-out-of-his-element/" rel="bookmark">P-38 Lightning: A country boy way out of his element</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/arsenal-democracy-flyover/" title="Arsenal of Democracy Flyover"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75" src="https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="" loading="lazy" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-300x300.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-400x400.jpg 400w" sizes="(max-width: 134px) 100vw, 134px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/arsenal-democracy-flyover/" rel="bookmark">Arsenal of Democracy Flyover</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/mission-into-darkness/" title="Mission into Darkness"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/07/mission-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="" loading="lazy" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.flightjournal.com/wp-content/uploads/2016/07/mission-300x300.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2016/07/mission-150x150.jpg 150w" sizes="(max-width: 134px) 100vw, 134px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/mission-into-darkness/" rel="bookmark">Mission into Darkness</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" title="HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="" loading="lazy" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-300x300.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg 150w" sizes="(max-width: 134px) 100vw, 134px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" rel="bookmark">HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/drones-technology-changes-face-combat/" title="Drones: Technology Changes the Face of Combat"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75" src="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-300x300.jpg" class="attachment-150x150x1x151x151 size-150x150x1x151x151 wp-post-image" alt="" loading="lazy" data-cat-posts-width="134" data-cat-posts-height="75" srcset="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-300x300.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg 150w" sizes="(max-width: 134px) 100vw, 134px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/drones-technology-changes-face-combat/" rel="bookmark">Drones: Technology Changes the Face of Combat</a></div></li></ul>
</div><div id="text-107" class="widget-even widget-6 profile-form-widget widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a class="user-profile-form wplightbox" data-width="1000" data-height="580" href="#visitor_pref_pop" data-fancybox="">Profile Data</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="visitor_pref_pop">
<div><center><img style="margin-top: 20px;" src="//www.flightjournal.com/wp-content/uploads/2017/04/fj-1.png" alt="" /></center><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_2_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_profileform"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Profile Form</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="frm_hide_fields_2" id="frm_hide_fields_2" value="" />
<input type="hidden" name="form_key" value="profileform" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_2" name="frm_submit_entry_2" value="8208abd427" /><input type="hidden" name="_wp_http_referer" value="/stalins-flying-hammer/" /><div id="frm_field_6_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_interestlevel_label" class="frm_primary_label">Interest Level (check one)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_interestlevel_label" role="group">		<div class="frm_radio" id="frm_radio_6-0"><label for="field_interestlevel-0">		<input type="radio" name="item_meta[6]" id="field_interestlevel-0" value="Browsing"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Browsing</label></div>
		<div class="frm_radio" id="frm_radio_6-1"><label for="field_interestlevel-1">		<input type="radio" name="item_meta[6]" id="field_interestlevel-1" value="Interested"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Interested</label></div>
		<div class="frm_radio" id="frm_radio_6-2"><label for="field_interestlevel-2">		<input type="radio" name="item_meta[6]" id="field_interestlevel-2" value="Passionate"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Passionate</label></div>
		<div class="frm_radio" id="frm_radio_6-3"><label for="field_interestlevel-3">		<input type="radio" name="item_meta[6]" id="field_interestlevel-3" value="Historian"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid" aria-invalid="false"  /> Historian</label></div>
</div>
    
    
</div>
<div id="frm_field_7_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_hynh_label" class="frm_primary_label">Plane Type (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_hynh_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_7-0"><label for="field_hynh-0"><input type="checkbox" name="item_meta[7][]" id="field_hynh-0" value="PT_All"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> All</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-1"><label for="field_hynh-1"><input type="checkbox" name="item_meta[7][]" id="field_hynh-1" value="PT_Civilian"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Civilian</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-2"><label for="field_hynh-2"><input type="checkbox" name="item_meta[7][]" id="field_hynh-2" value="PT_Military"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Military</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-3"><label for="field_hynh-3"><input type="checkbox" name="item_meta[7][]" id="field_hynh-3" value="PT_Prop_Planes"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Prop Planes</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-4"><label for="field_hynh-4"><input type="checkbox" name="item_meta[7][]" id="field_hynh-4" value="PT_Jets"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> Jets</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-5"><label for="field_hynh-5"><input type="checkbox" name="item_meta[7][]" id="field_hynh-5" value="PT_5"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid" aria-invalid="false"   /> 1/5</label></div>
</div>
    
    
</div>
<div id="frm_field_8_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_i6cxr_label" class="frm_primary_label">Classification (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_i6cxr_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_8-0"><label for="field_i6cxr-0"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-0" value="Class_WW1"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid" aria-invalid="false"   /> WW I</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-1"><label for="field_i6cxr-1"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-1" value="Class_WW2"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid" aria-invalid="false"   /> WW II</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-2"><label for="field_i6cxr-2"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-2" value="Class_Korea"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid" aria-invalid="false"   /> Korea</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-3"><label for="field_i6cxr-3"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-3" value="Class_Vietnam"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid" aria-invalid="false"   /> Vietnam</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-4"><label for="field_i6cxr-4"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-4" value="Class_Gulf_War"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid" aria-invalid="false"   /> Gulf War</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-5"><label for="field_i6cxr-5"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-5" value="Class_Present"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid" aria-invalid="false"   /> Present</label></div>
</div>
    
    
</div>
<div id="frm_field_9_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_first">
    <label for="field_email" id="field_email_label" class="frm_primary_label">Your Email (confidential)
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_email" name="item_meta[9]" value=""  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Email is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_10_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_first">
    <label for="field_firstname" id="field_firstname_label" class="frm_primary_label">Your Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_firstname" name="item_meta[10]" value=""  placeholder="First Name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_11_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_alignright">
    <label for="field_lastname" id="field_lastname_label" class="frm_primary_label">Last Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_lastname" name="item_meta[11]" value=""  placeholder="Last Name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid" aria-invalid="false"  />
    
    
</div>
<div id="frm_field_12_container" class="frm_form_field form-field  frm_top_container vertical_radio">
    <div  id="field_and11_label" class="frm_primary_label">
        <span class="frm_required"></span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_and11_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_12-0"><label for="field_and11-0"><input type="checkbox" name="item_meta[12][]" id="field_and11-0" value="Subscribe_FLJ_News_Letter" checked="checked"  data-frmval="[&quot;Subscribe_FLJ_News_Letter&quot;]" data-invmsg=" is invalid" aria-invalid="false"   /> I would like to subscribe to the Flight Journal Newsletter</label></div>
</div>
    
    
</div>
<input type="hidden" name="item_meta[13]" id="field_mc_journey_id" value="27"  data-frmval="27" data-invmsg="mc_journey_id is invalid"   />
<input type="hidden" name="item_key" value="" />
	<div class="frm_verify" >
	<label for="frm_email_2">
		If you are human, leave this field blank.	</label>
	<input type="email" class="frm_verify" id="frm_email_2" name="frm_verify" value=""  />
</div>
		<div class="frm_submit">

<button class="frm_button_submit frm_final_submit" type="submit"   formnovalidate="formnovalidate">Submit</button>

</div></div>
</fieldset>
</div>
</form>
</div>
</div>
</div>
</div>
<style>
#visitor_pref_pop form {padding: 20px;} #visitor_pref_pop > div {padding-left: 25px;}#visitor_pref_pop {width: 80%;padding: 20px;}#visitor_pref_pop input[type="submit"]:hover{cursor: pointer;}#visitor_pref_pop input[type="submit"] {background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");height: 40px;width: 200px;margin-top: 10px;color: transparent;}#visitor_pref_pop form > p {margin-bottom: 10px;padding: 0 20px;}#visitor_pref_pop form > p > label {font-weight: bold;}</style>
</div>
		</div><div id="text-113" class="widget-odd widget-7 profile-form-widget widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad wplightbox" href="#outer-popup" data-width="500" data-height="550" data-fancybox="">Show ad</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="outer-popup"><center><a class="footer-subscribe-link" href="https://simplecirc.com/subscribe/flight-journal/I0BB01"><img style="width: 100%; margin-top: 20px;" src="https://www.flightjournal.com/wp-content/uploads/2021/02/2020Pop_Flight.jpg" alt="" /></a></center></div>
</div>
</div>
		</div><div id="text-121" class="widget-even widget-last widget-8 profile-form-widget widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad_offer wplightbox" href="#outer-popup-offer" data-width="500" data-height="550" data-fancybox="">Show offer</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="outer-popup-offer"><center><a class="footer-subscribe-link" href="https://simplecirc.com/subscribe/flight-journal/I0JF10"><img style="width: 100%;margin-top: 20px;" src="https://www.flightjournal.com/wp-content/uploads/2020/06/FJ-Pop-Up-new.jpg" alt="" /></a></center></div>
</div>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="nav_menu-2" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB06">Digital + Print Edition</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB07">Digital Edition</a></li>
<li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="https://simplecirc.com/give_a_gift/flight-journal/I0AE02">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://simplecirc.com/subscriber_login/flight-journal">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://simplecirc.com/subscriber_login/flight-journal">Customer Service Portal</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">CAREERS</h4><div class="menu-careers-container"><ul id="menu-careers" class="menu"><li id="menu-item-221672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221672"><a href="https://www.flightjournal.com/looking-for-contributors/">Looking For Contributors</a></li>
<li id="menu-item-221671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221671"><a href="https://www.airage.com/careers/">Career Opportunities</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-odd widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">ADVERTISE WITH US</h4><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-221689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221689"><a href="https://www.airage.com/media-kit/">Media Kit</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-even widget-last widget-4 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a title="Facebook" href="https://www.facebook.com/FlightJournal"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a title="Twitter" href="https://twitter.com/Flightjournal"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a title="Instagram" href="https://www.instagram.com/flight_journal_magazine/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a title="Youtube" href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a title="RSS Feed" href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a title="Email Us" href="mailto:flight@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/">About</a></li>
<li id="menu-item-221960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221960"><a href="http://cloud.airageinc.com/flightjournal">Newsletter Sign Up</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/">Contributors&#8217; Guidelines</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="https://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="https://www.airage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="https://www.airage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-219464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="https://www.flightjournal.com/licensing-and-permissions/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Air Age Media &copy; 2021</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none; }
</style><!--
-->
<div class="lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-login-only">
            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login">
                    Flightjournal Membership Login                </a></li>

                    </ul>

                 <div id="lrm-login"> <!-- log in form -->
            <form class="lrm-form lrm-form-subscription" action="" data-action="login_subscriber">
                <div class="simplecirc_login_form hide">
                    <img src="/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/img/label-graphic.jpg" style="max-width:100%;">
                    <!-- <p class="lrm-form-message lrm-form-message--init"></p> -->
                    <div class="fieldset_new">
                        <label>Use the account number and zip code found on your mailing label or renewal form.</label>
                     </div>
                    <p class="lrm-form-message lrm-form-message--init"></p>
                    <div class="fieldset">
                         <input  name="simplecirc_subscriber_id" class="full-width has-padding has-border" id="simplecirc_subscriber_id" type="text" placeholder="Acount Number" value="">
                          <span class="lrm-error-message"></span>
                          <span class="login_by_email cursor" style="display: block;margin-top: 10px;">Click here to login with email address</span>
                    </div>

                    <div class="fieldset">
                         <input  name="simplecirc_zip_code" class="full-width has-padding has-border" id="simplecirc_zip_code" type="text" placeholder="Zip Code" value="">
                          <span class="lrm-error-message"></span>
                    </div>

                     <div class="fieldset">
                        <input type="checkbox" id="remember-me" name="remember-me">
                        <label for="remember-me">Remember me</label>
                        <span class="aam_not_a_member">
                        <label for="remember-me-not-member" style="float: right;">
                            <a href="https://readyroom.flightjournal.com/checkout/?rid=PPrvvI" style="text-decoration: none" target="_self">Not a member? click here</a></label>
                        </span>
                    </div>

                    <input type="hidden" name="lrm_action" value="login">
                    <input type="hidden" name="wp-submit" value="1">
                     <input type="hidden" id="security-login" name="security-login" value="3aea8ffed3" /><input type="hidden" name="_wp_http_referer" value="/stalins-flying-hammer/" />                    <div class="fieldset"><button class="full-width has-padding simplecirc_subscriber_login" type="submit">Login</button></div>
                </div>
            </form>
            <form class="lrm-form lrm-form-default" action="#0" data-action="login">
                
                <div class="default_login_form show">
                    <div class="lrm-integrations lrm-integrations--login">
                                            </div>

                    <p class="lrm-form-message lrm-form-message--init"></p>

                    <div class="fieldset">
                        <label class="image-replace lrm-email" for="signin-email">Email or Account Number</label>
                        <input  name="username" class="full-width has-padding has-border" id="signin-email" type="text" placeholder="Email or Account Number" required value="">
                        <span class="lrm-error-message"></span>
                        <span class="login_by_subscription_id cursor" style="display: none;margin-top: 10px;">Click here to login with print subscription account number</span>
                    </div>

                    <div class="fieldset">
                        <label class="image-replace lrm-password" for="signin-password">Password or Zip Code</label>
                        <input name="password" class="full-width has-padding has-border" id="signin-password" type="password"  placeholder="Password or Zip Code" required value="">
                        <span class="lrm-error-message"></span>
                        <a href="#0" class="hide-password" data-show="Show" data-hide="Hide">Show</a>
                    </div>


                    <div class="fieldset">
                        <input type="checkbox" id="remember-me" name="remember-me">
                        <label for="remember-me">Remember me</label>
                        <span class="aam_not_a_member">
                        <label for="remember-me-not-member" style="float: right;">
                            <a href="https://readyroom.flightjournal.com/checkout/?rid=PPrvvI" style="text-decoration: none" target="_self">Not a member? click here</a></label>
                        </span>
                    </div>

                    <div class="lrm-integrations lrm-integrations--login">
                                                                    </div>

                    <div class="fieldset">
                        <button class="full-width has-padding" type="submit">
                            Login                        </button>
                    </div>
                </div>
                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">

                <input type="hidden" id="security-login" name="security-login" value="3aea8ffed3" /><input type="hidden" name="_wp_http_referer" value="/stalins-flying-hammer/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

                 
        <div id="lrm-reset-password"> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
                    <label class="image-replace lrm-email" for="reset-email">Email or Username</label>
                    <input class="full-width has-padding has-border" name="user_login" id="reset-email" type="text" required placeholder="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="d4336c8adb" /><input type="hidden" name="_wp_http_referer" value="/stalins-flying-hammer/" />
                <div class="fieldset">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal --><div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="95" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="48" data-notkeepratioonsmallheight="false" data-wonderplugin-lightbox-options="b1aa3f3621" data-_wp_http_referer="/wp-admin/admin.php?page=wonderplugin_lightbox_show_options" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Image Lightbox Plugin">WordPress Image Lightbox Plugin</a></div><input type="hidden" name="aam_page_id" class="aam_page_id" value="223430"><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.flightjournal.com" class="headertext"><img class="mob-standard-logo" src="https://www.flightjournal.com/wp-content/uploads/2018/04/FJ-logo.png"  alt="Flight Journal"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
		<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
		<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

		<div class="mobmenu-content">
		<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/" class="">Military</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/" class="">Civilian</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/" class="">News and Stories</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/" class="">Aviation Stories</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/" class="">Restoration and Reproduction</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/" class="">Personalities</a></li></ul>
</li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221149"><a href="https://www.flightjournal.com/aviation-museum-directory/" class="">Aviation Museum Directory</a></li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#" class="">Customer Service</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-223352"><a href="https://support.airage.com/?site=flight-journal&amp;aamid=45" class="">Report an Issue</a></li>	<li  class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB05" class="">Digital + Print</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB07" class="">Digital Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://simplecirc.com/give_a_gift/flight-journal" class="">Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221970"><a href="https://readyroom.flightjournal.com/shopping/" class="">Digital Edition Login</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://simplecirc.com/subscriber_login/flight-journal" class="">Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://simplecirc.com/subscriber_login/flight-journal" class="">Customer Service Portal</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/" class="">FAQs</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492" class="">Flight Journal NOOK Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222203"><a href="http://cloud.airageinc.com/flightjournal" class="">Free newsletter</a></li></ul>
</li></ul></div>
		</div><div class="mob-menu-left-bg-holder"></div></div>

						<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
					<div class="mobmenu-content">
			<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221960"><a href="http://cloud.airageinc.com/flightjournal" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/" class="">Contributors&#8217; Guidelines</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="https://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="https://www.airage.com/privacy-policy/" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="https://www.airage.com/terms-of-use/" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="https://www.flightjournal.com/licensing-and-permissions/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script>window._popup_data = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/stalins-flying-hammer\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"redirect_url":"","ajax_url":"https:\/\/www.flightjournal.com\/?lrm=1","is_user_logged_in":"","reload_after_login":"true","selectors_mapping":{"login":".popup_login","register":".popup_register"},"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?aam=gJcTbW37' id='lrm-modal-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flightjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aam=gJcTbW37' id='contact-form-7-js'></script>
<script type='text/javascript' id='superpwa-register-sw-js-extra'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js' id='superpwa-register-sw-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aam=gJcTbW37' id='ris-jquery-sliderPro-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aam=gJcTbW37' id='wonderplugin-lightbox-script-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/aam-ad-statistics/js/aam-ad-statistics.js?aam=gJcTbW37' id='aam-ad-statistics-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/core.min.js?aam=gJcTbW37' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/widget.min.js?aam=gJcTbW37' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/position.min.js?aam=gJcTbW37' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/menu.min.js?aam=gJcTbW37' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?aam=gJcTbW37' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?aam=gJcTbW37"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?aam=gJcTbW37"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?aam=gJcTbW37"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?aam=gJcTbW37"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?aam=gJcTbW37"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?aam=gJcTbW37"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/dom-ready.min.js?aam=gJcTbW37' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/i18n.min.js?aam=gJcTbW37' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/a11y.min.js?aam=gJcTbW37' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?aam=gJcTbW37' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdSprEUAAAAACwtE9N7nEGqvnmPTzFShbkOvgpu&#038;aam=gJcTbW37' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdSprEUAAAAACwtE9N7nEGqvnmPTzFShbkOvgpu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?aam=gJcTbW37' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery-cookie.js?aam=gJcTbW37' id='jquery-cookie-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/sweetalert2.all.js?aam=gJcTbW37' id='sweetalert2-all-js-js'></script>
<script type='text/javascript' id='my-js-js-extra'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":"","profile_popup_form_shown":"","current_time":"1613852593","didAjaxCall":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aam=gJcTbW37' id='my-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aam=gJcTbW37' id='menu-sticky-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aam=gJcTbW37' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/page-links-to/dist/new-tab.js?aam=gJcTbW37' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aam=gJcTbW37' id='wpmu-wpmu-ui-3-min-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aam=gJcTbW37' id='wpmu-public-min-js-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aam=gJcTbW37' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aam=gJcTbW37' id='akismet-form-js'></script>
<script type='text/javascript' id='formidable-js-extra'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.flightjournal.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"9d0ebc14f5","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/formidable/js/formidable.min.js?aam=gJcTbW37' id='formidable-js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/formidable-pro/js/formidablepro.min.js?aam=gJcTbW37' id='formidablepro-js'></script>
<script>
/*<![CDATA[*/
/*]]>*/
</script>
<script>/**
 * Category Posts Widget
 * https://github.com/tiptoppress/category-posts-widget
 *
 * Adds a widget that shows the most recent posts from a single category.
 *
 * Released under the GPLv2 license or later -  http://www.gnu.org/licenses/gpl-2.0.html
 */

if (typeof jQuery !== 'undefined')  {
	jQuery( document ).ready(function () {
		if ('objectFit' in document.documentElement.style === false) {
			jQuery('.cat-post-item span').removeClass('cat-post-crop');
			jQuery('.cat-post-item span').addClass('cat-post-crop-not-supported');
		}
		if (document.documentMode || /Edge/.test(navigator.userAgent)) {
			jQuery('.cat-post-item span img').height('+=1');
			window.setTimeout(function(){
				jQuery('.cat-post-item span img').height('-=1');
			},0);
		}
	});
}
</script>		<script type="text/javascript">
			if (typeof jQuery !== 'undefined') {

				var cat_posts_namespace              = window.cat_posts_namespace || {};
				cat_posts_namespace.layout_wrap_text = cat_posts_namespace.layout_wrap_text || {};
				cat_posts_namespace.layout_img_size  = cat_posts_namespace.layout_img_size || {};

				cat_posts_namespace.layout_wrap_text = {
					
					preWrap : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							var _that = jQuery(this);
							_that.find('p.cpwp-excerpt-text').addClass('cpwp-wrap-text');
							_that.find('p.cpwp-excerpt-text').closest('div').wrap('<div class="cpwp-wrap-text-stage"></div>');;
						});
						return;
					},
					
					add : function(_this){
						var _that = jQuery(_this);
						if (_that.find('p.cpwp-excerpt-text').height() < _that.find('.cat-post-thumbnail').height()) { 
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').addClass( "cpwp-wrap-text" ); 
						}else{ 
							_that.find('p.cpwp-excerpt-text').removeClass( "cpwp-wrap-text" );
							_that.find('p.cpwp-excerpt-text').closest('.cpwp-wrap-text-stage').addClass( "cpwp-wrap-text" ); 
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).find('img').width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_wrap_text.add(_this);
						} else {
							jQuery(_this).find('img').one("load", function(){
								cat_posts_namespace.layout_wrap_text.add(_this);
							});
						}
						return;
					},
					
					setClass : function (widget) {
						// var _widget = jQuery(widget);
						jQuery(widget).find('.cat-post-item').each(function(){
							cat_posts_namespace.layout_wrap_text.handleLazyLoading(this);
						});
						return;
					}
				}
				cat_posts_namespace.layout_img_size = {
					
					replace : function(_this){
						var _that = jQuery(_this),
						resp_w = _that.width(),
						resp_h = _that.height(),
						orig_w = _that.data('cat-posts-width'),
						orig_h = _that.data('cat-posts-height');
						
						if( resp_w < orig_w ){
							_that.height( resp_w * orig_h / orig_w );
						} else {
							_that.height( '' );
						}
						return;
					},
					
					handleLazyLoading : function(_this) {
						var width = jQuery(_this).width();
						
						if( 0 !== width ){
							cat_posts_namespace.layout_img_size.replace(_this);
						} else {
							jQuery(_this).one("load", function(){
								cat_posts_namespace.layout_img_size.replace(_this);
							});
						}
						return;
					},
					setHeight : function (widget) {
						jQuery(widget).find('.cat-post-item img').each(function(){
							cat_posts_namespace.layout_img_size.handleLazyLoading(this);
						});
						return;
					}
				}

				jQuery( document ).ready(function () {
					var widget = jQuery('#category-posts-2-internal');

					
					cat_posts_namespace.layout_wrap_text.preWrap(widget);

					
					jQuery(window).on('load resize', function() {
						cat_posts_namespace.layout_wrap_text.setClass(widget);
						
						
							cat_posts_namespace.layout_img_size.setHeight(widget);
						
					});
				});
			}
		</script>
		

<script type="text/javascript" src="https://100022721.collect.igodigital.com/collect.js"></script>
<script type="text/javascript">
	_etmc.push(["setOrgId", "100022721"]);
	_etmc.push(["trackPageView", { "site" : "FLJ" }]);
</script>
</body>
</html>