<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Splash One Dreamboat - Flight Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.flightjournal.com/splash-one-dreamboat/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Splash One Dreamboat - Flight Journal" />
<meta property="og:description" content="In a bizarre sequence of events, under orders, a P-61 Black Widow shoots down a B-29 Super Fort off of Iwo Jima. Arvid Shulenberger was at the controls of the night fighter turned Fort destroyer and in the October 2001 issue of Flight Journal, he tells, in his own words, how he came to shepherd &hellip;" />
<meta property="og:url" content="https://www.flightjournal.com/splash-one-dreamboat/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:section" content="From the Magazine" />
<meta property="article:published_time" content="2019-03-21T09:06:24-04:00" />
<meta property="article:modified_time" content="2019-03-19T10:23:16-04:00" />
<meta property="og:updated_time" content="2019-03-19T10:23:16-04:00" />
<meta property="og:image" content="https://www.flightjournal.com/wp-content/uploads/2011/12/splash.jpg" />
<meta property="og:image:secure_url" content="https://www.flightjournal.com/wp-content/uploads/2011/12/splash.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="411" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In a bizarre sequence of events, under orders, a P-61 Black Widow shoots down a B-29 Super Fort off of Iwo Jima. Arvid Shulenberger was at the controls of the night fighter turned Fort destroyer and in the October 2001 issue of Flight Journal, he tells, in his own words, how he came to shepherd [&hellip;]" />
<meta name="twitter:title" content="Splash One Dreamboat - Flight Journal" />
<meta name="twitter:image" content="https://www.flightjournal.com/wp-content/uploads/2011/12/splash.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.flightjournal.com\/","name":"Flight Journal","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.flightjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="https://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="https://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Splash One Dreamboat Comments Feed" href="https://www.flightjournal.com/splash-one-dreamboat/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2191912-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaa13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='https://www.flightjournal.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='https://www.flightjournal.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaa13' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='https://www.flightjournal.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaa13' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flightjournal.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.flightjournal.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaa13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"","inbound_paths":"[]","home_url":"https:\/\/www.flightjournal.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aaver=e5ddfddaa13'></script>
<link rel='https://api.w.org/' href='https://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.flightjournal.com/?p=203664' />
<link rel="alternate" type="application/json+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&#038;format=xml" />
<link rel="image_src" href="https://www.flightjournal.com/wp-content/uploads/2011/12/splash-300x205.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '922511584585169');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=922511584585169&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- <meta name="NextGEN" version="3.1.7" /> -->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Flight Journal","category":"From the Magazine","permalink":"https:\/\/www.flightjournal.com\/splash-one-dreamboat\/","title":"Splash One Dreamboat (March 21, 2019 - March 19, 2019)","post date":"March 21, 2019","referer_url":null}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("https://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
#outer-popup img{
    width: 100%;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="post-template-default single single-post postid-203664 single-format-standard custom-background mob-menu-slideout-over">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-83" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=203__zoneid=10__cb=08b6508596__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/da8b3fbad8c39c0857094ae12a6bfa88.jpg' width='900' height='250' alt='Flight Journal Bookshelf 900x250' title='Flight Journal Bookshelf 900x250' border='0' /></a><div id='beacon_08b6508596' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=203&amp;campaignid=58&amp;zoneid=10&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=08b6508596' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-218044" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218044"><a href="https://www.rccaraction.com/">RCC</a></li>
<li id="menu-item-218045" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218045"><a href="https://www.modelairplanenews.com/">MAP</a></li>
<li id="menu-item-218047" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218047"><a href="https://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-218048" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218048"><a href="https://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-218049" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218049"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-218132" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218132"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="https://www.flightjournal.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="https://www.flightjournal.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="https://www.flightjournal.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.flightjournal.com//"><img src="https://www.flightjournal.com/wp-content/uploads/2018/04/FJ-logo.png" alt="Flight Journal" /></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-110" class="widget-odd widget-last widget-first widget-1 widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><div><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**D02"><span class="menu-flyout-link-text">Subscribe</span>
<div class="menu-flyout-wrap">
<div class="menu-flyout-thumbnail"><img class="menu-flyout-thumbnail-img" src="https://www.flightjournal.com/wp-content/uploads/2019/02/FJ2019-1.jpg" /></div>
<div class="menu-flyout-banner"><img class="menu-flyout-banner-img" src="https://www.flightjournal.com/wp-content/uploads/2019/02/FJ2019-1.jpg" /></div>
</div></a>
</div>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/">Military</a></li>
<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a>
<ul class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/">Aviation Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
	<li id="menu-item-220436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220436"><a href="http://www.flightjournal.com/1-html-newsletter-form/">Free Newsletter</a></li>
</ul>
</li>
<li id="menu-item-221149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221149"><a href="https://www.flightjournal.com/aviation-museum-directory/">Aviation Museum Directory</a></li>
<li id="menu-item-218050" class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-218067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current">Flight Journal Digital</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-218069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8">Download the iPhone App</a></li>
	<li id="menu-item-218070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal">Download the Android App</a></li>
	<li id="menu-item-218071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-218062" class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**D02">Digital + Print Edition</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
	<li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Customer Service Portal</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-203664" class="single-view post-203664 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-magazine">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.flightjournal.com/splash-one-dreamboat/">Splash One Dreamboat</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.flightjournal.com/author/hollyh/">Flight Journal</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.flightjournal.com/splash-one-dreamboat/">March 21, 2019</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/" rel="category tag">From the Magazine</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.flightjournal.com/splash-one-dreamboat/" title="Splash One Dreamboat"><img src="https://www.flightjournal.com/wp-content/uploads/2011/12/splash.jpg" alt="Splash One Dreamboat" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>In a bizarre sequence of events, under orders, a P-61 Black Widow shoots down a B-29 Super Fort off of Iwo Jima. Arvid Shulenberger was at the controls of the night fighter turned Fort destroyer and in the October 2001 issue of <em>Flight Journal</em>, he tells, in his own words, how he came to shepherd the wounded B-29 to safety and then shoot it down after the crew bailed out. A fascinating tale!</p>
<p><strong><a href="http://www.flightjournal.com/wp-content/uploads/2011/12/splash1.pdf" target="_blank" rel="noopener">click here</a></strong></p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: March 19, 2019 &mdash; 10:23 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-102" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=204__zoneid=11__cb=77d1826d05__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/f89806a12f7c02cb885b8d8095b78b91.jpg' width='600' height='120' alt='Flight Journal Bookshelf 600x120' title='Flight Journal Bookshelf 600x120' border='0' /></a><div id='beacon_77d1826d05' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=204&amp;campaignid=58&amp;zoneid=11&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=77d1826d05' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-2" class="widget-even widget-2 widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=166__zoneid=33__cb=791a7eacc9__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fback-issues.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/5b25bdffa44ac97b7892b68cc11378a7.jpg' width='600' height='120' alt='Flight Journal Back issue 600 x 120' title='Flight Journal Back issue 600 x 120' border='0' /></a><div id='beacon_791a7eacc9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=166&amp;campaignid=3&amp;zoneid=33&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=791a7eacc9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-112" class="widget-odd widget-last widget-3 widget-after-post frontier-widget widget_text">			<div class="textwidget"><p><A href="https://www.bhphotovideo.com/c/buy/New-Arrivals/ci/19206/ipp/48/N/4102783800/view/GRID?BI=21179&#038;KW=&#038;KBID=21402&#038;img=bh_new-w.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" border="0"></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&#038;img=bh_new-w.gif" border=0></p>
</div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.flightjournal.com/mustang-an-old-war-horse-in-its-second-war-free-screen-saver/" title="P-51 Mustang - An old war horse in its second war, free screen saver">&#8592; Previous Post</a></div><div class="link-next"><a href="https://www.flightjournal.com/preparing-faa-physical/" title="Sun N Fun Speaker on Staying in the Cockpit">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/splash-one-dreamboat/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203664' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ff35be8150" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="167"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-80" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_21;
 
		var player_20;
 
		var player_19;
 
		var player_18;
 
		var player_17;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_21 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_21,
					'loop':1
				  }
				});
										
				 
				player_20 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_20,
					'loop':1
				  }
				});
										
				 
				player_19 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_19,
					'loop':1
				  }
				});
										
				 
				player_18 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_18,
					'loop':1
				  }
				});
										
				 
				player_17 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_17,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_21(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('P40 PROMO Warbird Adventures Kissimmee Gateway Airport');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_20(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Spitfire: The Plane that Saved the World');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_19(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('17 Most Bizarre Aircrafts ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_18(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Wild Ride Onboard SpaceShipOne ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_17(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					//player_21.pauseVideo();
					//player_20.pauseVideo();
					//player_19.pauseVideo();
					//player_18.pauseVideo();
					//player_17.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="21" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="20" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="19" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="18" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="17" data-image_key="4"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="21" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/NKTsPJAJdTY/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">P40 PROMO Warbird Adventures Kissimmee Gateway Airport</span>
																			</a>
																		<a href="https://youtu.be/NKTsPJAJdTY" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper youtube-player" data-id="pHAwD3OjzkU"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">Spitfire: The Plane that Saved the World</span>
																			</a>
																		<a href="https://youtu.be/pHAwD3OjzkU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="LoN9uXzpAz0"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">17 Most Bizarre Aircrafts </span>
																			</a>
																		<a href="https://youtu.be/LoN9uXzpAz0" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper youtube-player" data-id="zkO040690Wk"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">Wild Ride Onboard SpaceShipOne </span>
																			</a>
																		<a href="https://youtu.be/zkO040690Wk" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper youtube-player" data-id="ThbmESQTZrU"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D </span>
																			</a>
																		<a href="https://youtu.be/ThbmESQTZrU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-106" class="widget-even widget-2 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=276__zoneid=2__cb=f88cb29b6f__oadest=http%3A%2F%2Fwww.adammakos.com%2Fa-higher-call-tour.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/2afb419c06b6698de738b3a9b4176cba.gif' width='275' height='125' alt='Valor ACH Tour Banner' title='Valor ACH Tour Banner' border='0' /></a><div id='beacon_f88cb29b6f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=276&amp;campaignid=20&amp;zoneid=2&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=f88cb29b6f' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=280__zoneid=3__cb=af8cac617a__oadest=http%3A%2F%2Fpegasusbooks.com%2Fbooks%2Fantarcticas-lost-aviator-9781643130125-hardcover' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/40ad478ddb1f83d8031bb2615c49d583.gif' width='275' height='125' alt='Pegasus Lost Aviators 275x125' title='Pegasus Lost Aviators 275x125' border='0' /></a><div id='beacon_af8cac617a' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=280&amp;campaignid=88&amp;zoneid=3&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=af8cac617a' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=279__zoneid=4__cb=dbc9ed32f5__oadest=http%3A%2F%2Fpegasusbooks.com%2Fbooks%2Fmen-of-air-9781643130064-hardcover' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/eefa353cfbd3f401750b49425b3fd160.gif' width='275' height='125' alt='Pegasus Men of Air 275x125' title='Pegasus Men of Air 275x125' border='0' /></a><div id='beacon_dbc9ed32f5' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=279&amp;campaignid=88&amp;zoneid=4&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=dbc9ed32f5' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=273__zoneid=5__cb=8e676a31ef__oadest=https%3A%2F%2Famzn.to%2F2UgNaP6' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/66e974d4c6b6b4af65db60b79475d381.jpg' width='275' height='125' alt='Osprey 275x125' title='Osprey 275x125' border='0' /></a><div id='beacon_8e676a31ef' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=273&amp;campaignid=83&amp;zoneid=5&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=8e676a31ef' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=206__zoneid=6__cb=c60b84e42c__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/a4b3ac0a3723effd741d66274b2d17dc.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125 v2' title='Flight Journal Bookshelf 275x125 v2' border='0' /></a><div id='beacon_c60b84e42c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=206&amp;campaignid=58&amp;zoneid=6&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fsplash-one-dreamboat%2F&amp;cb=c60b84e42c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-111" class="widget-odd widget-3 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_gen_300x250.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_gen_300x250.gif" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_gen_300x250.gif" border="0" /></p>
<p><a href="https://www.bhphotovideo.com/c/how-to-shoot-landscape-and-scenic-photography/ci/32846/N/3609797119/sba?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_trip_monob.jpg"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_trip_monob.jpg" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_trip_monob.jpg" border="0" /></p>
</div>
		</div><div id="text-92" class="widget-even widget-4 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="https://www.flightjournal.com/wp-content/uploads/2019/02/SubscribeSidebar.png" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="http://www.flightjournal.com/category/magazine-articles/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-odd widget-5 widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/they-werent-all-fighters/" title="World War II Trainers &#8211; The Ace Makers">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/10/trainers-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/10/trainers-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/10/trainers-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/they-werent-all-fighters/" rel="bookmark">World War II Trainers &#8211; The Ace Makers					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" title="HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" rel="bookmark">HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/drones-technology-changes-face-combat/" title="Drones: Technology Changes the Face of Combat">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/drones-technology-changes-face-combat/" rel="bookmark">Drones: Technology Changes the Face of Combat					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/the-first-ride/" title="Flight Journal&#8217;s Budd Davisson recalls &#8211; the First Ride">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/05/FJ_bud-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/05/FJ_bud-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/05/FJ_bud-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/the-first-ride/" rel="bookmark">Flight Journal&#8217;s Budd Davisson recalls &#8211; the First Ride					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" title="Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" rel="bookmark">Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style					</a>

									</li>
				</ul>
</div><div id="text-109" class="widget-even widget-6 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up Pardot Latest</h4>			<div class="textwidget"><p><a class="newsletter-popup fancybox" href="#contact_form_pop" data-fancybox=""><img src="//www.flightjournal.com/wp-content/uploads/2017/07/FJNewslettercreative.jpg" width="275" height="218" border="0" /></a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border-radius: 5px;">
<div class="modal-body">
<div class="content-image"><img src="//www.flightjournal.com/wp-content/uploads/2018/02/FJ_popup_NT-1.jpg" /></div>
<div class="content-verbiage">
<form id="pardot-form" class="form" action=" http://www2.airage.com/l/279472/2017-07-03/lw3z" method="post">
<section>
<div class="logo"></div>
<h1 class="hed">DON&#8217;T MISS THE GREATEST<br />
AVIATION STORIES OFF ALL TIME</h1>
<div class="cta-container">
<p class="cta">Epic tales from the cockpit</p>
</div>
<div class="cta-container">
<p class="cta">Stunning photography</p>
</div>
<div class="cta-container">
<p class="cta">Aviation adventure-<br />
past and present</p>
</div>
<div class="step1"><input id="fj_email" class="text input email" maxlength="255" name="fj_email" size="30" type="text" value="" placeholder="YOUR EMAIL" /><input accesskey="s" class="btn-submit btn-email" type="submit" value="SIGN ME UP" /><button class="btn-submit btn-miss" tabindex="2" type="button">I CAN MISS THE LATEST.</button></div>
</section>
</form>
<div class="onsuccess" style="display: none;">
<section>
<div class="logo"></div>
<h1 class="hed">HISTORICAL AVIATION STORIES<br />
AS TOLD FROM THE COCKPIT</h1>
<hr style="width: 20%; border: 1px solid;" />
<div class="cta-container">
<p class="cta thankyou">Thank You</p>
</div>
<div class="cta-container">
<p class="cta">for signing up</p>
</div>
<hr style="width: 20%; border: 1px solid;" />
<div class="cta-container">
<p class="cta">Wait! Get 1 year of Flight</p>
</div>
<div class="cta-container">
<p class="cta">Journal for only $19.95!</p>
</div>
<div class="step1"><a class="btn-submit btn-email" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A03">SUBSCRIBE NOW</a></div>
</section>
</div>
</div>
<p><!-- content --></p>
</div>
</div>
</div>
</div>
		</div><div id="text-107" class="widget-odd widget-7 profile-form-widget widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a class="user-profile-form" style="display: none;" href="#visitor_pref_pop" data-fancybox="">Profile Data</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="visitor_pref_pop">
<div><center><img style="margin-top: 20px;" src="//www.flightjournal.com/wp-content/uploads/2017/04/fj-1.png" alt="" /></center><br />
<div role="form" class="wpcf7" id="wpcf7-f219451-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/splash-one-dreamboat/#wpcf7-f219451-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="219451" />
<input type="hidden" name="_wpcf7_version" value="5.1.1" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f219451-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Flight Journal interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Passionate" /><span class="wpcf7-list-item-label">Passionate</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Historian" /><span class="wpcf7-list-item-label">Historian</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Civilian" /><span class="wpcf7-list-item-label">Civilian</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Military" /><span class="wpcf7-list-item-label">Military</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Prop Planes" /><span class="wpcf7-list-item-label">Prop Planes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="1/5" /><span class="wpcf7-list-item-label">1/5</span></span></span></span></p>
<p><label>3) Classification (check any)</label><br />
    <span class="wpcf7-form-control-wrap Classification"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="Classification[]" value="WW I" /><span class="wpcf7-list-item-label">WW I</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="WW II" /><span class="wpcf7-list-item-label">WW II</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Korea" /><span class="wpcf7-list-item-label">Korea</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Vietnam" /><span class="wpcf7-list-item-label">Vietnam</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Gulf War" /><span class="wpcf7-list-item-label">Gulf War</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="Classification[]" value="Present" /><span class="wpcf7-list-item-label">Present</span></span></span></span></p>
<p><label>4) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>5) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<p>[recaptcha]</p>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Flight Journal Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Flight Journal Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
</div>
</div>
<style>
#visitor_pref_pop > div {background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");background-repeat: no-repeat;background-size: 100% 102%;color: #fff;}#visitor_pref_pop > div > div {width: 95%;padding-left: 25px;}#visitor_pref_pop {width: 80%;padding: 0px;}#wpcf7-f219451-o1 .wpcf7-submit:hover{cursor: pointer;}#wpcf7-f219451-o1 .wpcf7-submit {background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");height: 40px;width: 200px;margin-top: 10px;color: transparent;}#visitor_pref_pop form > p {margin-bottom: 10px;padding: 0 20px;}#visitor_pref_pop form > p > label {font-weight: bold;}</style>
</div>
		</div><div id="text-113" class="widget-even widget-last widget-8 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad" style="display: none;" href="#outer-popup" data-fancybox="">Show ad</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="outer-popup"><center><a class="footer-subscribe-link" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A12"><img style="margin-top: 20px;" src="https://www.flightjournal.com/wp-content/uploads/2019/02/2019Pop_Flight-1.jpg" alt="" /></a></center></div>
</div>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-114" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_text">			<div class="textwidget"><p><a class="footer-subscribe-link" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A01"><img src="https://www.flightjournal.com/wp-content/uploads/2019/02/BottomCovers.png" /></a></p>
</div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**D02">Digital + Print Edition</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
<li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Customer Service Portal</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-last widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a title="Facebook" href="https://www.facebook.com/FlightJournal"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a title="Twitter" href="https://twitter.com/Flightjournal"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218032"><a title="G+" href="https://plus.google.com/b/111219750025753678602/111219750025753678602/posts"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a title="Instagram" href="https://www.instagram.com/flight_journal_magazine/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a title="Youtube" href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a title="RSS Feed" href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a title="Email Us" href="mailto:flight@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/">About</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/1-html-newsletter-form/">Newsletter Sign Up</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/">Contributors&#8217; Guidelines</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-219464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/licensing-and-permissions/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Air Age Media &copy; 2019</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.flightjournal.com/wp-content/uploads/shadowbox-js/9f977161d6c9dd8094b1f6040b2d3198.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flightjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/sweetalert2.all.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":null,"profile_popup_form_shown":null,"current_time":"1553239416"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaa13'></script>
<script async="async" type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/yeloni-free-exit-popup/common/loader.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/yeloni-free-exit-popup/wordpress/client-wordpress.js?aaver=e5ddfddaa13'></script>
<script type='text/javascript' src='https://res.cloudinary.com/yeloni-com/raw/upload/v1552485533/client.min.js?aaver=e5ddfddaa13'></script>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.flightjournal.com" class="headertext"><img class="mob-standard-logo" src="https://www.flightjournal.com/wp-content/uploads/2018/04/FJ-logo.png"  alt=" Logo Header Menu"></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
			<div class="mob-menu-left-panel mobmenu mobmenu-parent-link ">
				<a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
				<div class="mobmenu_content">
			<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/" class="">Military</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/" class="">Civilian</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/" class="">News and Stories</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/" class="">Aviation Stories</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/" class="">Restoration and Reproduction</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/" class="">Personalities</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220436"><a href="http://www.flightjournal.com/1-html-newsletter-form/" class="">Free Newsletter</a></li></ul>
</li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221149"><a href="https://www.flightjournal.com/aviation-museum-directory/" class="">Aviation Museum Directory</a></li><li  class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#" class="">Digital Edition</a>
<ul class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current" class="">Flight Journal Digital</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492" class="">Flight Journal NOOK Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8" class="">Download the iPhone App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal" class="">Download the Android App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Subscribe</a>
<ul class="sub-menu">
	<li  class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**D02" class="">Digital + Print Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html" class="">Digital Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01" class="">Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Customer Service Portal</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/" class="">FAQs</a></li></ul>
</li></ul></div>
			</div><div class="mob-menu-left-bg-holder"></div></div>

							<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu  ">
					<a href="#" class="mobmenu-right-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
					
			
		<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/1-html-newsletter-form/" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/" class="">Contributors&#8217; Guidelines</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/licensing-and-permissions/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Image Lightbox Plugin">WordPress Image Lightbox Plugin</a></div><script type="text/javascript">
	// console.log('inside scripts of client-load.php')
	// console.log(window.yetience)
	var yetience  ={
    "scripts": [],
    "styles": [{
        "base": "/dist",
        "items": ["client.min"]
    }],
    "directjs": ["/common/loader", "/wordpress/client-wordpress", "https://res.cloudinary.com/yeloni-com/raw/upload/v1552485533/client.min.js"],
    "server": "https://theme.autience.com",
    "static": "http://theme.autience.com"
};

	if(!window.yetience){
		//console.log('assigning window.yetience to yetience')
		window.yetience = yetience;
	}else{
		//console.log('extending window.yetience from yetience')
		//console.log(window.yetience)

		window.yetience.scripts = yetience.scripts;
		window.yetience.styles = yetience.styles;
		window.yetience.server = yetience.server;
		window.yetience.static = yetience.static;


	}


	window.yetience.path = 'https://www.flightjournal.com/wp-content/plugins/yeloni-free-exit-popup';

	window.yetience.version = '2017_02_18';

	window.yetience.all_scripts_loaded = false;

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">
	//call the specified function with the callback as input when it is defined on the object
	//if the function is not defined , try after 500ms
	window.yetienceCallWhenDefined = function(obj, fn, cb){
		//console.log('request for '+fn);
		if(obj[fn]){
			//console.log('found and calling '+fn);
			obj[fn](cb)

		}else{
			//console.log('could not find '+fn+' waiting for 500ms')
			setTimeout(function(){
				//console.log('Sending another request for '+fn)
				window.yetienceCallWhenDefined(obj, fn, cb)
			},500)
		}
		//console.log('out of else');
	};

	var autience_sequence = ['defineYetience','loadYetience','defineAutience','defineAutienceClose','defineAutienceHow','defineAutienceWhen','defineAutienceWhere','defineAutienceWhom','defineAutienceChat','defineAutienceEmail','defineAutienceGDPR','defineAutienceRedirect','defineAutienceSocial','defineAutienceBack','defineAutienceActionButton'];

	//call the index function in the sequence of functions defined in the above array
	//once all functions are complete, call the final callback
	window.yetienceCallback = function(index, final_cb){
		return function(){
			//console.log('inside yetienceCallback for index '+index)
			if(index < autience_sequence.length){
				//console.log('Sending request for '+autience_sequence[index])
				window.yetienceCallWhenDefined(window, autience_sequence[index],window.yetienceCallback(index+1,final_cb))
			}else{
				if(final_cb){
					final_cb()
				}
			}
		}
	};

	//Initiate the sequence of function calls.
	//Once it is complete, call runLifeycles
	/*
	window.yetienceCallWhenDefined(window, autience_sequence[0],window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	}));*/
	window.yetienceCallback(0,function(){
		Autience.executors.runLifecycles()
	})()

</script>
<!-- to check whether user is loggedin or not on client side -->
<script type="text/javascript">
    var is_logged_in = "";
</script>
<script>window._popup_data = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/splash-one-dreamboat\/"}};</script><style id="dynamic-mobmenu-inline-css">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</style><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp, flv -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- GJ Suggested article html starts here -->
<!-- <div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script> -->
				<!-- <script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery( '.gj-suggested-articles').html('');
                    jQuery('.slide-out-div').show();
				});
				</script> -->
			<!-- GJ Suggested article html ends here -->
</body>
</html>