<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta name="mobile-web-app-capable" content="yes" />
<meta name="apple-touch-fullscreen" content="yes" />
<meta name="apple-mobile-web-app-title" content="Flight Journal" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="default" />
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_640x1136.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_750x1294.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1242x2148.png" media="(device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1125x2436.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1536x2048.png" media="(min-device-width: 768px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_1668x2224.png" media="(min-device-width: 834px) and (max-device-width: 834px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<link rel="apple-touch-startup-image" href="https://www.flightjournal.com/wp-content/themes/frontier-child/images/FJ_2048x2732.png" media="(min-device-width: 1024px) and (max-device-width: 1024px) and (-webkit-min-device-pixel-ratio: 2) and (orientation: portrait)">
<!-- Manifest added by SuperPWA - Progressive Web Apps Plugin For WordPress -->
<link rel="manifest" href="/superpwa-manifest-1.json">
<meta name="theme-color" content="#D5E0EB">
<link rel="apple-touch-icon" sizes="192x192" href="https://www.flightjournal.com/wp-content/uploads/2019/11/FJ_192X192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://www.flightjournal.com/wp-content/uploads/2019/11/FJ_512x512.png">
<!-- / SuperPWA.com -->
<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>RAF Short Stirling Recovered - Flight Journal</title>
<style type="text/css">.wpfts-result-item .wpfts-smart-excerpt {}.wpfts-result-item .wpfts-not-found {color:#808080;font-size:0.9em;}.wpfts-result-item .wpfts-score {color:#006621;font-size:0.9em;}.wpfts-shift {margin-left:40px;}.wpfts-result-item .wpfts-download-link {color:#006621;font-size:0.9em;}.wpfts-result-item .wpfts-file-size {color:#006621;font-size:0.9em;}</style><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.flightjournal.com/raf-short-stirling-recovered/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RAF Short Stirling Recovered - Flight Journal" />
<meta property="og:description" content="The son of an RAF gunner whose plane vanished during the Second World War may finally be able to lay his father to rest after the bomber was discovered by chance 77 years later. Sgt Leonard Shrubsall was one of seven crew members on board the Short Stirling Bomber when it was shot down while &hellip;" />
<meta property="og:url" content="https://www.flightjournal.com/raf-short-stirling-recovered/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:section" content="Military" />
<meta property="article:published_time" content="2020-08-05T13:03:08-04:00" />
<meta property="og:image" content="https://www.flightjournal.com/wp-content/uploads/2020/08/stirling.jpg" />
<meta property="og:image:secure_url" content="https://www.flightjournal.com/wp-content/uploads/2020/08/stirling.jpg" />
<meta property="og:image:width" content="769" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The son of an RAF gunner whose plane vanished during the Second World War may finally be able to lay his father to rest after the bomber was discovered by chance 77 years later. Sgt Leonard Shrubsall was one of seven crew members on board the Short Stirling Bomber when it was shot down while [&hellip;]" />
<meta name="twitter:title" content="RAF Short Stirling Recovered - Flight Journal" />
<meta name="twitter:image" content="https://www.flightjournal.com/wp-content/uploads/2020/08/stirling.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.flightjournal.com\/","name":"Flight Journal","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.flightjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="https://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="https://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; RAF Short Stirling Recovered Comments Feed" href="https://www.flightjournal.com/raf-short-stirling-recovered/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.11.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.11.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-2191912-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aam=CJzV5RaK"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.flightjournal.com/wp-content/plugins/formidable/css/formidableforms1.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='lrm-modal-css'  href='https://www.flightjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flightjournal.com/wp-includes/css/dashicons.min.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.flightjournal.com/wp-includes/css/dist/block-library/style.min.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='aam-ad-statistics-css-css'  href='https://www.flightjournal.com/wp-content/plugins/aam-ad-statistics/css/aam-ad-statistics.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='wpfts_jquery-ui-styles-css'  href='https://www.flightjournal.com/wp-content/plugins/fulltext-search-pro/style/wpfts_autocomplete.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/style.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.flightjournal.com/wp-content/uploads/dynamic-mobmenu.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-css'  href='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aam=CJzV5RaK' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aam=CJzV5RaK' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"pdf,doc,ppt,xls,zip,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.flightjournal.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/fulltext-search-pro/js/wpfts_frontend.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aam=CJzV5RaK'></script>
<link rel='https://api.w.org/' href='https://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.flightjournal.com/?p=223040' />
<link rel="alternate" type="application/json+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&#038;format=xml" />
<link rel="image_src" href="https://www.flightjournal.com/wp-content/uploads/2020/08/stirling-300x160.jpg" /><style>
	#category-posts-2-internal ul {padding: 0;}
#category-posts-2-internal .cat-post-item img {max-width: initial; max-height: initial; margin: initial;}
#category-posts-2-internal .cat-post-author {margin-bottom: 0;}
#category-posts-2-internal .cat-post-thumbnail {margin: 5px 10px 5px 0;}
#category-posts-2-internal .cat-post-item:before {content: ""; clear: both;}
#category-posts-2-internal .cat-post-title {font-size: 15px;}
#category-posts-2-internal .cat-post-current .cat-post-title {font-weight: bold; text-transform: uppercase;}
#category-posts-2-internal .cat-post-date {font-size: 14px; line-height: 18px; font-style: italic; margin-bottom: 5px;}
#category-posts-2-internal .cat-post-comment-num {font-size: 14px; line-height: 18px;}
#category-posts-2-internal .cat-post-item {border-bottom: 1px solid #ccc;	list-style: none; list-style-type: none; margin: 3px 0;	padding: 3px 0;}
#category-posts-2-internal .cat-post-item:last-child {border-bottom: none;}
#category-posts-2-internal .cat-post-item:after {content: ""; display: table;	clear: both;}
#category-posts-2-internal p {margin:5px 0 0 0}
#category-posts-2-internal li > div {margin:5px 0 0 0; clear:both;}
#category-posts-2-internal .dashicons {vertical-align:middle;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {width: 134px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {height: 75px;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop img {object-fit: cover;max-width:100%;}
#category-posts-2-internal .cat-post-thumbnail .cat-post-crop-not-supported img {width:100%;}
#category-posts-2-internal .cat-post-thumbnail {max-width:100%;}
#category-posts-2-internal .cat-post-item img {margin: initial;}
#category-posts-2-internal .cat-post-thumbnail {float:left;}
</style>
	<script type="text/javascript">
		document.wpfts_ajaxurl = "https://www.flightjournal.com/wp-admin/admin-ajax.php";
	</script><script type="text/javascript">document.documentElement.className += " js";</script>

		<script>
		(function(h,o,t,j,a,r){
			h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
			h._hjSettings={hjid:1492287,hjsv:5};
			a=o.getElementsByTagName('head')[0];
			r=o.createElement('script');r.async=1;
			r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
			a.appendChild(r);
		})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		
<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Debra Cleghorn","category":"Military","permalink":"https:\/\/www.flightjournal.com\/raf-short-stirling-recovered\/","title":"RAF Short Stirling Recovered (August 5, 2020 - August 5, 2020)","post date":"August 5, 2020","referer_url":""}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
			<style type="text/css" id="wp-custom-css">
			.grecaptcha-badge {
	display: none !important;
}
#below-menu {
	z-index: 1;
}
#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1 {
	z-index: 8 !important;
}
@media screen and (min-width:1023px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 121px !important;
}
}

@media screen and (max-width:766px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 50px !important;
}
}

@media screen and (min-width:767px) and (max-width:1022px) {
.sticky-wrapper.is-sticky #nav-main {
	height: 150px !important;
}
}		</style>
		
<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("https://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
#outer-popup img{
    width: 100%;
}
body.custom-background {
    background-color: #f1f1f1;
}
.grecaptcha-badge {
    display: none !important;
}
#visitor_pref_pop .wpcf7 {
min-height: 200px;
padding-bottom: 10px;
}
#visitor_pref_pop {
min-height: 320px;
}
div#visitor_pref_pop p {
    margin-bottom: 10px;
}
.search-result-page {
    font-size: 16px;
    margin-left: 20px;
    color: gray;
    text-transform: capitalize;
}
.div_publications .aam_post_container img {
    height: 384px;
}

</style>
<!-- Custom CSS End -->

</head>

<body class="post-template-default single single-post postid-223040 single-format-standard custom-background mob-menu-slideout-over">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-83" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><div id='beacon_2beb7b955e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=38&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=2beb7b955e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
									</nav>
			
			<div class="boost-login-btn-wrapper" style="float: right;"><p class="login-logo" style="margin: 0 !important; margin-bottom: -7px !important; text-align: center;"><a class="boost-login-btn" href="https://readyroom.flightjournal.com/"><img style="width: 100px;" src="https://boost.rccaraction.com/Readyroom200.png" /></a></p><p class="login-text" style="margin: 0 !important; text-align: center; color: #ff0000; font-weight: 800;">Exclusive Content</p></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.flightjournal.com/"><img src="https://www.flightjournal.com/wp-content/uploads/2018/04/FJ-logo.png" alt="Flight Journal" /></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-110" class="widget-odd widget-first widget-1 top-logo-ad widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><div><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href="https://simplecirc.com/subscribe/flight-journal/I0BB03"><span class="menu-flyout-link-text">Subscribe</span>
<div class="menu-flyout-wrap">
<div class="menu-flyout-thumbnail"><img class="menu-flyout-thumbnail-img" src="https://www.flightjournal.com/wp-content/uploads/2020/08/FJ2020Navbar.jpg" /></div>
<div class="menu-flyout-banner"><img class="menu-flyout-banner-img" src="https://www.flightjournal.com/wp-content/uploads/2020/08/FJ2020Navbar.jpg" /></div>
</div></a>
</div>
</div>
		</div><div id="text-120" class="widget-even widget-last widget-2 top-mem-login widgets_after_top_site_logo frontier-widget widget_text">			<div class="textwidget"><div class="lrm-login lrm-hide-if-logged-in boost-login-btn-wrapper" style="float: right;text-align: center;"><a class="boost-login-btn" href="#">Login</a></div>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/">Military</a></li>
<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a>
<ul class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/">Aviation Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
</ul>
</li>
<li id="menu-item-221149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221149"><a href="https://www.flightjournal.com/aviation-museum-directory/">Aviation Museum Directory</a></li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB05">Customer Service</a>
<ul class="sub-menu">
	<li id="menu-item-218062" class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB05">Digital + Print</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB07">Digital Edition</a></li>
	<li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://simplecirc.com/give_a_gift/flight-journal">Gift Subscription</a></li>
	<li id="menu-item-221970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221970"><a href="https://readyroom.flightjournal.com/shopping/">Digital Edition Login</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://simplecirc.com/subscriber_login/flight-journal">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://simplecirc.com/subscriber_login/flight-journal">Customer Service Portal</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/">FAQs</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-222203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222203"><a href="http://cloud.airageinc.com/flightjournal">Free newsletter</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
									<article id="post-223040" class="single-view post-223040 post type-post status-publish format-standard has-post-thumbnail hentry category-military">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.flightjournal.com/raf-short-stirling-recovered/">RAF Short Stirling Recovered</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.flightjournal.com/author/debrac/">Debra Cleghorn</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.flightjournal.com/raf-short-stirling-recovered/">August 5, 2020</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.flightjournal.com/category/main-categories/military/" rel="category tag">Military</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.flightjournal.com/raf-short-stirling-recovered/" title="RAF Short Stirling Recovered"><img src="https://www.flightjournal.com/wp-content/uploads/2020/08/stirling-640x300.jpg" alt="RAF Short Stirling Recovered" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p class="mol-para-with-font">The son of an RAF gunner whose plane vanished during the Second World War may finally be able to lay his father to rest after the bomber was discovered by chance 77 years later.</p>
<p class="mol-para-with-font">Sgt Leonard Shrubsall was one of seven crew members on board the Short Stirling Bomber when it was shot down while returning from a raid on <a id="mol-8eb743c0-d634-11ea-9467-4d0128664b93" href="https://www.dailymail.co.uk/news/berlin/index.html">Berlin</a>.</p>
<p class="mol-para-with-font">His wife Beatrice was three months pregnant when she received a telegram informing her that her 30-year-old husband had failed to return from the operation on March 29, 1943</p>
<div id="attachment_223041" style="width: 644px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-223041" class="size-full wp-image-223041" src="https://www.flightjournal.com/wp-content/uploads/2020/08/31541322-8591109-image-a-1_1596528158462.jpg" alt="" width="634" height="436" srcset="https://www.flightjournal.com/wp-content/uploads/2020/08/31541322-8591109-image-a-1_1596528158462.jpg 634w, https://www.flightjournal.com/wp-content/uploads/2020/08/31541322-8591109-image-a-1_1596528158462-300x206.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2020/08/31541322-8591109-image-a-1_1596528158462-500x344.jpg 500w" sizes="(max-width: 634px) 100vw, 634px" /><p id="caption-attachment-223041" class="wp-caption-text">Sgt Leonard Shrubsall, pictured far right, was one of seven crew members on board the Short Stirling Bomber when it was shot down while returning from a raid on Berlin.</p></div>
<p class="mol-para-with-font">
<p class="mol-para-with-font">Now his son, Richard, 76, has learned the bomber is to be recovered at the end of the month from Lake IJsselmeer in the Netherlands where it was shot down by a German night fighter, used in times of poor visibility, with his father&#8217;s remains &#8216;very likely&#8217; to be inside.</p>
<div id="attachment_223042" style="width: 644px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-223042" class="size-full wp-image-223042" src="https://www.flightjournal.com/wp-content/uploads/2020/08/31543354-8591109-image-a-20_1596533112489.jpg" alt="" width="634" height="415" srcset="https://www.flightjournal.com/wp-content/uploads/2020/08/31543354-8591109-image-a-20_1596533112489.jpg 634w, https://www.flightjournal.com/wp-content/uploads/2020/08/31543354-8591109-image-a-20_1596533112489-300x196.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2020/08/31543354-8591109-image-a-20_1596533112489-500x327.jpg 500w" sizes="(max-width: 634px) 100vw, 634px" /><p id="caption-attachment-223042" class="wp-caption-text">A map shows how the plane took off from RAF Downham Market, then crashed in the Netherlands returning from the raid in Berlin on March 29, 1943.</p></div>
<p>&nbsp;</p>
<p class="mol-para-with-font">Richard, from Iwade, Kent, said: &#8216;The plane was found submerged in this freshwater lake. At first, it was thought the aircraft was a BK710, but when it was looked into further it was the BK716, which was my father&#8217;s plane.</p>
<p class="mol-para-with-font">In 2008 a Royal Netherlands Sea Rescue Institution team went to help a boat with engine trouble in Lake IJsselmeer, The Netherlands&#8217; largest lake, just north of Amsterdam.</p>
<p class="mol-para-with-font">As the crew raised the anchor they found a part of an aeroplane&#8217;s landing gear had become attached.</p>
<p class="mol-para-with-font">The captain alerted Johan Graas, the Dutch chairman of the Aircraft Recovery Group 1940-45 which locates missing war planes and salvages parts for a wartime museum. They launched a full-scale investigation the following year.</p>
<p class="mol-para-with-font">Divers found an array of debris and items including a pen, cigarette case and a tail section of the fuselage belonging to a Short Stirling bomber bearing a barely legible identification number.</p>
<p class="mol-para-with-font">Mr Graas&#8217; team initially thought the number was BK710, a plane belonging to 149 &#8216;East India&#8217; Squadron.</p>
<p class="mol-para-with-font">But closer inspection by Dutch police forensics revealed the tail number was actually BK716 of 218 &#8216;Gold Coast&#8217; Bomber Squadron which flew bombing raids out of RAF Downham Market, in Norfolk.</p>
<p class="mol-para-with-font">A cigarette case from the wreckage bearing the initials JMC, for the plane&#8217;s wireless operator James Michael Campbell, confirmed its identity.</p>
<p class="mol-para-with-font">The recovery team had to backtrack and break the news to the BK710 crew members&#8217; relatives that they had confused the planes.</p>
<p>&nbsp;</p>
<p>Click <a href="https://www.dailymail.co.uk/news/article-8591109/Son-gunner-plane-shot-WWII-raid-Berlin-finally-lay-rest.html">here </a>to read the Daily Mail&#8217;s full story by Tom Pymon.</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: August 5, 2020 &mdash; 1:03 PM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-102" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><div id='beacon_adb8bcd24f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=11&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=adb8bcd24f' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-2" class="widget-even widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=262__zoneid=33__cb=6be5562295__oadest=https%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/a4b3ac0a3723effd741d66274b2d17dc.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125 v2' title='Flight Journal Bookshelf 275x125 v2' border='0' /></a><div id='beacon_6be5562295' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=262&amp;campaignid=80&amp;zoneid=33&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=6be5562295' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-112" class="widget-odd widget-last widget-3 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com/c/buy/New-Arrivals/ci/19206/ipp/48/N/4102783800/view/GRID?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_new-w.gif"><br />
<img style="display: none !important;" src="https://www.bhphotovideo.com/images/affiliateimages/bh_new-w.gif" border="0" /></a><br />
<img style="display: none !important;" src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_new-w.gif" border="0" /></p>
</div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.flightjournal.com/caf-wildcat-heads-hawaii/" title="CAF Wildcat Heads to Hawaii">&#8592; Previous Post</a></div><div class="link-next"><a href="https://www.flightjournal.com/blue-angels-new-ride/" title="The Blue Angels&#039; New Ride">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/raf-short-stirling-recovered/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='223040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="67868131a4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p></form>	</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-80" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_22;
 
		var player_20;
 
		var player_19;
 
		var player_18;
 
		var player_17;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_22 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: 'Fpx7MqQ1BdY',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_22,
					'loop':1
				  }
				});
										
				 
				player_20 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_20,
					'loop':1
				  }
				});
										
				 
				player_19 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_19,
					'loop':1
				  }
				});
										
				 
				player_18 = new YT.Player('video_id_videogallery_1_3', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_18,
					'loop':1
				  }
				});
										
				 
				player_17 = new YT.Player('video_id_videogallery_1_4', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_17,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_22(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Kissimmee Gateway Airport - Stallion 51‬');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_20(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Spitfire: The Plane that Saved the World');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_19(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('17 Most Bizarre Aircrafts ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_18(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Wild Ride Onboard SpaceShipOne ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_17(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					// player_22.pauseVideo();
					// player_20.pauseVideo();
					// player_19.pauseVideo();
					// player_18.pauseVideo();
					// player_17.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="22" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="20" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="19" data-image_key="2"></div>
											<div id="huge_it_dots_3_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '3', data_videogallery_1,false,true);return false;" data-image_id="18" data-image_key="3"></div>
											<div id="huge_it_dots_4_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '4', data_videogallery_1,false,true);return false;" data-image_id="17" data-image_key="4"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
	jQuery('#huge_it_slideshow_left_videogallery_1, #huge_it_slideshow_right_videogallery_1').click(function(e){
		e.preventDefault();
	});
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="22" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/Fpx7MqQ1BdY/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																										<a class="video-title-link" href="http://www.flightjournal.com">
										<span class="video-title">Kissimmee Gateway Airport - Stallion 51‬</span>
									</a>
									
									<a href="https://www.youtube.com/watch?v=Fpx7MqQ1BdY&feature=youtu.be" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper youtube-player" data-id="pHAwD3OjzkU"></div>
																										<a class="video-title-link" href="http://www.flightjournal.com">
										<span class="video-title">Spitfire: The Plane that Saved the World</span>
									</a>
									
									<a href="https://youtu.be/pHAwD3OjzkU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="LoN9uXzpAz0"></div>
																										<a class="video-title-link" href="http://www.flightjournal.com">
										<span class="video-title">17 Most Bizarre Aircrafts </span>
									</a>
									
									<a href="https://youtu.be/LoN9uXzpAz0" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_3">      
																							<div class="thumb_wrapper youtube-player" data-id="zkO040690Wk"></div>
																										<a class="video-title-link" href="http://www.flightjournal.com">
										<span class="video-title">Wild Ride Onboard SpaceShipOne </span>
									</a>
									
									<a href="https://youtu.be/zkO040690Wk" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_3" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_4">      
																							<div class="thumb_wrapper youtube-player" data-id="ThbmESQTZrU"></div>
																										<a class="video-title-link" href="http://www.flightjournal.com">
										<span class="video-title">The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D </span>
									</a>
									
									<a href="https://youtu.be/ThbmESQTZrU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_4" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-106" class="widget-even widget-2 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar Ads</h4>			<div class="textwidget"><div class="ad-area"><div id='beacon_629194409e' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=29&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=629194409e' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_6742679a32' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=30&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=6742679a32' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><div id='beacon_bf82f52094' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=31&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=bf82f52094' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=33__zoneid=32__cb=9cc16b2fb5__oadest=https%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2Fsuccessful-fighter-pilots-aces.html' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/bdf9018bb827c3a0b18ffb0bffb13411.jpg' width='275' height='125' alt='Aerial Warriors 275x125' title='Aerial Warriors 275x125' border='0' /></a><div id='beacon_9cc16b2fb5' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=33&amp;campaignid=11&amp;zoneid=32&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=9cc16b2fb5' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://svr2.airage.com/aam/www/delivery/ck.php?oaparams=2__bannerid=262__zoneid=33__cb=d309bad752__oadest=https%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank' rel="noopener noreferrer"><img src='https://svr2.airage.com/aam/www/images/a4b3ac0a3723effd741d66274b2d17dc.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125 v2' title='Flight Journal Bookshelf 275x125 v2' border='0' /></a><div id='beacon_d309bad752' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://svr2.airage.com/aam/www/delivery/lg.php?bannerid=262&amp;campaignid=80&amp;zoneid=33&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fraf-short-stirling-recovered%2F&amp;cb=d309bad752' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-111" class="widget-odd widget-3 track-banner-click widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="https://www.bhphotovideo.com?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_gen_300x250.gif"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_gen_300x250.gif" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_gen_300x250.gif" border="0" /></p>
<p><a href="https://www.bhphotovideo.com/c/how-to-shoot-landscape-and-scenic-photography/ci/32846/N/3609797119/sba?BI=21179&amp;KW=&amp;KBID=21402&amp;img=bh_trip_monob.jpg"><br />
<img src="https://www.bhphotovideo.com/images/affiliateimages/bh_trip_monob.jpg" border="0" /></a><br />
<img src="https://affiliates.bhphotovideo.com/showban.asp?id=21402&amp;img=bh_trip_monob.jpg" border="0" /></p>
</div>
		</div><div id="text-92" class="widget-even widget-4 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="https://www.flightjournal.com/wp-content/uploads/2019/02/SubscribeSidebar.png" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="http://www.flightjournal.com/category/magazine-articles/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="https://simplecirc.com/subscribe/flight-journal/I0BB09" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-odd widget-5 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don&#8217;t Miss</h4><ul id="category-posts-2-internal" class="category-posts-internal">
<li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/p-38-lightning-a-country-boy-way-out-of-his-element/" title="P-38 Lightning: A country boy way out of his element"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2007/01/P38-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2007/01/P38-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2007/01/P38-300x300.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2007/01/P38-400x400.jpg 400w" sizes="(max-width: 75px) 100vw, 75px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/p-38-lightning-a-country-boy-way-out-of-his-element/" rel="bookmark">P-38 Lightning: A country boy way out of his element</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/arsenal-democracy-flyover/" title="Arsenal of Democracy Flyover"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="134" height="75" src="https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-300x166.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-300x166.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-768x424.jpg 768w, https://www.flightjournal.com/wp-content/uploads/2020/01/Capture-500x276.jpg 500w, https://www.flightjournal.com/wp-content/uploads/2020/01/Capture.jpg 850w" sizes="(max-width: 134px) 100vw, 134px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/arsenal-democracy-flyover/" rel="bookmark">Arsenal of Democracy Flyover</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/mission-into-darkness/" title="Mission into Darkness"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/07/mission-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2016/07/mission-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2016/07/mission-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/mission-into-darkness/" rel="bookmark">Mission into Darkness</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" title="HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" rel="bookmark">HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron</a></div></li><li class='cat-post-item'><div><a class="cat-post-thumbnail cat-post-none" href="https://www.flightjournal.com/drones-technology-changes-face-combat/" title="Drones: Technology Changes the Face of Combat"><span class="cat-post-crop cat-post-format cat-post-format-standard"><img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /></span></a>
<a class="cat-post-title" href="https://www.flightjournal.com/drones-technology-changes-face-combat/" rel="bookmark">Drones: Technology Changes the Face of Combat</a></div></li></ul>
</div><div id="text-107" class="widget-even widget-6 profile-form-widget widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a class="user-profile-form wplightbox" data-width="1000" data-height="580" href="#visitor_pref_pop" data-fancybox="">Profile Data</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="visitor_pref_pop">
<div><center><img style="margin-top: 20px;" src="//www.flightjournal.com/wp-content/uploads/2017/04/fj-1.png" alt="" /></center><div class="frm_forms  with_frm_style frm_style_formidable-style" id="frm_form_2_container" >
<form enctype="multipart/form-data" method="post" class="frm-show-form  frm_js_validate  frm_pro_form  frm_ajax_submit " id="form_profileform"  >
<div class="frm_form_fields ">
<fieldset>
<legend class="frm_screen_reader">Profile Form</legend>

<div class="frm_fields_container">
<input type="hidden" name="frm_action" value="create" />
<input type="hidden" name="form_id" value="2" />
<input type="hidden" name="frm_hide_fields_2" id="frm_hide_fields_2" value="" />
<input type="hidden" name="form_key" value="profileform" />
<input type="hidden" name="item_meta[0]" value="" />
<input type="hidden" id="frm_submit_entry_2" name="frm_submit_entry_2" value="720b778500" /><input type="hidden" name="_wp_http_referer" value="/raf-short-stirling-recovered/" /><div id="frm_field_6_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_interestlevel_label" class="frm_primary_label">Interest Level (check one)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_interestlevel_label" role="group">		<div class="frm_radio" id="frm_radio_6-0"><label for="field_interestlevel-0">		<input type="radio" name="item_meta[6]" id="field_interestlevel-0" value="Browsing"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid"  /> Browsing</label></div>
		<div class="frm_radio" id="frm_radio_6-1"><label for="field_interestlevel-1">		<input type="radio" name="item_meta[6]" id="field_interestlevel-1" value="Interested"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid"  /> Interested</label></div>
		<div class="frm_radio" id="frm_radio_6-2"><label for="field_interestlevel-2">		<input type="radio" name="item_meta[6]" id="field_interestlevel-2" value="Passionate"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid"  /> Passionate</label></div>
		<div class="frm_radio" id="frm_radio_6-3"><label for="field_interestlevel-3">		<input type="radio" name="item_meta[6]" id="field_interestlevel-3" value="Historian"
		   data-reqmsg="This field cannot be blank." data-invmsg="Interest Level (check one) is invalid"  /> Historian</label></div>
</div>
    
    
</div>
<div id="frm_field_7_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_hynh_label" class="frm_primary_label">Plane Type (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_hynh_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_7-0"><label for="field_hynh-0"><input type="checkbox" name="item_meta[7][]" id="field_hynh-0" value="PT_All"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid"   /> All</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-1"><label for="field_hynh-1"><input type="checkbox" name="item_meta[7][]" id="field_hynh-1" value="PT_Civilian"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid"   /> Civilian</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-2"><label for="field_hynh-2"><input type="checkbox" name="item_meta[7][]" id="field_hynh-2" value="PT_Military"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid"   /> Military</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-3"><label for="field_hynh-3"><input type="checkbox" name="item_meta[7][]" id="field_hynh-3" value="PT_Prop_Planes"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid"   /> Prop Planes</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-4"><label for="field_hynh-4"><input type="checkbox" name="item_meta[7][]" id="field_hynh-4" value="PT_Jets"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid"   /> Jets</label></div>
		<div class="frm_checkbox" id="frm_checkbox_7-5"><label for="field_hynh-5"><input type="checkbox" name="item_meta[7][]" id="field_hynh-5" value="PT_5"  data-reqmsg="This field cannot be blank." data-invmsg="Plane Type (check any) is invalid"   /> 1/5</label></div>
</div>
    
    
</div>
<div id="frm_field_8_container" class="frm_form_field form-field  frm_required_field frm_top_container horizontal_radio">
    <div  id="field_i6cxr_label" class="frm_primary_label">Classification (check any)
        <span class="frm_required">*</span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_i6cxr_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_8-0"><label for="field_i6cxr-0"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-0" value="Class_WW1"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid"   /> WW I</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-1"><label for="field_i6cxr-1"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-1" value="Class_WW2"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid"   /> WW II</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-2"><label for="field_i6cxr-2"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-2" value="Class_Korea"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid"   /> Korea</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-3"><label for="field_i6cxr-3"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-3" value="Class_Vietnam"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid"   /> Vietnam</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-4"><label for="field_i6cxr-4"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-4" value="Class_Gulf_War"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid"   /> Gulf War</label></div>
		<div class="frm_checkbox" id="frm_checkbox_8-5"><label for="field_i6cxr-5"><input type="checkbox" name="item_meta[8][]" id="field_i6cxr-5" value="Class_Present"  data-reqmsg="This field cannot be blank." data-invmsg="Classification (check any) is invalid"   /> Present</label></div>
</div>
    
    
</div>
<div id="frm_field_9_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_first">
    <label for="field_email" id="field_email_label" class="frm_primary_label">Your Email (confidential)
        <span class="frm_required">*</span>
    </label>
    <input type="email" id="field_email" name="item_meta[9]" value=""  data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Email is invalid"  />
    
    
</div>
<div id="frm_field_10_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_first">
    <label for="field_firstname" id="field_firstname_label" class="frm_primary_label">Your Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_firstname" name="item_meta[10]" value=""  placeholder="First Name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_11_container" class="frm_form_field form-field  frm_required_field frm_top_container frm_half frm_alignright">
    <label for="field_lastname" id="field_lastname_label" class="frm_primary_label">Last Name
        <span class="frm_required">*</span>
    </label>
    <input type="text" id="field_lastname" name="item_meta[11]" value=""  placeholder="Last Name" data-reqmsg="This field cannot be blank." aria-required="true" data-invmsg="Text is invalid"  />
    
    
</div>
<div id="frm_field_12_container" class="frm_form_field form-field  frm_top_container vertical_radio">
    <div  id="field_and11_label" class="frm_primary_label">
        <span class="frm_required"></span>
    </div>
    <div class="frm_opt_container" aria-labelledby="field_and11_label" role="group">		<div class="frm_checkbox" id="frm_checkbox_12-0"><label for="field_and11-0"><input type="checkbox" name="item_meta[12][]" id="field_and11-0" value="Subscribe_FLJ_News_Letter" checked="checked"  data-frmval="[&quot;Subscribe_FLJ_News_Letter&quot;]" data-invmsg=" is invalid"   /> I would like to subscribe to the Flight Journal Newsletter</label></div>
</div>
    
    
</div>
<input type="hidden" name="item_meta[13]" id="field_mc_journey_id" value="27"  data-frmval="27" data-invmsg="mc_journey_id is invalid"   />
<input type="hidden" name="item_key" value="" />
	<div class="frm_submit">

<button class="frm_button_submit frm_final_submit" type="submit"   formnovalidate="formnovalidate">Submit</button>

</div><div class="frm_verify" aria-hidden="true">
	<label for="frm_verify_2">
		If you are human, leave this field blank.	</label>
	<input type="text" class="frm_verify" id="frm_verify_2" name="frm_verify" value=""  />
</div>
</div>
</fieldset>
</div>
</form>
</div>
</div>
</div>
</div>
<style>
#visitor_pref_pop form {padding: 20px;} #visitor_pref_pop > div {padding-left: 25px;}#visitor_pref_pop {width: 80%;padding: 20px;}#visitor_pref_pop input[type="submit"]:hover{cursor: pointer;}#visitor_pref_pop input[type="submit"] {background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");height: 40px;width: 200px;margin-top: 10px;color: transparent;}#visitor_pref_pop form > p {margin-bottom: 10px;padding: 0 20px;}#visitor_pref_pop form > p > label {font-weight: bold;}</style>
</div>
		</div><div id="text-113" class="widget-odd widget-7 profile-form-widget widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a class="show-outer-ad wplightbox" href="#outer-popup" data-width="500" data-height="550" data-fancybox="">Show ad</a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="outer-popup"><center><a class="footer-subscribe-link" href="https://simplecirc.com/subscribe/flight-journal/I0BB01"><img style="margin-top: 20px;" src="https://www.flightjournal.com/wp-content/uploads/2020/08/2020-08Pop_Flight.jpg" alt="" /></a></center></div>
</div>
</div>
		</div><div id="text-115" class="widget-even widget-last widget-8 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="http://cloud.airageinc.com/flightjournal" target="_blank" rel="noopener noreferrer"><img src="//www.flightjournal.com/wp-content/uploads/2017/07/FJNewslettercreative.jpg" width="275" height="218" border="0" /></a></p>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="nav_menu-2" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB06">Digital + Print Edition</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB07">Digital Edition</a></li>
<li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="https://simplecirc.com/give_a_gift/flight-journal/I0AE02">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://simplecirc.com/subscriber_login/flight-journal">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://simplecirc.com/subscriber_login/flight-journal">Customer Service Portal</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-4" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">CAREERS</h4><div class="menu-careers-container"><ul id="menu-careers" class="menu"><li id="menu-item-221672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221672"><a href="https://www.flightjournal.com/looking-for-contributors/">Looking For Contributors</a></li>
<li id="menu-item-221671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221671"><a href="https://www.airage.com/careers/">Career Opportunities</a></li>
</ul></div></div><div id="nav_menu-5" class="widget-odd widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">ADVERTISE WITH US</h4><div class="menu-advertise-with-us-container"><ul id="menu-advertise-with-us" class="menu"><li id="menu-item-221689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221689"><a href="https://www.airage.com/media-kit/">Media Kit</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-even widget-last widget-4 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a title="Facebook" href="https://www.facebook.com/FlightJournal"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a title="Twitter" href="https://twitter.com/Flightjournal"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a title="Instagram" href="https://www.instagram.com/flight_journal_magazine/"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a title="Youtube" href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a title="RSS Feed" href="/?feed=rss"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a title="Email Us" href="mailto:flight@airage.com"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/">About</a></li>
<li id="menu-item-221960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221960"><a href="http://cloud.airageinc.com/flightjournal">Newsletter Sign Up</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/">Contributors&#8217; Guidelines</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="https://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="https://www.airage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="https://www.airage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-219464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="https://www.flightjournal.com/licensing-and-permissions/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Air Age Media &copy; 2020</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none; }
</style><!--
-->
<div class="lrm-user-modal" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <ul class="lrm-switcher -is-login-only">
            <li><a href="#0" class="lrm-switch-to-link lrm-switch-to--login">
                    Flightjournal Membership Login                </a></li>

                    </ul>

                 <div id="lrm-login"> <!-- log in form -->
            <form class="lrm-form lrm-form-subscription" action="" data-action="login_subscriber">
                <div class="simplecirc_login_form hide">
                    <img src="/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/img/label-graphic.jpg" style="max-width:100%;">
                    <!-- <p class="lrm-form-message lrm-form-message--init"></p> -->
                    <div class="fieldset_new">
                        <label>Use the account number and zip code found on your mailing label or renewal form.</label>
                     </div>
                    <p class="lrm-form-message lrm-form-message--init"></p>
                    <div class="fieldset">
                         <input  name="simplecirc_subscriber_id" class="full-width has-padding has-border" id="simplecirc_subscriber_id" type="text" placeholder="Acount Number" value="">
                          <span class="lrm-error-message"></span>
                          <span class="login_by_email cursor" style="display: block;margin-top: 10px;">Click here to login with email address</span>
                    </div>

                    <div class="fieldset">
                         <input  name="simplecirc_zip_code" class="full-width has-padding has-border" id="simplecirc_zip_code" type="text" placeholder="Zip Code" value="">
                          <span class="lrm-error-message"></span>
                    </div>

                     <div class="fieldset">
                        <input type="checkbox" id="remember-me" name="remember-me">
                        <label for="remember-me">Remember me</label>
                        <span class="aam_not_a_member">
                        <label for="remember-me-not-member" style="float: right;">
                            <a href="https://readyroom.flightjournal.com/checkout/?rid=PPrvvI" style="text-decoration: none" target="_self">Not a member? click here</a></label>
                        </span>
                    </div>

                    <input type="hidden" name="lrm_action" value="login">
                    <input type="hidden" name="wp-submit" value="1">
                     <input type="hidden" id="security-login" name="security-login" value="2ce717acce" /><input type="hidden" name="_wp_http_referer" value="/raf-short-stirling-recovered/" />                    <div class="fieldset"><button class="full-width has-padding simplecirc_subscriber_login" type="submit">Login</button></div>
                </div>
            </form>
            <form class="lrm-form lrm-form-default" action="#0" data-action="login">
                
                <div class="default_login_form show">
                    <div class="lrm-integrations lrm-integrations--login">
                                            </div>

                    <p class="lrm-form-message lrm-form-message--init"></p>

                    <div class="fieldset">
                        <label class="image-replace lrm-email" for="signin-email">Email or Username</label>
                        <input  name="username" class="full-width has-padding has-border" id="signin-email" type="text" placeholder="Email or Username" required value="">
                        <span class="lrm-error-message"></span>
                        <span class="login_by_subscription_id cursor" style="display: block;margin-top: 10px;">Click here to login with print subscription account number</span>
                    </div>

                    <div class="fieldset">
                        <label class="image-replace lrm-password" for="signin-password">Password</label>
                        <input name="password" class="full-width has-padding has-border" id="signin-password" type="password"  placeholder="Password" required value="">
                        <span class="lrm-error-message"></span>
                        <a href="#0" class="hide-password" data-show="Show" data-hide="Hide">Show</a>
                    </div>


                    <div class="fieldset">
                        <input type="checkbox" id="remember-me" name="remember-me">
                        <label for="remember-me">Remember me</label>
                        <span class="aam_not_a_member">
                        <label for="remember-me-not-member" style="float: right;">
                            <a href="https://readyroom.flightjournal.com/checkout/?rid=PPrvvI" style="text-decoration: none" target="_self">Not a member? click here</a></label>
                        </span>
                    </div>

                    <div class="lrm-integrations lrm-integrations--login">
                                                                    </div>

                    <div class="fieldset">
                        <button class="full-width has-padding" type="submit">
                            Login                        </button>
                    </div>
                </div>
                <div class="lrm-integrations lrm-integrations--login">
                                    </div>

                <input type="hidden" name="lrm_action" value="login">
                <input type="hidden" name="wp-submit" value="1">

                <input type="hidden" id="security-login" name="security-login" value="2ce717acce" /><input type="hidden" name="_wp_http_referer" value="/raf-short-stirling-recovered/" />
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>
            </form>

            <p class="lrm-form-bottom-message"><a href="#0">Forgot your password?</a></p>
            <!-- <a href="#0" class="lrm-close-form">Close</a> -->
        </div> <!-- lrm-login -->

                 
        <div id="lrm-reset-password"> <!-- reset password form -->
            <form class="lrm-form" action="#0" data-action="lost-password">

                <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

                <div class="fieldset">
                    <label class="image-replace lrm-email" for="reset-email">Email or Username</label>
                    <input class="full-width has-padding has-border" name="user_login" id="reset-email" type="text" required placeholder="Email or Username">
                    <span class="lrm-error-message"></span>
                </div>

                <div class="lrm-integrations lrm-integrations--reset-pass">
                                    </div>

                <input type="hidden" name="lrm_action" value="lostpassword">
                <input type="hidden" name="wp-submit" value="1">
                <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="442d23c12e" /><input type="hidden" name="_wp_http_referer" value="/raf-short-stirling-recovered/" />
                <div class="fieldset">
                    <button class="full-width has-padding" type="submit">
                        Reset password                    </button>
                </div>
                <!-- For Invisible Recaptcha plugin -->
                <span class="wpcf7-submit" style="display: none;"></span>

            </form>

            <p class="lrm-form-bottom-message"><a href="#0">Back to login</a></p>
        </div> <!-- lrm-reset-password -->
        <a href="#0" class="lrm-close-form">close</a>
    </div> <!-- lrm-user-modal-container -->
</div> <!-- lrm-user-modal --><div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Image Lightbox Plugin">WordPress Image Lightbox Plugin</a></div><input type="hidden" name="aam_page_id" class="aam_page_id" value="223040"><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout" data-open-icon="down-open" data-close-icon="up-open"><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt mobmenu-trigger-action" data-panel-target="mobmenu-left-panel" aria-label="Left Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.flightjournal.com" class="headertext"><img class="mob-standard-logo" src="https://www.flightjournal.com/wp-content/uploads/2018/04/FJ-logo.png"  alt="Flight Journal"></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt  mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div>
				<div class="mobmenu-left-alignment mobmenu-panel mobmenu-left-panel  ">
				<a href="#" class="mobmenu-left-bt" aria-label="Left Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>

				<div class="mobmenu-content">
				<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/" class="">Military</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/" class="">Civilian</a></li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/" class="">News and Stories</a>
<ul class="sub-menu ">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/" class="">Aviation Stories</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/" class="">Restoration and Reproduction</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/" class="">Personalities</a></li></ul>
</li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221149"><a href="https://www.flightjournal.com/aviation-museum-directory/" class="">Aviation Museum Directory</a></li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB05" class="">Customer Service</a>
<ul class="sub-menu ">
	<li  class="subscription-link menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB05" class="">Digital + Print</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="https://simplecirc.com/subscribe/flight-journal/I0BB07" class="">Digital Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://simplecirc.com/give_a_gift/flight-journal" class="">Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221970"><a href="https://readyroom.flightjournal.com/shopping/" class="">Digital Edition Login</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://simplecirc.com/subscriber_login/flight-journal" class="">Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://simplecirc.com/subscriber_login/flight-journal" class="">Customer Service Portal</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/" class="">FAQs</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492" class="">Flight Journal NOOK Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222203"><a href="http://cloud.airageinc.com/flightjournal" class="">Free newsletter</a></li></ul>
</li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

							<div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
				<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
										<div class="mobmenu-content">
			<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright" role="navigation" aria-label="Main navigation for mobile devices"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221960"><a href="http://cloud.airageinc.com/flightjournal" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/" class="">Contributors&#8217; Guidelines</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="https://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="https://www.airage.com/privacy-policy/" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="https://www.airage.com/terms-of-use/" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="https://www.flightjournal.com/licensing-and-permissions/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<script>window._popup_data = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/raf-short-stirling-recovered\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var LRM = {"redirect_url":"","ajax_url":"https:\/\/www.flightjournal.com\/?lrm=1","is_user_logged_in":"","reload_after_login":"true","selectors_mapping":{"login":".popup_login","register":".popup_register"},"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flightjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var superpwa_sw = {"url":"\/superpwa-sw-1.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/super-progressive-web-apps/public/js/register-sw.js'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/aam-ad-statistics/js/aam-ad-statistics.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/core.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/widget.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/position.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/menu.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?aam=CJzV5RaK"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?aam=CJzV5RaK"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?aam=CJzV5RaK"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?aam=CJzV5RaK"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?aam=CJzV5RaK"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.flightjournal.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?aam=CJzV5RaK"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/dom-ready.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/dist/a11y.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/ui/autocomplete.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdSprEUAAAAACwtE9N7nEGqvnmPTzFShbkOvgpu&#038;aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdSprEUAAAAACwtE9N7nEGqvnmPTzFShbkOvgpu","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery-cookie.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/sweetalert2.all.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":"","profile_popup_form_shown":"","current_time":"1597430133","didAjaxCall":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/page-links-to/dist/new-tab.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aam=CJzV5RaK'></script>
<script async="async" type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aam=CJzV5RaK'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frm_js = {"ajax_url":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","images_url":"https:\/\/www.flightjournal.com\/wp-content\/plugins\/formidable\/images","loading":"Loading\u2026","remove":"Remove","offset":"4","nonce":"549a085c0d","id":"ID","no_results":"No results match","file_spam":"That file looks like Spam.","calc_error":"There is an error in the calculation in the field with key","empty_fields":"Please complete the preceding required fields before uploading a file."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/formidable/js/formidable.min.js?aam=CJzV5RaK'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/formidable-pro/js/formidablepro.min.js?aam=CJzV5RaK'></script>

<script>
/*<![CDATA[*/
/*]]>*/
</script>
<script>/**
 * Category Posts Widget
 * https://github.com/tiptoppress/category-posts-widget
 *
 * Adds a widget that shows the most recent posts from a single category.
 *
 * Released under the GPLv2 license or later -  http://www.gnu.org/licenses/gpl-2.0.html
 */

if (typeof jQuery !== 'undefined')  {
	jQuery( document ).ready(function () {
		if ('objectFit' in document.documentElement.style === false) {
			jQuery('.cat-post-item span').removeClass('cat-post-crop');
			jQuery('.cat-post-item span').addClass('cat-post-crop-not-supported');
		}
		if (document.documentMode || /Edge/.test(navigator.userAgent)) {
			jQuery('.cat-post-item span img').height('+=1');
			window.setTimeout(function(){
				jQuery('.cat-post-item span img').height('-=1');
			},0);
		}
	});
}
</script>

<script type="text/javascript" src="https://100022721.collect.igodigital.com/collect.js"></script>
<script type="text/javascript">
	_etmc.push(["setOrgId", "100022721"]);
	_etmc.push(["trackPageView", { "site" : "FLJ" }]);
</script>
</body>
</html>