<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>P-51 Mustang: John Landers and &quot;Big Beautiful Doll&quot; - Flight Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://www.flightjournal.com/p-51-mustang-john-landers-and-big-beautiful-doll/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="P-51 Mustang: John Landers and &quot;Big Beautiful Doll&quot; - Flight Journal" />
<meta property="og:description" content="by Budd Davisson One thing we often forget is that war is always fought by kids and, in the case of WWII aviators, that meant they were also extremely inexperienced. When I flew my first fighter, which happened to be the Mustang, I was 29 years old and had nearly 2,500 hours of flight time &hellip;" />
<meta property="og:url" content="https://www.flightjournal.com/p-51-mustang-john-landers-and-big-beautiful-doll/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:section" content="Mini Pilot Reports" />
<meta property="article:published_time" content="2018-04-10T10:00:00-04:00" />
<meta property="article:modified_time" content="2018-04-12T09:40:07-04:00" />
<meta property="og:updated_time" content="2018-04-12T09:40:07-04:00" />
<meta property="og:image" content="https://www.flightjournal.com/wp-content/uploads/2007/01/bbdollimage.jpg" />
<meta property="og:image:secure_url" content="https://www.flightjournal.com/wp-content/uploads/2007/01/bbdollimage.jpg" />
<meta property="og:image:width" content="614" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="by Budd Davisson One thing we often forget is that war is always fought by kids and, in the case of WWII aviators, that meant they were also extremely inexperienced. When I flew my first fighter, which happened to be the Mustang, I was 29 years old and had nearly 2,500 hours of flight time [&hellip;]" />
<meta name="twitter:title" content="P-51 Mustang: John Landers and &quot;Big Beautiful Doll&quot; - Flight Journal" />
<meta name="twitter:image" content="https://www.flightjournal.com/wp-content/uploads/2007/01/bbdollimage.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.flightjournal.com\/","name":"Flight Journal","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.flightjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="https://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="https://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; P-51 Mustang: John Landers and &#8220;Big Beautiful Doll&#8221; Comments Feed" href="https://www.flightjournal.com/p-51-mustang-john-landers-and-big-beautiful-doll/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.5 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	
	var disableStr = 'ga-disable-UA-2191912-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true,'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf37"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='https://www.flightjournal.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='https://www.flightjournal.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf37' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='https://www.flightjournal.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf37' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flightjournal.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.flightjournal.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='ub_global_footer_style-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/css/main.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='https://www.flightjournal.com/wp-content/uploads/titan-framework-mobmenu-css.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf37' type='text/css' media='all' />
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"","inbound_paths":"","home_url":"https:\/\/www.flightjournal.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"https:\/\/www.flightjournal.com\/?photocrati_ajax=1","wp_home_url":"https:\/\/www.flightjournal.com","wp_site_url":"https:\/\/www.flightjournal.com","wp_root_url":"https:\/\/www.flightjournal.com","wp_plugins_url":"https:\/\/www.flightjournal.com\/wp-content\/plugins","wp_content_url":"https:\/\/www.flightjournal.com\/wp-content","wp_includes_url":"https:\/\/www.flightjournal.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aaver=e5ddfddaf37'></script>
<link rel='https://api.w.org/' href='https://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='https://www.flightjournal.com/?p=166' />
<link rel="alternate" type="application/json+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&#038;format=xml" />
<link rel="image_src" href="https://www.flightjournal.com/wp-content/uploads/2007/01/bbdollimage-300x184.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '922511584585169');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=922511584585169&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- <meta name="NextGEN" version="2.2.14" /> -->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Flight Journal","category":"Mini Pilot Reports","permalink":"https:\/\/www.flightjournal.com\/p-51-mustang-john-landers-and-big-beautiful-doll\/","title":"P-51 Mustang: John Landers and &#8220;Big Beautiful Doll&#8221;","post date":1523354400000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

	<style>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</style>


<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="post-template-default single single-post postid-166 single-format-standard custom-background mob-menu-slideout-over">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-83" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=211__zoneid=10__cb=10eeb62742__oadest=https%3A%2F%2Fflj.pcdfusion.com%2Fpcd%2FOrder%3FiKey%3DI%2A%2AA11' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/7b815a367e05d16e1b8e9ccd8933e503.jpg' width='900' height='250' alt='Flight Journal Veterans day 900x250' title='Flight Journal Veterans day 900x250' border='0' /></a><div id='beacon_10eeb62742' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=211&amp;campaignid=3&amp;zoneid=10&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=10eeb62742' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-218044" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218044"><a href="https://www.rccaraction.com/">RCC</a></li>
<li id="menu-item-218045" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218045"><a href="https://www.modelairplanenews.com/">MAP</a></li>
<li id="menu-item-218046" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-218046"><a href="https://www.flightjournal.com/">FJ</a></li>
<li id="menu-item-218047" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218047"><a href="https://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-218048" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218048"><a href="https://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-218049" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218049"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-218132" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218132"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="https://www.flightjournal.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="https://www.flightjournal.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="https://www.flightjournal.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.flightjournal.com//"><img src="https://www.flightjournal.com/wp-content/uploads/2016/05/FlightJournal_sm1.png" alt="Flight Journal" /></a>
				</div>
			
							<div id="header-after-logo-widget">
					<div id="text-110" class="widget-odd widget-last widget-first widget-1 widgets_after_top_site_logo frontier-widget widget_text"><h4 class="widget-title">Subscribe Button</h4>			<div class="textwidget"><p><div><a class="norewrite subscribe-link menu-flyout-link main-menu" style="color: #fff;" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A03"><span class="menu-flyout-link-text">Subscribe</span>
<div class="menu-flyout-wrap">
<div class="menu-flyout-thumbnail"><img class="menu-flyout-thumbnail-img" src="/wp-content/uploads/2018/03/FJ.jpg" /></div>
<div class="menu-flyout-banner"><img class="menu-flyout-banner-img" src="/wp-content/uploads/2018/03/FJ.jpg" /></div>
</div></a>
</div></p>
</div>
		</div>				</div>
		</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218059"><a href="#">Explore</a>
<ul  class="sub-menu">
	<li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/">Military</a></li>
	<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
	<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="https://www.flightjournal.com/gallery-archives/">Gallery Archives</a></li>
	<li id="menu-item-220436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220436"><a href="http://www.flightjournal.com/1-html-newsletter-form/">Free Newsletter</a></li>
</ul>
</li>
<li id="menu-item-218058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-218058"><a href="https://www.flightjournal.com/category/main-categories/media/">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/">From the Magazine</a></li>
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218114"><a href="https://www.flightjournal.com/category/main-categories/media/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-218050" class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#">Digital Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-218067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current">Flight Journal Digital</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-218069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8">Download the iPhone App</a></li>
	<li id="menu-item-218070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal">Download the Android App</a></li>
	<li id="menu-item-218071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-218062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04">Digital + Print Edition</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
	<li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Customer Service Portal</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-219315" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-219317" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="12/28/2018">The Latest From<br /></a>
<ul  class="sub-menu">
	<li id="menu-item-219316" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-219318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-219319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-166" class="single-view post-166 post type-post status-publish format-standard has-post-thumbnail hentry category-mini-pilot-reports">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.flightjournal.com/p-51-mustang-john-landers-and-big-beautiful-doll/">P-51 Mustang: John Landers and &#8220;Big Beautiful Doll&#8221;</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.flightjournal.com">Flight Journal</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.flightjournal.com/p-51-mustang-john-landers-and-big-beautiful-doll/">April 10, 2018</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/mini-pilot-reports/" rel="category tag">Mini Pilot Reports</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="https://www.flightjournal.com/p-51-mustang-john-landers-and-big-beautiful-doll/" title="P-51 Mustang: John Landers and &#8220;Big Beautiful Doll&#8221;"><img src="https://www.flightjournal.com/wp-content/uploads/2007/01/bbdollimage-614x300.jpg" alt="P-51 Mustang: John Landers and &#8220;Big Beautiful Doll&#8221;" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>by Budd Davisson</p>
<p align="left">One thing we often forget is that war is always fought by kids and, in the case of WWII aviators, that meant they were also extremely inexperienced. When I flew my first fighter, which happened to be the Mustang, I was 29 years old and had nearly 2,500 hours of flight time in a wide variety of airplanes. When John Landers, the original pilot of Big Beautiful Doll, flew his first fighter, a P-40, which is much more difficult than a Mustang to fly, he barely had 200 hours. By todayís standards, thatís not even enough flight time to dry him out behind the ears.</p>
<p>Of course, thereís flight time and thereís flight time. Not one airplane in Landerís logbook was as easy to fly as something like a Cherokee or Cessna. Conversely, few airplanes I had flown prior to strapping on a T-6 to get ready for the Mustang were as difficult as the Stearman Landers probably learned to fly in. The 208 hours he had by the time he was flying combat in P-40ís in the Pacific was a very serious 208 hours. When he was shot down and wounded by a Zero December of 1943, he was already an ace with six kills and probably hadnít cracked the 400-hour mark yet. At 400 hours I was no more ready to fly something like a P-40 than the man in the moon.</p>
<p>There was a fatalistic, Darwinian aspect to WWII flight training and combat. Those with the talent flourished quickly, others barely held on, while so many others were simply eliminated leaving the strong to fight on. Itís impossible for someone like me, a wannabe fighter pilot, not to wonder where I would have fallen in the Darwin spectrum of fighter pilots.</p>
<p>When I finally got my chance to start flying Mustangs it was one of the high points of my life and all I was going to do was takeoff, fly around and land. Itís a big deal to be one of the few who have been given that kind of opportunity. Not so in WWII. It was a given that someone like Landers, who may have been low time by our standards, could fly the airplane. That wasnít what counted. What mattered was his ability to use the Mustang as a weapon. When he took off he was going to pit his skill in the airplane against the best that Germany had to offer. It wasnít an ego thing. It was a survival thing.</p>
<p>When Landers started flying the Mustang, he was a 24-year-old Lt. Colonel and Group Exec for the 357th Fighter Group in the ETO. Earlier, while flying P-38ís, he had already added four German planes on top of his Japanese victories making him a double ace. Then he moved over and became CO for the 78th fighter group and continued racking up the victories. When the war was over he had 4.5 kills in the Mustang with the .5 being a shared Me-262.</p>
<p>Iíve looked over that long skinny nose and shoved that barrel-shaped throttle forward to feel the seat back urging me forward. Iíve looped and rolled and, on occasion, even challenged another Mustang or Corsair to a fight. Iíve felt the Gís and basked in that delicious sound track, but I always knew Iíd come home. And thatís the difference.</p>
<p>Most fighter pilots who were trained and fought during WWII didnít hit 1000 hours by warís end. Combat, however, makes you get very good, very quickly. If you donít, then adding time to your logbook will be the least of your worries.</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: April 12, 2018 &mdash; 9:40 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="custom_html-3" class="widget_text widget-odd widget-first widget-1 widget-after-post frontier-widget widget_custom_html"><div class="textwidget custom-html-widget"><script>(function(t,e,s,n){var o,a,c;t.SMCX=t.SMCX||[],e.getElementById(n)||(o=e.getElementsByTagName(s),a=o[o.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=n,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgdx21qQDkHG_2FCIE51STl0B_2FYFHa4Q5AzRjkIypalohMG8.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");</script><a style="font: 12px Helvetica, sans-serif; color: #999; text-decoration: none;" href=https://www.surveymonkey.com> Create your own user feedback survey </a></div></div><div id="text-102" class="widget-even widget-2 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=248__zoneid=11__cb=1276483861__oadest=http%3A%2F%2Fmagneticeyeglassholder.com' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/0f0006a48d24bcd76f2ed657796ab2d8.jpeg' width='600' height='120' alt='Magnetic Eye Loop 600x120' title='Magnetic Eye Loop 600x120' border='0' /></a><div id='beacon_1276483861' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=248&amp;campaignid=68&amp;zoneid=11&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=1276483861' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-2" class="widget-odd widget-last widget-3 widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=164__zoneid=33__cb=321120cd97__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/783e0b7d357e5b88a8de976104b348db.jpg' width='600' height='120' alt='Flight Journal 20-20 600x120' title='Flight Journal 20-20 600x120' border='0' /></a><div id='beacon_321120cd97' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=164&amp;campaignid=3&amp;zoneid=33&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=321120cd97' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.flightjournal.com/right-stuff-day-1959-world-meets-project-mercury-astronauts/" title="The Right Stuff -- On this Day in 1959 -- The World Meets the Project Mercury Astronauts">&#8592; Previous Post</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/p-51-mustang-john-landers-and-big-beautiful-doll/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='166' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="81ea0626b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="164"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-80" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="https://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_19;
 
		var player_18;
 
		var player_17;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_19 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_19,
					'loop':1
				  }
				});
										
				 
				player_18 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_18,
					'loop':1
				  }
				});
										
				 
				player_17 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_17,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_19(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('17 Most Bizarre Aircrafts ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_18(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Wild Ride Onboard SpaceShipOne ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_17(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					//player_19.pauseVideo();
					//player_18.pauseVideo();
					//player_17.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="19" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="18" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="17" data-image_key="2"></div>
								  </div>
			
							<a id="huge_it_slideshow_left_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) >= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a id="huge_it_slideshow_right_videogallery_1" href="#" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper youtube-player" data-id="LoN9uXzpAz0"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">17 Most Bizarre Aircrafts </span>
																			</a>
																		<a href="https://youtu.be/LoN9uXzpAz0" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper youtube-player" data-id="zkO040690Wk"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">Wild Ride Onboard SpaceShipOne </span>
																			</a>
																		<a href="https://youtu.be/zkO040690Wk" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="ThbmESQTZrU"></div>
																											<a class="video-title-link" href="http://www.flightjournal.com">
																			<span class="video-title">The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D </span>
																			</a>
																		<a href="https://youtu.be/ThbmESQTZrU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-106" class="widget-even widget-2 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=233__zoneid=2__cb=140d095401__oadest=https%3A%2F%2Fwww.italeriusa.com%2Fproduct-details.php%3Fid%3DITAS2673' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/9c1ea9804fda98674f645218bdb406a8.jpg' width='275' height='125' alt='ITAS2673 SBD-5 Dauntless' title='ITAS2673 SBD-5 Dauntless' border='0' /></a><div id='beacon_140d095401' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=233&amp;campaignid=10&amp;zoneid=2&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=140d095401' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=205__zoneid=3__cb=3fe4aa7156__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/4908771e63a9bacf9573b3d79a7b98ed.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125' title='Flight Journal Bookshelf 275x125' border='0' /></a><div id='beacon_3fe4aa7156' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=205&amp;campaignid=58&amp;zoneid=3&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=3fe4aa7156' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=229__zoneid=4__cb=2ce63b9bec__oadest=https%3A%2F%2Fwww.hasegawausa.com%2Fproduct-pages%2Fhsgs0260.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/6fe989f99614686faf3a6c6434d3c24b.jpg' width='275' height='125' alt='HSGS0260  Shinmeiwa  SS-2' title='HSGS0260  Shinmeiwa  SS-2' border='0' /></a><div id='beacon_2ce63b9bec' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=229&amp;campaignid=10&amp;zoneid=4&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=2ce63b9bec' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=231__zoneid=5__cb=6521642334__oadest=https%3A%2F%2Fwww.hasegawausa.com%2Fproduct-pages%2Fhsgs5101.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/1885b3eeeb8458eae248144f814ee663.jpg' width='275' height='125' alt='HSGS5101 Kigisho P1Y1 Ginga Type 11' title='HSGS5101 Kigisho P1Y1 Ginga Type 11' border='0' /></a><div id='beacon_6521642334' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=231&amp;campaignid=10&amp;zoneid=5&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=6521642334' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=206__zoneid=6__cb=a2b23273b8__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/a4b3ac0a3723effd741d66274b2d17dc.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125 v2' title='Flight Journal Bookshelf 275x125 v2' border='0' /></a><div id='beacon_a2b23273b8' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=206&amp;campaignid=58&amp;zoneid=6&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Fp-51-mustang-john-landers-and-big-beautiful-doll%2F&amp;cb=a2b23273b8' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-92" class="widget-odd widget-3 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.flightjournal.com/wp-content/uploads/2018/03/SubscribeSidebar.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="http://www.flightjournal.com/category/magazine-articles/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A05" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-even widget-4 widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/drones-technology-changes-face-combat/" title="Drones: Technology Changes the Face of Combat">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2018/01/DRONE-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/drones-technology-changes-face-combat/" rel="bookmark">Drones: Technology Changes the Face of Combat					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/the-first-ride/" title="Flight Journal&#8217;s Budd Davisson recalls &#8211; the First Ride">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/05/FJ_bud-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/05/FJ_bud-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/05/FJ_bud-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/the-first-ride/" rel="bookmark">Flight Journal&#8217;s Budd Davisson recalls &#8211; the First Ride					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/they-werent-all-fighters/" title="World War II Trainers &#8211; The Ace Makers">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/10/trainers-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/10/trainers-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/10/trainers-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/they-werent-all-fighters/" rel="bookmark">World War II Trainers &#8211; The Ace Makers					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" title="HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2017/09/seahawkimage-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/riders-storm-attack-navys-little-known-seawolves/" rel="bookmark">HA(L)-3 Seawolves  &#8211; Attack of the Navy’s Little-Known Helicopter Squadron					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" title="Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style">
								<img width="75" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="https://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-150x150.jpg 150w, https://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" rel="bookmark">Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style					</a>

									</li>
				</ul>
</div><div id="text-109" class="widget-odd widget-5 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up Pardot Latest</h4>			<div class="textwidget"><p><a class="newsletter-popup fancybox" href="#contact_form_pop" data-fancybox=""><img src="//www.flightjournal.com/wp-content/uploads/2017/07/FJNewslettercreative.jpg" width="275" height="218" border="0" /></a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border-radius: 5px;">
<div class="modal-body">
<div class="content-image"><img src="http://www.flightjournal.com/wp-content/uploads/2018/02/FJ_popup_NT-1.jpg"></div>
<div class="content-verbiage">
<form id="pardot-form" class="form" action=" http://www2.airage.com/l/279472/2017-07-03/lw3z" method="post">
<section>
<div class="logo"></div>
<h1 class="hed">DON&#8217;T MISS THE GREATEST<br />AVIATION STORIES OFF ALL TIME</h1>
<div class="cta-container">
<p class="cta">Epic tales from the cockpit</p>
</p></div>
<div class="cta-container">
<p class="cta">Stunning photography</p>
</p></div>
<div class="cta-container">
<p class="cta">Aviation adventure-<br />past and present</p>
</p></div>
<div class="step1">
             <input id="fj_email" class="text input email" placeholder="YOUR EMAIL" maxlength="255" name="fj_email" size="30" type="text" value="" /><input class="btn-submit btn-email" accesskey="s" type="submit" value="SIGN ME UP" /><button type="button" class="btn-submit btn-miss" tabindex="2">I CAN MISS THE LATEST.</button>
           </div>
</section></form>
<div class="onsuccess" style="display: none;">
<section>
<div class="logo"></div>
<h1 class="hed">HISTORICAL AVIATION STORIES<br />AS TOLD FROM THE COCKPIT</h1>
<hr style="width: 20%;border: 1px solid;">
<div class="cta-container">
<p class="cta thankyou">Thank You</p>
</p></div>
<div class="cta-container">
<p class="cta">for signing up</p>
</p></div>
<hr style="width: 20%;border: 1px solid;">
<div class="cta-container">
<p class="cta">Wait! Get 1 year of Flight</p>
</p></div>
<div class="cta-container">
<p class="cta">Journal for only $19.95!</p>
</p></div>
<div class="step1">
             <a class="btn-submit btn-email" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A03">SUBSCRIBE NOW</a>
           </div>
</section></div>
</p></div>
<p><!-- content -->
   </div>
</p></div>
</div>
</div>
		</div><div id="text-107" class="widget-even widget-last widget-6 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Profile Form</h4>			<div class="textwidget"><p><a style="display:none" href="#visitor_pref_pop" data-fancybox class="user-profile-form">Profile Data</a></p>
<div style="display:none" class="fancybox-hidden">
<div id="visitor_pref_pop">
<div>
<center><img style="margin-top: 20px;" src="//www.flightjournal.com/wp-content/uploads/2017/04/fj-1.png" alt=""/></center></p>
<div role="form" class="wpcf7" id="wpcf7-f219451-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/p-51-mustang-john-landers-and-big-beautiful-doll/#wpcf7-f219451-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="219451" /><br />
<input type="hidden" name="_wpcf7_version" value="5.0.1" /><br />
<input type="hidden" name="_wpcf7_locale" value="en_US" /><br />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f219451-o1" /><br />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Flight Journal interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Passionate" /><span class="wpcf7-list-item-label">Passionate</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Historian" /><span class="wpcf7-list-item-label">Historian</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Civilian" /><span class="wpcf7-list-item-label">Civilian</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Military" /><span class="wpcf7-list-item-label">Military</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Prop Planes" /><span class="wpcf7-list-item-label">Prop Planes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="1/5" /><span class="wpcf7-list-item-label">1/5</span></span></span></span></p>
<p><label>3) Classification (check any)</label><br />
    <span class="wpcf7-form-control-wrap Classification"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="Classification[]" value="WW I" /><span class="wpcf7-list-item-label">WW I</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="WW II" /><span class="wpcf7-list-item-label">WW II</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Korea" /><span class="wpcf7-list-item-label">Korea</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Vietnam" /><span class="wpcf7-list-item-label">Vietnam</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Gulf War" /><span class="wpcf7-list-item-label">Gulf War</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="Classification[]" value="Present" /><span class="wpcf7-list-item-label">Present</span></span></span></span></p>
<p><label>4) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>5) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<div class="wpcf7-form-control-wrap">
<div data-sitekey="6LcAWAoUAAAAAPjXXu7KYSMrHuuhtwy3l_z83oV_" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<p><noscript></p>
<div style="width: 302px; height: 422px;">
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcAWAoUAAAAAPjXXu7KYSMrHuuhtwy3l_z83oV_" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"><br />
				</iframe>
			</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"><br />
				</textarea>
			</div>
</p></div>
</p></div>
<p></noscript>
</div>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Flight Journal Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Flight Journal Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div>
</form>
</div>
<p>
</div>
</div>
</div>
<style>
#visitor_pref_pop > div {
    background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");
    background-repeat: no-repeat;
    background-size: 100% 102%;
    color: #fff;
}
#visitor_pref_pop > div > div {
	width: 95%;
	padding-left: 25px;
}
#visitor_pref_pop {
width: 80%;
padding: 0px;
}
#wpcf7-f219451-o1 .wpcf7-submit:hover{
cursor: pointer;
}
#wpcf7-f219451-o1 .wpcf7-submit {
background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");
    height: 40px;
    width: 200px;
margin-top: 10px;
color: transparent;
}
#visitor_pref_pop form > p {
margin-bottom: 10px;
padding: 0 20px;
}
#visitor_pref_pop form > p > label {
font-weight: bold;
}</style>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-93" class="widget-odd widget-first widget-1 track-banner-click widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A01"><img src="http://www.flightjournal.com/wp-content/uploads/2018/03/BottomCovers.png"></a></div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
<li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Customer Service Portal</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-last widget-3 widget-footer frontier-widget widget_nav_menu"><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a href="https://www.facebook.com/FlightJournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/FlightJournal', '');" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a href="https://twitter.com/Flightjournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/Flightjournal', '');" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218032"><a href="https://plus.google.com/b/111219750025753678602/111219750025753678602/posts" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://plus.google.com/b/111219750025753678602/111219750025753678602/posts', '');" title="G+"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a href="https://www.instagram.com/flight_journal_magazine/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.instagram.com/flight_journal_magazine/', '');" title="Instagram"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a href="https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.youtube.com/playlist?list=PLdmkeF4RUaGpZKnK00hsSrOBuZtmZnYlR', '');" title="Youtube"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a href="/?feed=rss" onclick="__gaTracker('send', 'event', 'download', '/?feed=rss');" title="RSS Feed"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a href="mailto:flight@airage.com" onclick="__gaTracker('send', 'event', 'mailto', 'flight@airage.com');" title="Email Us"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/">About</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/1-html-newsletter-form/">Newsletter Sign Up</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/">Contributors&#8217; Guidelines</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-219464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/licensing-and-permissions/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2018</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.flightjournal.com/wp-content/uploads/shadowbox-js/9f977161d6c9dd8094b1f6040b2d3198.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.flightjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"https:\/\/www.flightjournal.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/js/main.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf37'></script>
<script async="async" type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf37'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;aaver=e5ddfddaf37'></script>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu"  data-menu-display="mob-menu-slideout-over" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="https://www.flightjournal.com" class="headertext"><span>Flight Journal</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div>
				<div class="mob-menu-left-panel mobmenu  ">
					<a href="#" class="mobmenu-left-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
				<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218059"><a href="#" class="">Explore</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/" class="">Military</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/" class="">Civilian</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/" class="">Personalities</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/" class="">News and Stories</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/" class="">Restoration and Reproduction</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="https://www.flightjournal.com/gallery-archives/" class="">Gallery Archives</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220436"><a href="http://www.flightjournal.com/1-html-newsletter-form/" class="">Free Newsletter</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218058"><a href="https://www.flightjournal.com/category/main-categories/media/" class="">Media</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/" class="">From the Magazine</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="https://www.flightjournal.com/category/main-categories/media/letters/" class="">Letters</a></li></ul>
</li><li  class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#" class="">Digital Edition</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current" class="">Flight Journal Digital</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492" class="">Flight Journal NOOK Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8" class="">Download the iPhone App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal" class="">Download the Android App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#" class="">Subscribe</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Digital + Print Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html" class="">Digital Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01" class="">Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Customer Service Portal</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#" class="">The Latest From<br /></a></li><li  class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a title="12/28/2018" href="#" class="">The Latest From<br /></a>
<ul  class="sub-menu">
	<li  class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li></ul>
</li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

							<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu  ">
					<a href="#" class="mobmenu-right-bt"><i class="mob-icon-cancel mob-cancel-button"></i></a>
					<div class="mobmenu_content">
					
			
		<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/1-html-newsletter-form/" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/" class="">Contributors&#8217; Guidelines</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/licensing-and-permissions/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Image Lightbox Plugin">WordPress Image Lightbox Plugin</a></div><script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script>window._popup_data = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/p-51-mustang-john-landers-and-big-beautiful-doll\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp, flv -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- GJ Suggested article html starts here -->
<!-- <div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script> -->
				<!-- <script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery( '.gj-suggested-articles').html('');
                    jQuery('.slide-out-div').show();
				});
				</script> -->
			<!-- GJ Suggested article html ends here -->
</body>
</html>