<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Little Friends Over the Beach - Flight Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.flightjournal.com/little-friends-beach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Little Friends Over the Beach - Flight Journal" />
<meta property="og:description" content="They must have been a sight for sore eyes to the soldiers on the beach as wave after wave of fighters, bombers, and paratrooper-stuffed transports, some towing gliders, passed overhead, all of them adorned with black and white painted stripes. The invasion was on, and many of the fighter pilots expecting a Luftwaffe slugfest were &hellip;" />
<meta property="og:url" content="https://www.flightjournal.com/little-friends-beach/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:publisher" content="https://www.facebook.com/FlightJournal/" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-03-10T10:38:47-05:00" />
<meta property="article:modified_time" content="2017-03-10T10:46:59-05:00" />
<meta property="og:updated_time" content="2017-03-10T10:46:59-05:00" />
<meta property="og:image" content="https://www.flightjournal.com/wp-content/uploads/2017/03/littlefriends.jpg" />
<meta property="og:image:width" content="614" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="They must have been a sight for sore eyes to the soldiers on the beach as wave after wave of fighters, bombers, and paratrooper-stuffed transports, some towing gliders, passed overhead, all of them adorned with black and white painted stripes. The invasion was on, and many of the fighter pilots expecting a Luftwaffe slugfest were [&hellip;]" />
<meta name="twitter:title" content="Little Friends Over the Beach - Flight Journal" />
<meta name="twitter:image" content="https://www.flightjournal.com/wp-content/uploads/2017/03/littlefriends.jpg" />
<meta property="DC.date.issued" content="2017-03-10T10:38:47-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="https://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="https://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Little Friends Over the Beach Comments Feed" href="https://www.flightjournal.com/little-friends-beach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf2"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='https://www.flightjournal.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='https://www.flightjournal.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf2' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='https://www.flightjournal.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf2' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='https://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.flightjournal.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='https://www.flightjournal.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='https://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='https://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='https://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.flightjournal.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?aaver=e5ddfddaf2' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.13 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf2'></script>
<link rel='https://api.w.org/' href='https://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='https://www.flightjournal.com/?p=219394' />
<link rel="alternate" type="application/json+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.flightjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&#038;format=xml" />
<link rel="image_src" href="https://www.flightjournal.com/wp-content/uploads/2017/03/littlefriends-300x184.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.1.69" /> -->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Flight Journal","category":"Featured News","permalink":"https:\/\/www.flightjournal.com\/little-friends-beach\/","title":"Little Friends Over the Beach","post date":1489142327000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->


<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery ');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
</head>

<body class="single single-post postid-219394 single-format-standard custom-background">
	<!-- Clcik Tracking code -->
	<img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeMedia&AdvertiserId=16&CampaignName=Flightjournal&CampaignId=2&StrategyName=Prospecting&StrategyId=2&CreativeName=ModelPlane523&CreativeId=3&StartDate=default" >
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
			</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-218044" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218044"><a href="https://www.rccaraction.com/">RCC</a></li>
<li id="menu-item-218045" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218045"><a href="https://www.modelairplanenews.com/">MAP</a></li>
<li id="menu-item-218046" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-218046"><a href="https://www.flightjournal.com/">FJ</a></li>
<li id="menu-item-218047" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218047"><a href="https://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-218048" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218048"><a href="https://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-218049" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218049"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-218132" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218132"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="https://www.flightjournal.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="https://www.flightjournal.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="https://www.flightjournal.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="https://www.flightjournal.com//"><img src="https://www.flightjournal.com/wp-content/uploads/2016/05/FlightJournal_sm1.png" alt="Flight Journal" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218059"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218055"><a href="https://www.flightjournal.com/category/main-categories/military/">Military</a></li>
	<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="https://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="https://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
	<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218057"><a href="https://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="https://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="https://www.flightjournal.com/gallery-archives/">Gallery Archives</a></li>
</ul>
</li>
<li id="menu-item-218058" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-218058"><a href="https://www.flightjournal.com/category/main-categories/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218113"><a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/">From the Magazine</a></li>
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="https://www.flightjournal.com/category/main-categories/media/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-218050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-218067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current">Flight Journal Digital</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-218069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8">Download the iPhone App</a></li>
	<li id="menu-item-218070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal">Download the Android App</a></li>
	<li id="menu-item-218071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-218062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;sourceCode=I1BBNN">Print + Digital Version</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital version</a></li>
	<li id="menu-item-218064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218064"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;type=gift&#038;sourceCode=I8AGNN">Gift Subscription</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=355">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Customer Service</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="https://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-219315" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-219317" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2018">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-219316" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-219318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-219319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="https://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-219394" class="single-view post-219394 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-from-the-magazine category-military">

<div id="widgets-wrap-before-post" class="cf"><div id="text-102" class="widget-1 widget-first widget-last widget-odd track-banner-click widget-before-post frontier-widget widget_text">			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=164__zoneid=11__cb=ef9e6401c8__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/3f9ba1513148431d38940373e5c40476.jpg' width='600' height='120' alt='Flight Journal 20-20 600x120' title='Flight Journal 20-20 600x120' border='0' /></a><div id='beacon_ef9e6401c8' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=164&amp;campaignid=3&amp;zoneid=11&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&amp;cb=ef9e6401c8' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
<header class="entry-header cf">
		<h1 class="entry-title"><a href="https://www.flightjournal.com/little-friends-beach/">Little Friends Over the Beach</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="https://www.flightjournal.com/author/hollyh/">Flight Journal</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="https://www.flightjournal.com/little-friends-beach/">March 10, 2017</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="https://www.flightjournal.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="https://www.flightjournal.com/category/main-categories/media/from-the-magazine/" rel="category tag">From the Magazine</a>, <a href="https://www.flightjournal.com/category/main-categories/military/" rel="category tag">Military</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

			<div class="post-thumbnail">
				<div class="post-cover"><a href="https://www.flightjournal.com/little-friends-beach/" title="Little Friends Over the Beach"><img src="https://www.flightjournal.com/wp-content/uploads/2017/03/littlefriends-614x300.jpg" alt="Little Friends Over the Beach" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover -->			</div><!-- .post-thumbnail -->
			
<div class="entry-content cf">
	
	
	<p>They must have been a sight for sore eyes to the soldiers on the beach as wave after wave of fighters, bombers, and paratrooper-stuffed transports, some towing gliders, passed overhead, all of them adorned with black and white painted stripes. The invasion was on, and many of the fighter pilots expecting a Luftwaffe slugfest were disappointed by the dismal numbers that showed up. But there were still plenty of targets both on the ground and in the air for those lucky enough to be at the right place at the right time. Follow along with these “little friends” about the historic day known as D-Day: the 6th of June, 1944.</p>
<p><strong>Twin-Tailed Trouble</strong><br />
<strong> Captain Stanley P. Richardson, Jr</strong><br />
<strong> 338th Fighter Squadron, 55th Fighter Group, 8th Air Force</strong><br />
In early June of 1944, my original P-38J, CL-X, had been wrecked by a fellow pilot while I was on leave. I returned to see my pride and joy lying on its belly from a combat encounter. My bunkmate, who was at the controls of my Lightning, told me he had an engine shot out while tangling with the Luftwaffe and made it all the way back to base in England when he got cut off by a landing B-17. With wheels down, flaps out, and only one prop turning, he ran out of options, raised the gear, and bellied it in. Thankfully, with a war going on, there were many P-38s sitting around waiting to be assigned.</p>
<p>I was issued a new P-38 and my ground crew got it ready to fly. Unfortunately, the day I was supposed to give it a test hop, everything was grounded so the ground crews could paint black and white stripes on our airplanes — invasion stripes. I would have to perform double duty on my next flight, a combat mission and test hop all rolled into one.<br />
On June 5, I was slotted to fly a night mission over the English Channel to cover the invasion beaches along the French coast. The P-38s were selected because they were extremely recognizable with twin engines and twin tails, and nothing else looked like them. Our instructions were simple: “If you see anything flying over the beaches, shoot it down — no questions asked. Destroy anything that is not a P-38 entering your assigned patrol area.”</p>
<p>We departed our base at Wormingford very late in the afternoon. The weather was terrible with low ceilings and heavy rain as we struck out for our patrol area. From 1,500 feet, I saw countless numbers of boats of all shapes and sizes all over the channel heading for France.  What a sight! We orbited the beaches and I saw some sporadic gunfire, but nothing that would compare to the next day. We landed well after dark and trudged to our bunks for some rest.<br />
It was short-lived, however, because very early the next day, June 6, we were rolled out of our bunks at 3:00 a.m. and, after eating breakfast and receiving our briefing, we were once again over the beaches by 5:30 a.m.<br />
There were P-38s all over the sky with the 20th and the 479th Groups milling around overhead with us. There was not a German airplane in the sky that we saw, but had one shown up, it would have been torn to shreds with the combined firepower of our cannon and machine guns we carried in our noses. I flew three missions on D-Day and am proud to say the Allied air forces owned the airspace above the beaches. But as our troops on the ground moved inland, we followed from above and went after targets of opportunity.<br />
Personally, I liked going after trains, but the Germans didn’t take too kindly to that. Early in the war it was a piece of cake to shoot up locomotives and freight cars; that was until the Germans added “Q-cars” (like Q-ships) to the mix. They looked like any other freight car until the sides dropped and exposed quad 20mm cannons able to fire in all directions. Our loss rate of fighters shot up dramatically with these Q-cars. Strafing trains became dangerous work and a lot less fun!</p>
<p>By James P. Busha</p>
<p>To read the article from the August issue of Flight Journal, <a href="https://www.flightjournal.com/wp-content/uploads/2017/03/Little_Friends.pdf" target="_blank">click here</a>.</p>

	<div id="widgets-wrap-after-post-content" class="cf"><div id="text-2" class="widget-1 widget-first widget-last widget-odd widget-after-post-content frontier-widget widget_text">			<div class="textwidget"></div>
		</div></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: March 10, 2017 &mdash; 10:46 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="https://www.flightjournal.com/36a-apache-attackdive-bomber-version-p-51-mustang/" title="The A-36A Apache -- Attack/dive bomber version of the P-51 Mustang">&#8592; Previous Post</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/little-friends-beach/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='219394' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c5afb1770" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="127"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-84" class="widget-1 widget-first widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 1</h4>			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=14__zoneid=2__cb=1f0e2cc7a9__oadest=http%3A%2F%2Fwww.emccustomshop.com' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/39791eb9d7c0c6480088f98a89f7c86a.jpg' width='275' height='125' alt='Eagle Manufacturing 275x125' title='Eagle Manufacturing 275x125' border='0' /></a><div id='beacon_1f0e2cc7a9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=14&amp;campaignid=7&amp;zoneid=2&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&amp;cb=1f0e2cc7a9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-85" class="widget-2 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 2</h4>			<div class="textwidget"><div id='beacon_3726d6860c' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=3&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&amp;cb=3726d6860c' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-86" class="widget-3 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 3</h4>			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=4__cb=d4509e708f__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/ed4b95f153c5b175224c516bc3b2ecf8.jpg' width='275' height='125' alt='Flight Journal 20-20 275x125' title='Flight Journal 20-20 275x125' border='0' /></a><div id='beacon_d4509e708f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=165&amp;campaignid=3&amp;zoneid=4&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&amp;cb=d4509e708f' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-87" class="widget-4 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 4</h4>			<div class="textwidget"><div id='beacon_a3253d08cd' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=5&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&amp;cb=a3253d08cd' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-81" class="widget-5 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 5</h4>			<div class="textwidget"><a href='https://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=163__zoneid=6__cb=541e130e3d__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fspecial-issues%2Fworld-war-ii-s-first-dogfights-2636.html' target='_blank'><img src='https://prod2.airage.com/cirrata/www/images/e1b312f78919ca8665346079dd97de26.jpg' width='275' height='125' alt='First Dogfights 275x125' title='First Dogfights 275x125' border='0' /></a><div id='beacon_541e130e3d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=163&amp;campaignid=3&amp;zoneid=6&amp;loc=https%3A%2F%2Fwww.flightjournal.com%2Flittle-friends-beach%2F&amp;cb=541e130e3d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-92" class="widget-6 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="//www.flightjournal.com/wp-content/uploads/2017/01/SubscribeSidebar.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=355&sourceCode=I1BBNN" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-7 widget-odd show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">DON'T MISS</h4><ul>
				
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/lockheed-martin-may-build-f-16s-india/" title="Lockheed Martin May Build F-16s in India">
								<img width="94" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/08/800px-F-16e_block60-300x240.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="800px-F-16e_block60" srcset="https://www.flightjournal.com/wp-content/uploads/2016/08/800px-F-16e_block60-300x240.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2016/08/800px-F-16e_block60-768x614.jpg 768w, https://www.flightjournal.com/wp-content/uploads/2016/08/800px-F-16e_block60-500x400.jpg 500w, https://www.flightjournal.com/wp-content/uploads/2016/08/800px-F-16e_block60.jpg 800w" sizes="(max-width: 94px) 100vw, 94px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/lockheed-martin-may-build-f-16s-india/" rel="bookmark">Lockheed Martin May Build F-16s in India					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/warbirds-abound-oshkosh/" title="Warbirds Abound at Oshkosh">
								<img width="113" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/07/27540387813_42bd2ac668_b-300x199.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="27540387813_42bd2ac668_b" srcset="https://www.flightjournal.com/wp-content/uploads/2016/07/27540387813_42bd2ac668_b-300x199.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2016/07/27540387813_42bd2ac668_b-768x509.jpg 768w, https://www.flightjournal.com/wp-content/uploads/2016/07/27540387813_42bd2ac668_b.jpg 1024w, https://www.flightjournal.com/wp-content/uploads/2016/07/27540387813_42bd2ac668_b-500x331.jpg 500w" sizes="(max-width: 113px) 100vw, 113px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/warbirds-abound-oshkosh/" rel="bookmark">Warbirds Abound at Oshkosh					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/first-flight-doc-set-sunday/" title="First Flight for &#8216;Doc’ Set for Sunday">
								<img width="113" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/07/doc_night-5871-300x200.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="doc_night-5871" srcset="https://www.flightjournal.com/wp-content/uploads/2016/07/doc_night-5871-300x200.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2016/07/doc_night-5871-768x512.jpg 768w, https://www.flightjournal.com/wp-content/uploads/2016/07/doc_night-5871.jpg 1024w, https://www.flightjournal.com/wp-content/uploads/2016/07/doc_night-5871-500x333.jpg 500w" sizes="(max-width: 113px) 100vw, 113px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/first-flight-doc-set-sunday/" rel="bookmark">First Flight for &#8216;Doc’ Set for Sunday					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/ex-marine-aviator-awarded-faas-top-honor/" title="Ex-Marine Aviator Awarded FAA’s Top Honor">
								<img width="111" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/07/577882d8aa435.image_-300x203.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="577882d8aa435.image" srcset="https://www.flightjournal.com/wp-content/uploads/2016/07/577882d8aa435.image_-300x203.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2016/07/577882d8aa435.image_-500x339.jpg 500w, https://www.flightjournal.com/wp-content/uploads/2016/07/577882d8aa435.image_.jpg 669w" sizes="(max-width: 111px) 100vw, 111px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/ex-marine-aviator-awarded-faas-top-honor/" rel="bookmark">Ex-Marine Aviator Awarded FAA’s Top Honor					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="https://www.flightjournal.com/u-s-showcases-aircraft-berlin/" title="U.S. Showcases Aircraft in Berlin">
								<img width="113" height="75" src="https://www.flightjournal.com/wp-content/uploads/2016/06/160603-F-TF218-205-300x200.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="160603-F-TF218-205" srcset="https://www.flightjournal.com/wp-content/uploads/2016/06/160603-F-TF218-205-300x200.jpg 300w, https://www.flightjournal.com/wp-content/uploads/2016/06/160603-F-TF218-205-768x511.jpg 768w, https://www.flightjournal.com/wp-content/uploads/2016/06/160603-F-TF218-205-500x333.jpg 500w, https://www.flightjournal.com/wp-content/uploads/2016/06/160603-F-TF218-205.jpg 800w" sizes="(max-width: 113px) 100vw, 113px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="https://www.flightjournal.com/u-s-showcases-aircraft-berlin/" rel="bookmark">U.S. Showcases Aircraft in Berlin					</a>

									</li>
				</ul>
</div><div id="text-101" class="widget-8 widget-last widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter Sign Up</h4>			<div class="textwidget"><a href="#contact_form_pop" class="fancybox"><img src="//www.flightjournal.com/wp-content/uploads/2016/08/NEWSLETTERFJ.png" width="275" height="217"><a>
<div style="display:none" class="fancybox-hidden">
<div id="contact_form_pop">
<iframe id="newsletteriframe" src="/newsletter.php" name="newsletteriframe" width="310" height="310" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-93" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&sourceCode=I1BBNN"><img src="//www.flightjournal.com/wp-content/uploads/2017/01/BottomCovers.png"></a></div>
		</div><div id="nav_menu-2" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;sourceCode=I1BBNR">Print magazine</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
<li id="menu-item-218324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218324"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=355">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Subscriber Service</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-3 widget-last widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a href="https://www.facebook.com/FlightJournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/FlightJournal', '');" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a href="https://twitter.com/Flightjournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/Flightjournal', '');" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218032"><a href="https://plus.google.com/b/111219750025753678602/111219750025753678602/posts" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://plus.google.com/b/111219750025753678602/111219750025753678602/posts', '');" title="G+"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a href="https://www.instagram.com/flight_journal_magazine/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.instagram.com/flight_journal_magazine/', '');" title="Instagram"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="Youtube"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a href="/?feed=rss" onclick="__gaTracker('send', 'event', 'download', '/?feed=rss');" title="RSS Feed"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a href="mailto:flight@airage.com" onclick="__gaTracker('send', 'event', 'mailto', 'flight@airage.com');" title="Email Us"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="https://www.flightjournal.com/about-us/">About Us</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="https://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218040"><a href="http://www.airage.com/careers">Careers</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="https://www.flightjournal.com/contributors-guidelines/">Contributors’ Guidelines</a></li>
<li id="menu-item-218368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/newsletter-signup/">Newsletter Sign Up</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  <div><span style="font-size: 9pt;line-height: 11pt">For all Licensing, Permissions, Awards and Reprint requests please contact our official partner Wright's Media for more information. Please note that Wright's Media is the only authorized company that we’ve partnered with for materials and assets. Wright's Media contact: <a>airage@wrightsmedia.com</a> or (877) 652-5295.</span> </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.flightjournal.com/wp-content/uploads/shadowbox-js/9f977161d6c9dd8094b1f6040b2d3198.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?aaver=e5ddfddaf2'></script>
<script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/easy-fancybox/js/jquery.mousewheel.min.js?aaver=e5ddfddaf2'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="https://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Video Lightbox">WordPress Video Lightbox</a></div><script>window._popup_data = {"ajaxurl":"https:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/little-friends-beach\/"}};</script><script type='text/javascript' src='https://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf2'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp, flv -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
<!-- 
<noscript><img src="https://airage-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="" /></noscript>
<div style="display:none"><a href="https://airage-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="">click me</a></div> -->
</body>
</html>