<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>The Tomahawk: Long-range, all-weather, subsonic Cruise Missile - Flight Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flightjournal.com/tomahawk-long-range-weather-subsonic-cruise-missile/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tomahawk: Long-range, all-weather, subsonic Cruise Missile - Flight Journal" />
<meta property="og:description" content="Named after the Tomahawk, a one-handed axe used as a tool and a weapon by pre-contact Native Americans, the Tomahawk is a long-range, all-weather, subsonic cruise missile. Introduced by McDonnell Douglas in the 1970s, it was initially designed as a medium to long-range, low-altitude missile that could be launched from a surface platform. It has &hellip;" />
<meta property="og:url" content="http://www.flightjournal.com/tomahawk-long-range-weather-subsonic-cruise-missile/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:publisher" content="https://www.facebook.com/FlightJournal/" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-04-07T09:04:23-04:00" />
<meta property="article:modified_time" content="2017-04-07T09:05:22-04:00" />
<meta property="og:updated_time" content="2017-04-07T09:05:22-04:00" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2017/04/800px-USN_Tactical_Tomahawk_launch3.jpg" />
<meta property="og:image" content="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Missouri_missile_BGM-109_Tomahawk2.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Named after the Tomahawk, a one-handed axe used as a tool and a weapon by pre-contact Native Americans, the Tomahawk is a long-range, all-weather, subsonic cruise missile. Introduced by McDonnell Douglas in the 1970s, it was initially designed as a medium to long-range, low-altitude missile that could be launched from a surface platform. It has [&hellip;]" />
<meta name="twitter:title" content="The Tomahawk: Long-range, all-weather, subsonic Cruise Missile - Flight Journal" />
<meta name="twitter:image" content="http://www.flightjournal.com/wp-content/uploads/2017/04/300px-Tomahawk_Block_IV_cruise_missile_-crop.jpg" />
<meta property="DC.date.issued" content="2017-04-07T09:04:23-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="http://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="http://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; The Tomahawk: Long-range, all-weather, subsonic Cruise Missile Comments Feed" href="http://www.flightjournal.com/tomahawk-long-range-weather-subsonic-cruise-missile/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.flightjournal.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.flightjournal.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf5' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.flightjournal.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf5' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.flightjournal.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.flightjournal.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.16 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf5'></script>
<link rel='https://api.w.org/' href='http://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://www.flightjournal.com/?p=219447' />
<link rel="alternate" type="application/json+oembed" href="http://www.flightjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flightjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&#038;format=xml" />
<link rel="image_src" href="http://www.flightjournal.com/wp-content/uploads/2017/04/300px-Tomahawk_Block_IV_cruise_missile_-crop-300x193.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.1.69" /> -->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Gerry Yarrish","category":"Featured News","permalink":"http:\/\/www.flightjournal.com\/tomahawk-long-range-weather-subsonic-cruise-missile\/","title":"The Tomahawk: Long-range, all-weather, subsonic Cruise Missile","post date":1491555863000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="single single-post postid-219447 single-format-standard custom-background">
	<!-- Clcik Tracking code -->
	<img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=AirAgeMedia&AdvertiserId=16&CampaignName=Flightjournal&CampaignId=2&StrategyName=Prospecting&StrategyId=2&CreativeName=ModelPlane523&CreativeId=3&StartDate=default" >
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
			</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-218044" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218044"><a href="https://www.rccaraction.com/">RCC</a></li>
<li id="menu-item-218045" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218045"><a href="https://www.modelairplanenews.com/">MAP</a></li>
<li id="menu-item-218046" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-218046"><a href="https://www.flightjournal.com/">FJ</a></li>
<li id="menu-item-218047" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218047"><a href="https://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-218048" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218048"><a href="https://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-218049" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218049"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-218132" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218132"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="http://www.flightjournal.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="http://www.flightjournal.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="http://www.flightjournal.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.flightjournal.com//"><img src="https://www.flightjournal.com/wp-content/uploads/2016/05/FlightJournal_sm1.png" alt="Flight Journal" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218059"><a href="#">Explore</a>
<ul class="sub-menu">
	<li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="http://www.flightjournal.com/category/main-categories/military/">Military</a></li>
	<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="http://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="http://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
	<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218057"><a href="http://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="http://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="http://www.flightjournal.com/gallery-archives/">Gallery Archives</a></li>
</ul>
</li>
<li id="menu-item-218058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218058"><a href="http://www.flightjournal.com/category/main-categories/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="http://www.flightjournal.com/category/main-categories/media/from-the-magazine/">From the Magazine</a></li>
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="http://www.flightjournal.com/category/main-categories/media/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-218050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#">Digital Edition</a>
<ul class="sub-menu">
	<li id="menu-item-218067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current">Flight Journal Digital</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-218069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8">Download the iPhone App</a></li>
	<li id="menu-item-218070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal">Download the Android App</a></li>
	<li id="menu-item-218071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-218062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;sourceCode=I1BBNN">Print + Digital Version</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital version</a></li>
	<li id="menu-item-218064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218064"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;type=gift&#038;sourceCode=I8AGNN">Gift Subscription</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=355">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Customer Service</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-219315" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-219317" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2018">The Latest From<br /></a>
<ul class="sub-menu">
	<li id="menu-item-219316" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-219318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-219319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-1 widget-first widget-last widget-odd widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-219447" class="single-view post-219447 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">

<div id="widgets-wrap-before-post" class="cf"><div id="text-102" class="widget-1 widget-first widget-last widget-odd track-banner-click widget-before-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=164__zoneid=11__cb=a2488ea369__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/3f9ba1513148431d38940373e5c40476.jpg' width='600' height='120' alt='Flight Journal 20-20 600x120' title='Flight Journal 20-20 600x120' border='0' /></a><div id='beacon_a2488ea369' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=164&amp;campaignid=3&amp;zoneid=11&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&amp;cb=a2488ea369' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.flightjournal.com/tomahawk-long-range-weather-subsonic-cruise-missile/">The Tomahawk: Long-range, all-weather, subsonic Cruise Missile</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.flightjournal.com/author/gerryy/">Gerry Yarrish</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.flightjournal.com/tomahawk-long-range-weather-subsonic-cruise-missile/">April 7, 2017</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.flightjournal.com/category/featured-news/" rel="category tag">Featured News</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

			<div class="post-thumbnail">
				<div class="post-cover"><a href="http://www.flightjournal.com/tomahawk-long-range-weather-subsonic-cruise-missile/" title="The Tomahawk: Long-range, all-weather, subsonic Cruise Missile"><img src="http://www.flightjournal.com/wp-content/uploads/2017/04/300px-Tomahawk_Block_IV_cruise_missile_-crop.jpg" alt="The Tomahawk: Long-range, all-weather, subsonic Cruise Missile" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover -->			</div><!-- .post-thumbnail -->
			
<div class="entry-content cf">
	
	
	<p>Named after the Tomahawk, a one-handed axe used as a tool and a weapon by pre-contact Native Americans, the Tomahawk is a long-range, all-weather, subsonic cruise missile. Introduced by McDonnell Douglas in the 1970s, it was initially designed as a medium to long-range, low-altitude missile that could be launched from a surface platform. It has been improved several times over the years, and after many corporate <a href="http://www.modelairplanenews.com/tomahawk-long-range-weather-subsonic-cruise-missile/800px-usn_tactical_tomahawk_launch3/" rel="attachment wp-att-250412"><img class="wp-image-250412 alignleft" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/800px-USN_Tactical_Tomahawk_launch3.jpg" alt="800px-USN_Tactical_Tomahawk_launch3" width="285" height="288" /></a>acquisitions, is now made by Raytheon. Some Tomahawks were also manufactured by General Dynamics (now Boeing Defense, Space &amp; Security).</p>
<p>A major improvement to the Tomahawk is network-centric warfare-capabilities, using data from multiple sensors (aircraft, UAVs, satellites, foot soldiers, tanks, and ships) to find its target. It will also be able to send data from its sensors to these platforms. It will be a part of the networked force being implemented by the Pentagon.</p>
<p>In response to a deadly chemical attach, they recently were used in a missile strike against Syrian, approximately 60 U.S. Tomahawk missiles hit the Shayrat air base, southeast of Homs, a small installation with two runways, where aircraft often take off to bomb targets in northern and central Syria. The U.S. missiles hit at 3:45 a.m. (0045 GMT) Friday morning and targeted the base’s airstrips, hangars, control tower and ammunition areas.</p>
<p><a href="http://www.modelairplanenews.com/tomahawk-long-range-weather-subsonic-cruise-missile/missouri_missile_bgm-109_tomahawk2/" rel="attachment wp-att-250413"><img class="alignnone size-full wp-image-250413" src="http://www.modelairplanenews.com/wp-content/uploads/2017/04/Missouri_missile_BGM-109_Tomahawk2.jpg" alt="Missouri_missile_BGM-109_Tomahawk2" width="640" height="428" /></a></p>
<p><strong>Specs.</strong></p>
<p>Weight: 2,900 lb. 3,500 lb with booster</p>
<p>Length:                 Without booster: 18 ft 3 in. (With booster: 20 ft 6 in).</p>
<p>Diameter:            20.4 in.</p>
<p>Warhead:            Multiple package capable including Nuclear W80 warhead. Conventional: 1,000 pounds High explosive or Submunitions dispenser with BLU-97/B Combined Effects Bomb or PBXN.</p>
<p>Detonation mechanism: FMU-148 since TLAM Block III, others for special applications</p>
<p>Engine:                 Williams International F107-WR-402 turbofan using TH-dimer fuel and a solid-fuel rocket booster.</p>

	<div id="widgets-wrap-after-post-content" class="cf"><div id="text-2" class="widget-1 widget-first widget-last widget-odd widget-after-post-content frontier-widget widget_text">			<div class="textwidget"></div>
		</div></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: April 7, 2017 &mdash; 9:05 AM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.flightjournal.com/april-6-day-aviation-history/" title="April 6, On this Day in Aviation History">&#8592; Previous Post</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tomahawk-long-range-weather-subsonic-cruise-missile/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='219447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="59d13e8cfc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>				</form>
					</div><!-- #respond -->
		</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-84" class="widget-1 widget-first widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 1</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=14__zoneid=2__cb=63a46862d9__oadest=http%3A%2F%2Fwww.emccustomshop.com' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/39791eb9d7c0c6480088f98a89f7c86a.jpg' width='275' height='125' alt='Eagle Manufacturing 275x125' title='Eagle Manufacturing 275x125' border='0' /></a><div id='beacon_63a46862d9' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=14&amp;campaignid=7&amp;zoneid=2&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&amp;cb=63a46862d9' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-85" class="widget-2 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 2</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=171__zoneid=3__cb=10a67f8eb5__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Dhsgs0288%26b%3Dfj-hsgs0288-275x125.jpg' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/14a53db4e8631d2bae57c7bec4f639b7.jpg' width='275' height='125' alt='HSG 1/24 91 Galant VR4 Rally - 275x125' title='HSG 1/24 91 Galant VR4 Rally - 275x125' border='0' /></a><div id='beacon_10a67f8eb5' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=171&amp;campaignid=10&amp;zoneid=3&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&amp;cb=10a67f8eb5' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-86" class="widget-3 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 3</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=4__cb=f0a025b5c3__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/ed4b95f153c5b175224c516bc3b2ecf8.jpg' width='275' height='125' alt='Flight Journal 20-20 275x125' title='Flight Journal 20-20 275x125' border='0' /></a><div id='beacon_f0a025b5c3' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=165&amp;campaignid=3&amp;zoneid=4&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&amp;cb=f0a025b5c3' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-87" class="widget-4 widget-even track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 4</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=170__zoneid=5__cb=61c6f461ca__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2Fsuccessful-fighter-pilots-aces.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/b70bde8c653312fd68345769bb91bae8.jpg' width='275' height='125' alt='Aerial Warriors 275x125' title='Aerial Warriors 275x125' border='0' /></a><div id='beacon_61c6f461ca' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=170&amp;campaignid=3&amp;zoneid=5&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&amp;cb=61c6f461ca' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-81" class="widget-5 widget-odd track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 5</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=174__zoneid=6__cb=a552b3f293__oadest=http%3A%2F%2Fcounters.hobbico.com%2Fgo.php%3Fs%3Ditas1373%26b%3Dfj-itas1373-275x125.jpg' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/211c4d3e1024e03d48f93513c3dc2045.jpg' width='275' height='125' alt='*ITA 1/72 F-4 Phantom Aces 275x125' title='*ITA 1/72 F-4 Phantom Aces 275x125' border='0' /></a><div id='beacon_a552b3f293' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=174&amp;campaignid=10&amp;zoneid=6&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ftomahawk-long-range-weather-subsonic-cruise-missile%2F&amp;cb=a552b3f293' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-92" class="widget-6 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.flightjournal.com/wp-content/uploads/2017/03/SubscribeSidebar.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=355&sourceCode=I1BBNN" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-2" class="widget-7 widget-odd show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">DON'T MISS</h4><ul>
				
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/biggest-little-airshow-hawaii/" title="Biggest Little Airshow in Hawaii">
								<img width="105" height="75" src="http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor-300x214.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="pearl harbor" srcset="http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor-300x214.jpg 300w, http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor-500x357.jpg 500w, http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor.jpg 504w" sizes="(max-width: 105px) 100vw, 105px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/biggest-little-airshow-hawaii/" rel="bookmark">Biggest Little Airshow in Hawaii					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" title="Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style">
								<img width="122" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-300x184.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="habbiland" srcset="http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-300x184.jpg 300w, http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-500x306.jpg 500w, http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-310x190.jpg 310w, http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland.jpg 614w" sizes="(max-width: 122px) 100vw, 122px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" rel="bookmark">Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/no-tailhook-no-way/" title="No Tailhook? No Way!">
								<img width="122" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-300x184.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="tailook" srcset="http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-300x184.jpg 300w, http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-500x306.jpg 500w, http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-310x190.jpg 310w, http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook.jpg 614w" sizes="(max-width: 122px) 100vw, 122px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/no-tailhook-no-way/" rel="bookmark">No Tailhook? No Way!					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/silent-targets/" title="Silent Targets">
								<img width="122" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-300x184.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="silenttargets" srcset="http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-300x184.jpg 300w, http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-500x306.jpg 500w, http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-310x190.jpg 310w, http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets.jpg 614w" sizes="(max-width: 122px) 100vw, 122px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/silent-targets/" rel="bookmark">Silent Targets					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/mission-into-darkness/" title="Mission into Darkness">
								<img width="122" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/07/mission-300x184.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="mission" srcset="http://www.flightjournal.com/wp-content/uploads/2016/07/mission-300x184.jpg 300w, http://www.flightjournal.com/wp-content/uploads/2016/07/mission-500x306.jpg 500w, http://www.flightjournal.com/wp-content/uploads/2016/07/mission-310x190.jpg 310w, http://www.flightjournal.com/wp-content/uploads/2016/07/mission.jpg 614w" sizes="(max-width: 122px) 100vw, 122px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/mission-into-darkness/" rel="bookmark">Mission into Darkness					</a>

									</li>
				</ul>
</div><div id="text-101" class="widget-8 widget-even widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter Sign Up</h4>			<div class="textwidget"><a data-fancybox href="#contact_form_pop" class="newsletter-popup fancybox"><img src="//www.flightjournal.com/wp-content/uploads/2016/08/NEWSLETTERFJ.png" width="275" height="217"><a>
<div style="display:none" class="fancybox-hidden">
<div id="contact_form_pop">
<iframe id="newsletteriframe" src="/newsletter.php" name="newsletteriframe" width="310" height="310" frameborder="0" scrolling="no"></iframe></div>
</div></div>
		</div><div id="text-103" class="widget-9 widget-last widget-odd widget-sidebar frontier-widget widget_text">			<div class="textwidget"><a href="#visitor_pref_pop" onclick="__gaTracker('send', 'event', 'download', '#visitor_pref_pop');" style="display:none"  data-fancybox class="user-profile-form">Profile Data</a>
<div style="display:none" class="fancybox-hidden">
<div id="visitor_pref_pop">
<center><img src="//images.magnetmail.net/images/template/AIRAGE/FlightJournalLogoTop.png" alt=""/></center>
<div role="form" class="wpcf7" id="wpcf7-f219451-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/tomahawk-long-range-weather-subsonic-cruise-missile/#wpcf7-f219451-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="219451" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f219451-o1" />
<input type="hidden" name="_wpnonce" value="c669277baa" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Flight Journal interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Passionate" /><span class="wpcf7-list-item-label">Passionate</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Historian" /><span class="wpcf7-list-item-label">Historian</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Civilian" /><span class="wpcf7-list-item-label">Civilian</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Military" /><span class="wpcf7-list-item-label">Military</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Prop Planes" /><span class="wpcf7-list-item-label">Prop Planes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="1/5" /><span class="wpcf7-list-item-label">1/5</span></span></span></span></p>
<p><label>3) Classification (check any)</label><br />
    <span class="wpcf7-form-control-wrap Classification"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="Classification[]" value="WW I" /><span class="wpcf7-list-item-label">WW I</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="WW II" /><span class="wpcf7-list-item-label">WW II</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Korea" /><span class="wpcf7-list-item-label">Korea</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Vietnam" /><span class="wpcf7-list-item-label">Vietnam</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Gulf War" /><span class="wpcf7-list-item-label">Gulf War</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="Classification[]" value="Present" /><span class="wpcf7-list-item-label">Present</span></span></span></span></p>
<p><label>4) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>5) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Flight Journal Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Flight Journal Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div>
</div>
</div>
<style>
#visitor_pref_pop {
    background-image: url("https://images.magnetmail.net/images/template/AIRAGE/FlightJournalBG.png");
    background-repeat: no-repeat;
    background-size: cover;
    color: #fff;
    display: inline-block;
}
#visitor_pref_pop {
width: 70%;
}
#wpcf7-f219451-o1 .wpcf7-submit:hover{
cursor: pointer;
}
#wpcf7-f219451-o1 .wpcf7-submit {
background-image: url("http://images.magnetmail.net/images/template/AIRAGE/Diecastsubmit.png");
    height: 52px;
    width: 152px;
color: transparent;
}
#visitor_pref_pop form > p {
margin-bottom: 10px;
}
#visitor_pref_pop form > p > label {
font-weight: bold;
}</style></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-93" class="widget-1 widget-first widget-odd widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&sourceCode=I1BBNN"><img src="http://www.flightjournal.com/wp-content/uploads/2017/03/BottomCovers.png"></a></div>
		</div><div id="nav_menu-2" class="widget-2 widget-even widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;sourceCode=I1BBNR">Print magazine</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
<li id="menu-item-218324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218324"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=355">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Subscriber Service</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-3 widget-last widget-odd widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a href="https://www.facebook.com/FlightJournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/FlightJournal', '');" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a href="https://twitter.com/Flightjournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/Flightjournal', '');" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218032"><a href="https://plus.google.com/b/111219750025753678602/111219750025753678602/posts" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://plus.google.com/b/111219750025753678602/111219750025753678602/posts', '');" title="G+"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a href="https://www.instagram.com/flight_journal_magazine/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.instagram.com/flight_journal_magazine/', '');" title="Instagram"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="Youtube"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a href="/?feed=rss" onclick="__gaTracker('send', 'event', 'download', '/?feed=rss');" title="RSS Feed"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a href="mailto:flight@airage.com" onclick="__gaTracker('send', 'event', 'mailto', 'flight@airage.com');" title="Email Us"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="http://www.flightjournal.com/about-us/">About Us</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218040"><a href="http://www.airage.com/careers">Careers</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="http://www.flightjournal.com/contributors-guidelines/">Contributors’ Guidelines</a></li>
<li id="menu-item-218368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/newsletter-signup/">Newsletter Sign Up</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  <div><span style="font-size: 9pt;line-height: 11pt">For all Licensing, Permissions, Awards and Reprint requests please contact our official partner Wright's Media for more information. Please note that Wright's Media is the only authorized company that we’ve partnered with for materials and assets. Wright's Media contact: <a>airage@wrightsmedia.com</a> or (877) 652-5295.</span> </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.flightjournal.com/wp-content/uploads/shadowbox-js/9f977161d6c9dd8094b1f6040b2d3198.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf5'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf5'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Video Lightbox">WordPress Video Lightbox</a></div><script>window._popup_data = {"ajaxurl":"http:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/tomahawk-long-range-weather-subsonic-cruise-missile\/"}};</script><script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf5'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp, flv -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- 
<noscript><img src="https://airage-validate.onecount.net/onecount/oc_track/tracker_nojs.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="" /></noscript>
<div style="display:none"><a href="https://airage-validate.onecount.net/onecount/oc_track/creditcardlist.php?_ca=OC-AIRAGE-01152016" style="border:0" alt="">click me</a></div> -->
</body>
</html>