<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>The Fourth of July: Celebrating The Original &quot;Greatest Generation&quot; - Flight Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.flightjournal.com/the-fourth-of-july-celebrating-the-original-greatest-generation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Fourth of July: Celebrating The Original &quot;Greatest Generation&quot; - Flight Journal" />
<meta property="og:description" content="To most, the Fourth of July is a montage of red-white-and-blue images: warm days, fireworks, patriotic words, barbeques and bright and hopeful celebrations. Only a few remember the men behind the day. Only a few celebrate the real “Greatest Generation.” I’m not the first to recognize that the much-heralded WW II vets are definitely not &hellip;" />
<meta property="og:url" content="http://www.flightjournal.com/the-fourth-of-july-celebrating-the-original-greatest-generation/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:publisher" content="https://www.facebook.com/FlightJournal/" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2017-07-03T09:00:48-04:00" />
<meta property="article:modified_time" content="2017-07-05T14:46:37-04:00" />
<meta property="og:updated_time" content="2017-07-05T14:46:37-04:00" />
<meta property="og:image" content="http://www.flightjournal.com/wp-content/uploads/2013/07/12653976-the-united-states-constitution-and-declaration-of-independence-on-a-betsy-ross-flag-background.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="To most, the Fourth of July is a montage of red-white-and-blue images: warm days, fireworks, patriotic words, barbeques and bright and hopeful celebrations. Only a few remember the men behind the day. Only a few celebrate the real “Greatest Generation.” I’m not the first to recognize that the much-heralded WW II vets are definitely not [&hellip;]" />
<meta name="twitter:title" content="The Fourth of July: Celebrating The Original &quot;Greatest Generation&quot; - Flight Journal" />
<meta name="twitter:image" content="http://www.flightjournal.com/wp-content/uploads/2013/07/12653976-the-united-states-constitution-and-declaration-of-independence-on-a-betsy-ross-flag-background.jpg" />
<meta property="DC.date.issued" content="2017-07-03T09:00:48-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="http://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="http://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; The Fourth of July: Celebrating The Original &#8220;Greatest Generation&#8221; Comments Feed" href="http://www.flightjournal.com/the-fourth-of-july-celebrating-the-original-greatest-generation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf19"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.flightjournal.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.flightjournal.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf19' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.flightjournal.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf19' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.flightjournal.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://www.flightjournal.com/wp-content/plugins/category-posts/cat-posts.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='ub_adminbar_general_styles-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/custom-admin-bar-files/css/general.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='ub_global_footer_style-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/css/main.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf19' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-2191912-7';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf19'></script>
<link rel='https://api.w.org/' href='http://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://www.flightjournal.com/?p=203979' />
<link rel="alternate" type="application/json+oembed" href="http://www.flightjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flightjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&#038;format=xml" />
<link rel="image_src" href="http://www.flightjournal.com/wp-content/uploads/2013/07/12653976-the-united-states-constitution-and-declaration-of-independence-on-a-betsy-ross-flag-background-300x200.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.2.10" /> -->
        <style type="text/css" id="custom-admin-bar-css">
            #ub_admin_bar_wrap .ub_admin_bar_image{
    max-width: 100%;
    max-height: 28px;
    padding: 2px 0;
}        </style>

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Budd Davisson","category":"Featured News","permalink":"http:\/\/www.flightjournal.com\/the-fourth-of-july-celebrating-the-original-greatest-generation\/","title":"The Fourth of July: Celebrating The Original &#8220;Greatest Generation&#8221;","post date":1499072448000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1f1f1; }
</style>

<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="post-template-default single single-post postid-203979 single-format-standard custom-background">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-83" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=2__zoneid=10__cb=a54cc729bd__oadest=http%3A%2F%2Fwww.airagestore.com%2Fdistributors%2Ffj-membership.html%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/fe816a5549accf4e7c36b3fd54423db8.jpg' width='900' height='250' alt='' title='' border='0' /></a><div id='beacon_a54cc729bd' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=2&amp;campaignid=3&amp;zoneid=10&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=a54cc729bd' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div><img src="http://66.228.114.178/genie/api/merchant/campaign/tracker/Transparent?AdvertiserName=FlightJournal&AdvertiserId=16&CampaignName=AeroCinema&CampaignId=16&StrategyName=flightjournaltopofsite&StrategyId=16&CreativeName=FlightJournalAeroCinema&CreativeId=16&StartDate=16-04-25&ProductName=FlightJournalAeroCinema" alt="" ></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
					<ul id="menu-top-bar-nav" class="nav-top"><li id="menu-item-218044" class="rcc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218044"><a href="https://www.rccaraction.com/">RCC</a></li>
<li id="menu-item-218045" class="map-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218045"><a href="https://www.modelairplanenews.com/">MAP</a></li>
<li id="menu-item-218046" class="fj-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-218046"><a href="https://www.flightjournal.com/">FJ</a></li>
<li id="menu-item-218047" class="dc-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218047"><a href="https://www.diecastxmagazine.com/">DC</a></li>
<li id="menu-item-218048" class="rd-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218048"><a href="https://www.rotordronemag.com/">RD</a></li>
<li id="menu-item-218049" class="rcx-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218049"><a href="http://rcx.com/">RCX</a></li>
<li id="menu-item-218132" class="aas-logo menu-item menu-item-type-custom menu-item-object-custom menu-item-218132"><a href="https://www.airagestore.com/">AAS</a></li>
</ul>				</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="http://www.flightjournal.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="http://www.flightjournal.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="http://www.flightjournal.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.flightjournal.com//"><img src="https://www.flightjournal.com/wp-content/uploads/2016/05/FlightJournal_sm1.png" alt="Flight Journal" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218059"><a href="#">Explore</a>
<ul  class="sub-menu">
	<li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="http://www.flightjournal.com/category/main-categories/military/">Military</a></li>
	<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="http://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="http://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
	<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218057"><a href="http://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="http://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="http://www.flightjournal.com/gallery-archives/">Gallery Archives</a></li>
</ul>
</li>
<li id="menu-item-218058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218058"><a href="http://www.flightjournal.com/category/main-categories/media/">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="http://www.flightjournal.com/category/main-categories/media/from-the-magazine/">From the Magazine</a></li>
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="http://www.flightjournal.com/category/main-categories/media/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-218050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#">Digital Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-218067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current">Flight Journal Digital</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-218069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8">Download the iPhone App</a></li>
	<li id="menu-item-218070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal">Download the Android App</a></li>
	<li id="menu-item-218071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-218062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;sourceCode=I1BBNN">Digital + Print Edition</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
	<li id="menu-item-218064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218064"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;type=gift&#038;sourceCode=I8AGNN">Gift Subscription</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=355">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Customer Service</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-219315" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-219317" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2018">The Latest From<br /></a>
<ul  class="sub-menu">
	<li id="menu-item-219316" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-219318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-219319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-203979" class="single-view post-203979 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.flightjournal.com/the-fourth-of-july-celebrating-the-original-greatest-generation/">The Fourth of July: Celebrating The Original &#8220;Greatest Generation&#8221;</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.flightjournal.com/author/buddd/">Budd Davisson</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.flightjournal.com/the-fourth-of-july-celebrating-the-original-greatest-generation/">July 3, 2017</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.flightjournal.com/category/featured-news/" rel="category tag">Featured News</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="http://www.flightjournal.com/the-fourth-of-july-celebrating-the-original-greatest-generation/" title="The Fourth of July: Celebrating The Original &#8220;Greatest Generation&#8221;"><img src="http://www.flightjournal.com/wp-content/uploads/2013/07/12653976-the-united-states-constitution-and-declaration-of-independence-on-a-betsy-ross-flag-background.jpg" alt="The Fourth of July: Celebrating The Original &#8220;Greatest Generation&#8221;" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>To most, the Fourth of July is a montage of red-white-and-blue images: warm days, fireworks, patriotic words, barbeques and bright and hopeful celebrations. Only a few remember the men behind the day. Only a few celebrate the real “Greatest Generation.”</p>
<p>I’m not the first to recognize that the much-heralded WW II vets are definitely not the Greatest Generation. To be sure, they are a great generation, but you only have to look back at the Fourth of July’s roots to realize that even those who fought WW II pale beside those who originally fought for freedom and, in 1776, gave us Independence Day. And a new nation. To truly appreciate the Fourth of July, it helps if you put the day and the folks behind it into the context of the times.</p>
<p>By 1776, the American Colonies were far from being the string of rudimentary settlements we tend to picture in our minds. Yes, they had their crude western frontiers, but in the main they were a highly developed society with strong trade. That trade gave rise to a colonial aristocracy as fortunes and small empires were built. It is often forgotten that it was this same upper strata of society that guided the revolution, lead the armies and put their names to paper, when they told King George the 3rd to stuff it.</p>
<p>Think about that for a few seconds. Those leaders, mostly well educated and successful individuals, more than anyone else involved with the revolution, had a massive amount to loose. At the very least, if England had won, all who sided against the Crown would have lost every bit of personal property and wound up in jail. The more vocal and high-profile amongst them, Washington, Thomas Jefferson, the Adam’s, Alexander Hamilton, Ben Franklin and every other signer of the document that declared our independence would have, amongst huge fanfare, been gleefully hanged. England would have made a spectacle of their executions as an example to others: don’t mess with the Crown.</p>
<p>Don’t think for a second that the signers, and other leaders close to them, didn’t fully realize what was at stake. Every one of them could have stepped to the side, let the revolution run its course, and, at war’s end, regardless of who had won, their lives would have continued unchanged. But, they didn’t do that. They put everything they held dear, including their own lives, on the line for the principle of freedom.</p>
<p>The 1940’s “Greatest Generation” deserves every single bit of praise we heap upon them. However, on Wednesday, July 4th, 2012, let’s think back to the birth of our Nation and how an entire generation risked absolutely everything for an ideal. Everything! That ideal was later famously described as “… government of the people, by the people and for the people…”</p>
<p>Everything we are, everything we want to be, and everything we stand for is rooted in the thoughts and actions of that first generation of Americans. They, and what they created, are what made them and our Nation, great. And that, ladies and gentlemen, is what we should be celebrating on the Fourth.</p>
<p><a href="http://www.flightjournal.com/wp-content/uploads/2012/07/sigs.jpg" rel="shadowbox[sbpost-203979];player=img;"><img class="aligncenter size-full wp-image-203980" src="http://www.flightjournal.com/wp-content/uploads/2012/07/sigs.jpg" alt="sigs" width="267" height="350" srcset="http://www.flightjournal.com/wp-content/uploads/2012/07/sigs.jpg 267w, http://www.flightjournal.com/wp-content/uploads/2012/07/sigs-228x300.jpg 228w" sizes="(max-width: 267px) 100vw, 267px" /></a></p>
<p><em>Budd Davisson</em></p>

	<div id="widgets-wrap-after-post-content" class="cf"><div id="text-102" class="widget-odd widget-first widget-1 track-banner-click widget-after-post-content frontier-widget widget_text">			<div class="textwidget"><p><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=186__zoneid=11__cb=2ef2b9fa60__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2Fsuccessful-fighter-pilots-aces.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/4d623c428a9ea5ddbc32f02797ec7b13.jpg' width='600' height='120' alt='Aerial Warriors 600x120' title='Aerial Warriors 600x120' border='0' /></a></p>
<div id='beacon_2ef2b9fa60' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=186&amp;campaignid=3&amp;zoneid=11&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=2ef2b9fa60' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-2" class="widget-even widget-last widget-2 track-banner-click widget-after-post-content frontier-widget widget_text">			<div class="textwidget"><p><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=166__zoneid=33__cb=fa1bd86457__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fback-issues.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/5b25bdffa44ac97b7892b68cc11378a7.jpg' width='600' height='120' alt='Flight Journal Back issue 600 x 120' title='Flight Journal Back issue 600 x 120' border='0' /></a></p>
<div id='beacon_fa1bd86457' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=166&amp;campaignid=3&amp;zoneid=33&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=fa1bd86457' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div></div>
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: July 5, 2017 &mdash; 2:46 PM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>


</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.flightjournal.com/last-raider-still-going-strong/" title="The Last Raider is Still Going Strong">&#8592; Previous Post</a></div><div class="link-next"><a href="http://www.flightjournal.com/the-flying-tigers-how-they-got-their-name/" title="Chennault’s Flying Tigers -- How They Got Their Name">Next Post &#8594;</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-fourth-of-july-celebrating-the-original-greatest-generation/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='203979' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f69999af00" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="106"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-80" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_19;
 
		var player_18;
 
		var player_17;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_19 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_19,
					'loop':1
				  }
				});
										
				 
				player_18 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_18,
					'loop':1
				  }
				});
										
				 
				player_17 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_17,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_19(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('17 Most Bizarre Aircrafts ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_18(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Wild Ride Onboard SpaceShipOne ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_17(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					//player_19.pauseVideo();
					//player_18.pauseVideo();
					//player_17.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="19" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="18" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="17" data-image_key="2"></div>
								  </div>
			
							<a href="#" id="huge_it_slideshow_left_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1())>= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a href="#" id="huge_it_slideshow_right_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false; __gaTracker('send', 'event', 'download', '#');">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper" data-rowid="19" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/LoN9uXzpAz0/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																											<a href="http://www.flightjournal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com', '\n																			17 Most Bizarre Aircrafts \n																			');" class="video-title-link">
																			<span class="video-title">17 Most Bizarre Aircrafts </span>
																			</a>
																		<a href="https://youtu.be/LoN9uXzpAz0" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper" data-rowid="18" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/zkO040690Wk/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																											<a href="http://www.flightjournal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com', '\n																			Wild Ride Onboard SpaceShipOne \n																			');" class="video-title-link">
																			<span class="video-title">Wild Ride Onboard SpaceShipOne </span>
																			</a>
																		<a href="https://youtu.be/zkO040690Wk" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper" data-rowid="17" onclick="thevid=document.getElementById('thevideo'); thevid.style.display='block'; this.style.display='none'">
									
									
									
									<img  class="thumb_image" src="https://i.ytimg.com/vi/ThbmESQTZrU/hqdefault.jpg">
									<div class="playbutton youtube-icon"></div>
								</div>
																											<a href="http://www.flightjournal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com', '\n																			The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D \n																			');" class="video-title-link">
																			<span class="video-title">The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D </span>
																			</a>
																		<a href="https://youtu.be/ThbmESQTZrU" class="wplightbox"></a>
									<div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div>
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-84" class="widget-even widget-2 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 1</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=14__zoneid=2__cb=635c4769e7__oadest=http%3A%2F%2Fwww.emccustomshop.com' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/39791eb9d7c0c6480088f98a89f7c86a.jpg' width='275' height='125' alt='Eagle Manufacturing 275x125' title='Eagle Manufacturing 275x125' border='0' /></a><div id='beacon_635c4769e7' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=14&amp;campaignid=7&amp;zoneid=2&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=635c4769e7' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-85" class="widget-odd widget-3 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 2</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=187__zoneid=3__cb=54abc9e3ab__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fback-issues.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/620bc1e7a3267cb0ce621ffc062c2e1d.jpg' width='275' height='125' alt='Flight Journal Back issues 275x125' title='Flight Journal Back issues 275x125' border='0' /></a><div id='beacon_54abc9e3ab' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=187&amp;campaignid=3&amp;zoneid=3&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=54abc9e3ab' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-86" class="widget-even widget-4 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 3</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=165__zoneid=4__cb=39becb05aa__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2F20-years-20-stories.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/a1faef7f165a3761eac32303a776a4f1.jpg' width='275' height='125' alt='Flight Journal 20-20 275x125' title='Flight Journal 20-20 275x125' border='0' /></a><div id='beacon_39becb05aa' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=165&amp;campaignid=3&amp;zoneid=4&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=39becb05aa' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-87" class="widget-odd widget-5 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 4</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=170__zoneid=5__cb=c2dab51b9f__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2Fsuccessful-fighter-pilots-aces.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/bdf9018bb827c3a0b18ffb0bffb13411.jpg' width='275' height='125' alt='Aerial Warriors 275x125' title='Aerial Warriors 275x125' border='0' /></a><div id='beacon_c2dab51b9f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=170&amp;campaignid=3&amp;zoneid=5&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=c2dab51b9f' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
</div>
		</div><div id="text-81" class="widget-even widget-6 track-banner-click widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar 5</h4>			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=163__zoneid=6__cb=b1d95bb1ad__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fspecial-issues%2Fworld-war-ii-s-first-dogfights-2636.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/604e02ae66f5237f7938cefb7acff05a.jpg' width='275' height='125' alt='First Dogfights 275x125' title='First Dogfights 275x125' border='0' /></a><div id='beacon_b1d95bb1ad' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=163&amp;campaignid=3&amp;zoneid=6&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Fthe-fourth-of-july-celebrating-the-original-greatest-generation%2F&amp;cb=b1d95bb1ad' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-92" class="widget-odd widget-7 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.flightjournal.com/wp-content/uploads/2017/04/SubscribeSidebarREV.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="http://www.flightjournal.com/pacemaker-bellancas-1929-heavy-hauler/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="https://www.circsource.com/store/Subscribe.html?magazineId=355&sourceCode=I1BBNN" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="category-posts-3" class="widget-even widget-8 show-title widget-sidebar frontier-widget cat-post-widget"><h4 class="widget-title">Don't Miss</h4><ul>
				
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/biggest-little-airshow-hawaii/" title="Biggest Little Airshow in Hawaii">
								<img width="75" height="75" src="http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor-150x150.jpg 150w, http://www.flightjournal.com/wp-content/uploads/2017/03/PealrHarbor-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/biggest-little-airshow-hawaii/" rel="bookmark">Biggest Little Airshow in Hawaii					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" title="Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style">
								<img width="75" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-150x150.jpg 150w, http://www.flightjournal.com/wp-content/uploads/2016/12/habbiland-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/habbaniya-surprise-battle-britain-iraqi-style/" rel="bookmark">Habbaniya Surprise  &#8211; Battle of Britain, Iraqi Style					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/no-tailhook-no-way/" title="No Tailhook? No Way!">
								<img width="75" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-150x150.jpg 150w, http://www.flightjournal.com/wp-content/uploads/2016/10/Tailook-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/no-tailhook-no-way/" rel="bookmark">No Tailhook? No Way!					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/silent-targets/" title="Silent Targets">
								<img width="75" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-150x150.jpg 150w, http://www.flightjournal.com/wp-content/uploads/2016/10/SilentTargets-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/silent-targets/" rel="bookmark">Silent Targets					</a>

									</li>
								
				<li class="cat-post-item" >
					
												<a class="cat-post-thumbnail"								href="http://www.flightjournal.com/mission-into-darkness/" title="Mission into Darkness">
								<img width="75" height="75" src="http://www.flightjournal.com/wp-content/uploads/2016/07/mission-150x150.jpg" class="attachment-134x75 size-134x75 wp-post-image" alt="" srcset="http://www.flightjournal.com/wp-content/uploads/2016/07/mission-150x150.jpg 150w, http://www.flightjournal.com/wp-content/uploads/2016/07/mission-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" />							</a>
										
					
					<a class="post-title  cat-post-title" 
						href="http://www.flightjournal.com/mission-into-darkness/" rel="bookmark">Mission into Darkness					</a>

									</li>
				</ul>
</div><div id="text-103" class="widget-odd widget-9 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><a href="#visitor_pref_pop" onclick="__gaTracker('send', 'event', 'download', '#visitor_pref_pop');" style="display:none"  data-fancybox class="user-profile-form">Profile Data</a>
<div style="display:none" class="fancybox-hidden">
<div id="visitor_pref_pop"><div><br>
<center><img src="//www.flightjournal.com/wp-content/uploads/2017/04/fj-1.png" alt=""/></center>
<div role="form" class="wpcf7" id="wpcf7-f219451-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/the-fourth-of-july-celebrating-the-original-greatest-generation/#wpcf7-f219451-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="219451" />
<input type="hidden" name="_wpcf7_version" value="4.8" />
<input type="hidden" name="_wpcf7_locale" value="en_US" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f219451-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="_wpcf7_nonce" value="c669277baa" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Flight Journal interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Passionate" /><span class="wpcf7-list-item-label">Passionate</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Historian" /><span class="wpcf7-list-item-label">Historian</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Civilian" /><span class="wpcf7-list-item-label">Civilian</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Military" /><span class="wpcf7-list-item-label">Military</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Prop Planes" /><span class="wpcf7-list-item-label">Prop Planes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="1/5" /><span class="wpcf7-list-item-label">1/5</span></span></span></span></p>
<p><label>3) Classification (check any)</label><br />
    <span class="wpcf7-form-control-wrap Classification"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="Classification[]" value="WW I" /><span class="wpcf7-list-item-label">WW I</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="WW II" /><span class="wpcf7-list-item-label">WW II</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Korea" /><span class="wpcf7-list-item-label">Korea</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Vietnam" /><span class="wpcf7-list-item-label">Vietnam</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Gulf War" /><span class="wpcf7-list-item-label">Gulf War</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="Classification[]" value="Present" /><span class="wpcf7-list-item-label">Present</span></span></span></span></p>
<p><label>4) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>5) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Flight Journal Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Flight Journal Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div><br/>
</div>
</div>
</div>
<style>
#visitor_pref_pop > div {
    background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");
    background-repeat: no-repeat;
    background-size: 100% 100%;
    color: #fff;
}
#visitor_pref_pop > div > div {
	width: 95%;
	padding-left: 25px;
}
#visitor_pref_pop {
width: 80%;
padding: 0px;
}
#wpcf7-f219451-o1 .wpcf7-submit:hover{
cursor: pointer;
}
#wpcf7-f219451-o1 .wpcf7-submit {
background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");
    height: 40px;
    width: 200px;
margin-top: 10px;
color: transparent;
}
#visitor_pref_pop form > p {
margin-bottom: 10px;
padding: 0 20px;
}
#visitor_pref_pop form > p > label {
font-weight: bold;
}</style></div>
		</div><div id="text-104" class="widget-even widget-10 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter</h4>			<div class="textwidget"><p><a href="#contact_form_pop" onclick="__gaTracker('send', 'event', 'download', '#contact_form_pop');" class="newsletter-popup fancybox"  data-fancybox=""><img src="/wp-content/uploads/2016/08/NEWSLETTERFJ.png" alt="" width="275" height="218" border="0" /></a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border: 5px solid #000;border-radius: 10px;"><img src="http://www.flightjournal.com/wp-content/uploads/2012/07/FJWebsite.png" style="width:60%;" alt="" class="aligncenter size-full wp-image-219645" /></p>
<form accept-charset="UTF-8" method="post" action="https://go.pardot.com/l/279472/2017-07-03/lw3z" class="form" id="pardot-form" style="width: 50%; margin: auto; padding: 0px 0px 20px;">
<p class="form-field  first_name pd-text required">
		<label class="field-label" for="279472_28279pi_279472_28279">First Name</label><br />
		<input type="text" name="fj_first_name" id="279472_28279pi_279472_28279" value="" class="text" size="30" maxlength="40">
	</p>
<p class="form-field  last_name pd-text required    ">
		<label class="field-label" for="fj_last_name">Last Name</label><br />
		<input type="text" name="fj_last_name" id="fj_last_name" value="" class="text" size="30" maxlength="80" onchange="">
	</p>
<p class="form-field fj_email pd-text required    ">
		<label class="field-label" for="fj_email">Email</label><br />
		<input type="text" name="fj_email" id="fj_email" value="" class="text" size="30" maxlength="255">
	</p>
<p>&nbsp;</p>
<p class="submit">
		<input type="submit" accesskey="s" value="Submit">
	</p>
</form>
</div>
</div>
</div>
		</div><div id="text-105" class="widget-odd widget-last widget-11 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter SignUp Pardot</h4>			<div class="textwidget"></div>
		</div>		
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-93" class="widget-odd widget-first widget-1 widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&sourceCode=I1BBNN"><img src="http://www.flightjournal.com/wp-content/uploads/2017/03/BottomCovers.png"></a></div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">SUBSCRIBE</h4><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://www.circsource.com/store/Subscribe.html?magazineId=355&#038;sourceCode=I1BBNR">Digital + Print Edition</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
<li id="menu-item-218324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218324"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://www.circsource.com/store/renewalLogin.html?MagId=355">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://secure.palmcoastd.com/pcd/eServ?iServ=MDY3QVE0MTk5OA==">Subscriber Service</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-last widget-3 widget-footer frontier-widget widget_nav_menu"><h4 class="widget-title">FOLLOW US</h4><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a href="https://www.facebook.com/FlightJournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/FlightJournal', '');" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a href="https://twitter.com/Flightjournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/Flightjournal', '');" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218032"><a href="https://plus.google.com/b/111219750025753678602/111219750025753678602/posts" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://plus.google.com/b/111219750025753678602/111219750025753678602/posts', '');" title="G+"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a href="https://www.instagram.com/flight_journal_magazine/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.instagram.com/flight_journal_magazine/', '');" title="Instagram"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="Youtube"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a href="/?feed=rss" onclick="__gaTracker('send', 'event', 'download', '/?feed=rss');" title="RSS Feed"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a href="mailto:flight@airage.com" onclick="__gaTracker('send', 'event', 'mailto', 'flight@airage.com');" title="Email Us"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="http://www.flightjournal.com/about-us/">About</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/newsletter-signup/">Newsletter Sign Up</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="http://www.flightjournal.com/contributors-guidelines/">Contributors&#8217; Guidelines</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-219464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/help-contact-us/#contacts5">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2017</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.flightjournal.com/wp-content/uploads/shadowbox-js/9f977161d6c9dd8094b1f6040b2d3198.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.flightjournal.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/js/main.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf19'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf19'></script>
<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Video Lightbox">WordPress Video Lightbox</a></div><script>window._popup_data = {"ajaxurl":"http:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/the-fourth-of-july-celebrating-the-original-greatest-generation\/"}};</script><script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf19'></script>
<script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp, flv -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- GJ Suggested article html starts here -->
<div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery.getJSON("https://api.ipify.org/?format=json", function(e) {
                var myip = e.ip;
                var myurl = 'http://172.99.119.13:8080/genie/api/consumer/ipaddress/getHtml?IP_Address=' + myip;

                jQuery.ajax({ // ajax call starts
                    url: myurl,
                    data: '',
                    dataType: 'json', // Choosing a JSON datatype
                })
                .done(function(data) { // Variable data contains the data we get from serverside
                    var json = JSON.parse(JSON.stringify(data));

                    if ( 0 < json.FlikResponse.Data.Html.length ) {
                        var anchorHtml = '';
                        var anchorElement = ''
                        jQuery(json.FlikResponse.Data.Html).each(function( index, value ) {
                            anchorElement = value.html.split('<img');
                            anchorHtml += anchorElement[0].replace('<a href="', '').replace('"></a>', '').replace('">', '');
                            anchorHtml += ',';
                        });

                        jQuery.post(
                            '/wp-admin/admin-ajax.php',
                            {
                                action : 'airage_ajax_service',
                                articlesUrl : anchorHtml,
                            },
                            function( response ) {
                                // jQuery( '.wdpu-297140 .wdpu-content').html(response.html);
                                response.html = response.html.replace(/'/g, "\\'");
                                jQuery( '.gj-suggested-articles').html(response.html);
                                var links = response.links.split(',');
                                var data = [];
                                jQuery(links).each(function(i, v) {
                                    j = i + 1;
                                    data['Article'+j] = v;
                                })
                                jQuery('.slide-out-div').show();
                                woopra.track("GJ Article Suggestion", data);

                            }
                        );
                    } else {
                        woopra.track("GJ Article Suggestion", {
                            GJComment: 'No Suggestion Available',
                        });
                    }
                });

            });
        });
    </script>
    <!-- GJ Suggested article html ends here -->
</body>
</html>