<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- onecount code -->
	<!-- <script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/oc-all.min.js"></script>
	<script type='text/javascript' src="https://airage-validate.onecount.net/clients/AIRAGE/js/a.js"></script> -->
	<meta charset="UTF-8" />
<meta name="viewport" content="initial-scale=1.0" />
<title>Fighter Pilot: The Hero Comes of Age - Flight Journal</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.flightjournal.com/xmlrpc.php" />

<!-- This site is optimized with the Yoast SEO Premium plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.flightjournal.com/fighter-pilot-hero-comes-age/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fighter Pilot: The Hero Comes of Age - Flight Journal" />
<meta property="og:description" content="The movies and the fighter pilot were made for each other. The motion-picture concept is generally credited to Thomas Edison in 1889, and he continually improved it through the 1890s into the next century. By the time World War I had begun, crude commercial movies were available, with the first heroes frequently being cowboys with &hellip;" />
<meta property="og:url" content="http://www.flightjournal.com/fighter-pilot-hero-comes-age/" />
<meta property="og:site_name" content="Flight Journal" />
<meta property="article:section" content="Featured News" />
<meta property="article:published_time" content="2018-02-20T16:36:00-05:00" />
<meta property="og:image" content="http://www.flightjournal.com/wp-content/uploads/2018/02/hero.jpg" />
<meta property="og:image:width" content="614" />
<meta property="og:image:height" content="376" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The movies and the fighter pilot were made for each other. The motion-picture concept is generally credited to Thomas Edison in 1889, and he continually improved it through the 1890s into the next century. By the time World War I had begun, crude commercial movies were available, with the first heroes frequently being cowboys with [&hellip;]" />
<meta name="twitter:title" content="Fighter Pilot: The Hero Comes of Age - Flight Journal" />
<meta name="twitter:image" content="http://www.flightjournal.com/wp-content/uploads/2018/02/hero.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.flightjournal.com\/","name":"Flight Journal","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.flightjournal.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Feed" href="http://www.flightjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Comments Feed" href="http://www.flightjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Flight Journal &raquo; Fighter Pilot: The Hero Comes of Age Comments Feed" href="http://www.flightjournal.com/fighter-pilot-hero-comes-age/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2191912-7';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2191912-7', 'auto', {'allowAnchor':true,'allowLinker':true});
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.flightjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?aaver=e5ddfddaf35"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='category-box-shortcode-css'  href='http://www.flightjournal.com/wp-content/plugins/category-box/css/shortcode.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='shadowbox-css-css'  href='http://www.flightjournal.com/wp-content/uploads/shadowbox-js/src/shadowbox.css?aaver=e5ddfddaf35' type='text/css' media='screen' />
<link rel='stylesheet' id='shadowbox-extras-css'  href='http://www.flightjournal.com/wp-content/plugins/shadowbox-js/css/extras.css?aaver=e5ddfddaf35' type='text/css' media='screen' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/widget.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.flightjournal.com/wp-includes/css/dashicons.min.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.flightjournal.com/wp-includes/js/thickbox/thickbox.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/style.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='style2-os-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/style2-os.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/lightbox.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='videogallery-all-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/videogallery-all.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://www.flightjournal.com/wp-content/plugins/gallery-video/style/css/font-awesome.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='ris-slider-css-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/css/slider-pro.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='ub_global_footer_style-css'  href='http://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/css/main.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/style.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/css/jquery.fancybox.min.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='oswald-style-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='Teko-style-css'  href='https://fonts.googleapis.com/css?family=Teko&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='Titillium-style-css'  href='https://fonts.googleapis.com/css?family=Titillium+Web&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='core-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/css/frontier-custom.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-font-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A400%2C700%7CArimo%3A400%2C700&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-icon-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/includes/genericons/genericons.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-main-css'  href='http://www.flightjournal.com/wp-content/themes/frontier-child/style.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='frontier-responsive-css'  href='http://www.flightjournal.com/wp-content/themes/frontier/responsive.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='tf-compiled-options-mobmenu-css'  href='http://www.flightjournal.com/wp-content/uploads/titan-framework-mobmenu-css.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=4.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cssmobmenu-icons-css'  href='http://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?aaver=e5ddfddaf35' type='text/css' media='all' />
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/jquery/jquery.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/login-with-ajax/widget/login-with-ajax.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.flightjournal.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/thickbox/thickbox.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.flightjournal.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.flightjournal.com","wp_site_url":"http:\/\/www.flightjournal.com","wp_root_url":"http:\/\/www.flightjournal.com","wp_plugins_url":"http:\/\/www.flightjournal.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.flightjournal.com\/wp-content","wp_includes_url":"http:\/\/www.flightjournal.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?aaver=e5ddfddaf35'></script>
<link rel='https://api.w.org/' href='http://www.flightjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.flightjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.flightjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.flightjournal.com/?p=220534' />
<link rel="alternate" type="application/json+oembed" href="http://www.flightjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.flightjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&#038;format=xml" />
<link rel="image_src" href="http://www.flightjournal.com/wp-content/uploads/2018/02/hero-300x184.jpg" />				<script src="//connect.facebook.net/en_US/all.js" type="text/javascript"></script>
			<!-- <meta name="NextGEN" version="2.2.14" /> -->

<meta property="Frontier Theme" content="1.2.4" />
<style type="text/css" media="screen">
	#container 	{width: 960px;}
	#header 	{min-height: 0px;}
	#content 	{width: 65%;}
	#sidebar-left 	{width: 35%;}
	#sidebar-right 	{width: 35%;}
</style>

<style type="text/css" media="screen">
	.page-template-page-cs-php #content, .page-template-page-sc-php #content {width: 65%;}
	.page-template-page-cs-php #sidebar-left, .page-template-page-sc-php #sidebar-left,
	.page-template-page-cs-php #sidebar-right, .page-template-page-sc-php #sidebar-right {width: 35%;}
	.page-template-page-scs-php #content {width: 50%;}
	.page-template-page-scs-php #sidebar-left {width: 25%;}
	.page-template-page-scs-php #sidebar-right {width: 25%;}
</style>

	
	<!-- Woopra code starts here -->
	<script>
		(function(){
		var t,i,e,n=window,o=document,a=arguments,s="script",r=["config","track","identify","visit","push","call"],c=function(){var t,i=this;for(i._e=[],t=0;r.length>t;t++)(function(t){i[t]=function(){return i._e.push([t].concat(Array.prototype.slice.call(arguments,0))),i}})(r[t])};for(n._w=n._w||{},t=0;a.length>t;t++)n._w[a[t]]=n[a[t]]=n[a[t]]||new c;i=o.createElement(s),i.async=1,i.src="//static.woopra.com/js/w.js",e=o.getElementsByTagName(s)[0],e.parentNode.insertBefore(i,e)
		})("woopra");
		woopra.config({"app":"wordpress","domain":"flightjournal.com","download_tracking":true,"outgoing_tracking":true,"hide_campaign":false});
		woopra.track("wp article", {"author":"Flight Journal","category":"Featured News","permalink":"http:\/\/www.flightjournal.com\/fighter-pilot-hero-comes-age\/","title":"Fighter Pilot: The Hero Comes of Age","post date":1519144560000}); 
	</script>
	<!-- Woopra code ends here -->
	
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>

	<style>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</style>


<!-- Custom CSS -->
<style type="text/css" media="screen">
body.newbg { 
  background: url("http://www.flightjournal.com/wp-content/uploads/2016/10/bgFlight-copy.jpg") no-repeat center center fixed !important; 
  -webkit-background-size: cover;
  -moz-background-size: cover;
  -o-background-size: cover;
  background-size: cover;
}
#main {
    background-color: transparent !important;
}
</style>
<!-- Custom CSS End -->

</head>

<body class="post-template-default single single-post postid-220534 single-format-standard custom-background mob-menu-slideout-over">
	
	
<div id="container" class="cf">
		<input type="hidden" class="current_user_email" value="" />
	<div id="header-widget">
		<div id="text-83" class="widget-odd widget-last widget-first widget-1 track-banner-click widget-header frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=239__zoneid=10__cb=8434d3c9dd__oadest=http%3A%2F%2Fwww.rotordronemag.com%2Frotordrone-photo-contest%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/2c38b5c76d6678f6992281f2aeb757cb.jpg' width='900' height='250' alt='Rotordrone Photo Contest 900x250' title='Rotordrone Photo Contest 900x250' border='0' /></a><div id='beacon_8434d3c9dd' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=239&amp;campaignid=66&amp;zoneid=10&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=8434d3c9dd' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div>	</div>
				
		<div id="top-bar" class="cf">
			
			<div id="top-bar-info">
				
							</div>

							<nav id="nav-top">
									</nav>
			
			<div class="ajaxlogin"><span><strong>Log In</strong></span><div>	<div class="lwa lwa-default">        <form class="lwa-form" action="http://www.flightjournal.com/wp-login.php" method="post">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr class="lwa-username">
                    <td class="lwa-username-label">
                        <label>Username</label>
                    </td>
                    <td class="lwa-username-input">
                        <input type="text" name="log" />
                    </td>
                </tr>
                <tr class="lwa-password">
                    <td class="lwa-password-label">
                        <label>Password</label>
                    </td>
                    <td class="lwa-password-input">
                        <input type="password" name="pwd" />
                    </td>
                </tr>
                <tr><td colspan="2"></td></tr>
                <tr class="lwa-submit">
                    <td class="lwa-submit-button">
                        <input type="submit" name="wp-submit" id="lwa_wp-submit" value="Log In" tabindex="100" />
                        <input type="hidden" name="lwa_profile_link" value="" />
                        <input type="hidden" name="login-with-ajax" value="login" />
						                    </td>
                    <td class="lwa-submit-links">
                        <input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /> <label>Remember Me</label>
                        <br />
												<a class="lwa-links-remember" href="http://www.flightjournal.com/wp-login.php?action=lostpassword" title="Password Lost and Found">Lost your password?</a>
						                                            </td>
                </tr>
            </table>
            </div>
        </form>
                <form class="lwa-remember" action="http://www.flightjournal.com/wp-login.php?action=lostpassword" method="post" style="display:none;">
        	<div>
        	<span class="lwa-status"></span>
            <table>
                <tr>
                    <td>
                        <strong>Forgotten Password</strong>         
                    </td>
                </tr>
                <tr>
                    <td class="lwa-remember-email">  
                                                <input type="text" name="user_login" class="lwa-user-remember" value="Enter username or email" onfocus="if(this.value == 'Enter username or email'){this.value = '';}" onblur="if(this.value == ''){this.value = 'Enter username or email'}" />
                                            </td>
                </tr>
                <tr>
                    <td class="lwa-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <a href="#" class="lwa-links-remember-cancel">Cancel</a>
                        <input type="hidden" name="login-with-ajax" value="remember" />
                    </td>
                </tr>
            </table>
            </div>
        </form>
        			</div></div></div>		</div>
		<div id="sticky-header">
			<div id="header" class="cf">
			
							<div id="header-logo">
					<a href="http://www.flightjournal.com//"><img src="https://www.flightjournal.com/wp-content/uploads/2016/05/FlightJournal_sm1.png" alt="Flight Journal" /></a>
				</div>
			
					</div>
	
			
		<nav id="nav-main" class="cf drop">
			
							<a href="#" class="drop-toggle"><span class="genericon genericon-menu"></span></a>
			
			<ul id="menu-main-nav-rcc" class="nav-main"><li id="menu-item-218059" class="menu-item menu-item-type-custom menu-item-object-custom current-menu-ancestor current-menu-parent menu-item-has-children menu-item-218059"><a href="#">Explore</a>
<ul  class="sub-menu">
	<li id="menu-item-218055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-218055"><a href="http://www.flightjournal.com/category/main-categories/military/">Military</a></li>
	<li id="menu-item-218054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="http://www.flightjournal.com/category/main-categories/civilian/">Civilian</a></li>
	<li id="menu-item-218056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="http://www.flightjournal.com/category/main-categories/personalities/">Personalities</a></li>
	<li id="menu-item-218057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218057"><a href="http://www.flightjournal.com/category/main-categories/news-and-stories/">News and Stories</a></li>
	<li id="menu-item-218060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="http://www.flightjournal.com/category/main-categories/restoration-reproduction/">Restoration and Reproduction</a></li>
	<li id="menu-item-218061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="http://www.flightjournal.com/gallery-archives/">Gallery Archives</a></li>
	<li id="menu-item-220436" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220436"><a href="http://www.flightjournal.com/1-html-newsletter-form/">Free Newsletter</a></li>
</ul>
</li>
<li id="menu-item-218058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-218058"><a href="http://www.flightjournal.com/category/main-categories/media/">Media</a>
<ul  class="sub-menu">
	<li id="menu-item-218113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218113"><a href="http://www.flightjournal.com/category/main-categories/media/from-the-magazine/">From the Magazine</a></li>
	<li id="menu-item-218114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="http://www.flightjournal.com/category/main-categories/media/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-218050" class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#">Digital Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-218067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current">Flight Journal Digital</a></li>
	<li id="menu-item-218068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492">Flight Journal NOOK Version</a></li>
	<li id="menu-item-218069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8">Download the iPhone App</a></li>
	<li id="menu-item-218070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal">Download the Android App</a></li>
	<li id="menu-item-218071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-218051" class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-218062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04">Digital + Print Edition</a></li>
	<li id="menu-item-218063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
	<li id="menu-item-219901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
	<li id="menu-item-218065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
	<li id="menu-item-218066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Customer Service Portal</a></li>
	<li id="menu-item-218335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
	<li id="menu-item-218345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="http://www.flightjournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-219315" class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#">The Latest From<br /></a></li>
<li id="menu-item-219317" class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2018">The Latest From<br /></a>
<ul  class="sub-menu">
	<li id="menu-item-219316" class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>
	<li id="menu-item-219318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>
	<li id="menu-item-219319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li>
</ul>
</li>
</ul>
			<div class="site-search"><span><img src="/wp-content/uploads/2016/01/small-search-24x24.png" /></span></div>		</nav>
	
			<div id="below-menu" class="cf">
			<div id="widgets-wrap-below-menu" class="cf"><div id="search-2" class="widget-odd widget-last widget-first widget-1 widget-below-menu frontier-widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.flightjournal.com/">
	<div>
		<input type="text" value="" name="s" id="s" />
		<input type="image" src="/wp-content/uploads/2016/01/small-search-24x24.png" alt="Submit" id="searchsubmit" value="Search" />
	</div>
</form></div></div>
		</div>
		</div>

<div id="main" class="col-cs cf">
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
	<div id="content" class="cf">

	
			
							<article id="post-220534" class="single-view post-220534 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news category-from-the-magazine">


<header class="entry-header cf">
		<h1 class="entry-title"><a href="http://www.flightjournal.com/fighter-pilot-hero-comes-age/">Fighter Pilot: The Hero Comes of Age</a></h1>
	</header>
<div class="entry-byline cf">
	
			<div class="entry-author author vcard">
						<i class="genericon genericon-user"></i><a class="url fn" href="http://www.flightjournal.com/author/hollyh/">Flight Journal</a>
		</div>
	
	<!-- 		<div class="entry-date">
			<i class="genericon genericon-day"></i><a class="updated" href="http://www.flightjournal.com/fighter-pilot-hero-comes-age/">February 20, 2018</a>
		</div>
	 -->

			<div class="entry-categories">
			<i class="genericon genericon-category"></i><a href="http://www.flightjournal.com/category/featured-news/" rel="category tag">Featured News</a>, <a href="http://www.flightjournal.com/category/main-categories/media/from-the-magazine/" rel="category tag">From the Magazine</a>		</div>
	
			<div class="entry-comment-info">
			<i class="genericon genericon-comment"></i><a href="#comment-area">Comments</a>
		</div>
	
	
	</div>

<div class="post-thumbnail">
<div class="post-cover"><a href="http://www.flightjournal.com/fighter-pilot-hero-comes-age/" title="Fighter Pilot: The Hero Comes of Age"><img src="http://www.flightjournal.com/wp-content/uploads/2018/02/hero-614x300.jpg" alt="Fighter Pilot: The Hero Comes of Age" class="Thumbnail thumbnail loop-main-big " width="640" /></a></div><!-- end .post-cover --></div><!-- .post-thumbnail -->

<div class="entry-content cf">
	
	
	<p>The movies and the fighter pilot were made for each other. The motion-picture concept is generally credited to Thomas Edison in 1889, and he continually improved it through the 1890s into the next century. By the time World War I had begun, crude commercial movies were available, with the first heroes frequently being cowboys with big hats and smoking guns. The controversial (and three-hour-long) movie The Birth of a Nation hit the theaters in 1915 and made millions (back when a million dollars was a lot of money). Although there were aerial snippets here and there, the airplane didn’t make its serious theatrical debut until 1927 with Wings, which won the first Best Picture Oscar ever awarded. It also featured the plotline that would be followed to the present day.</p>
<p>There is a formula that works in this kind of storytelling that predates even the likes of the The Last of the Mohicans (James Fenimore Cooper, 1826), long before airplanes were invented. Stripped to its core, it says that a young warrior challenges the status of an older, more experienced warrior. He screws up but eventually redeems himself through superior combat skills and bravery. Now substitute the word “pilot” for the word “warrior” and you have most of the flying films ever made. The reason the same general plotline is used is because it works.</p>
<p>The basic plot worked in Wings. It worked in The Dawn Patrol (1930) and Hell’s Angels (1930). It worked in a myriad of WW I and II combat films and bled over to films like The Hunters (1958), The Blue Max (1966), The Great Waldo Pepper (1975), and, of course, Top Gun (1986). The last, although scoffed at by “real” fighter pilots, is still to be found in nearly all video libraries in every squadron ready room. Even Star Wars series borrows on the legend of the fighter pilot.</p>
<p>There’s a reason for the popularity of the much-denigrated Top Gun with the pilots it pretends to portray but doesn’t. Fighter pilots, who are often above average in intelligence, are also self-aware. They know for a fact that not every guy out there is routinely breaking the sound barrier. Or challenging the laws of physics to land on an aircraft carrier. Or volunteering not only to put themselves in the danger zone that surrounds anything that is fast and complex but also to willingly (eagerly, actually) put themselves to the ultimate test represented by combat. There are few things in life where a man (or woman) has as much skin in the game as a fighter or attack pilot does. And when no longer in the cockpit, there is no phase of life that stays with an individual as thoroughly as having been a fighter pilot. Just as there are no such things as ex-parents or ex-Marines, there are no such things as ex-fighter pilots. It stays with them forever.</p>
<p>More important, although movies invariably inflate the fighter-pilot image to Hollywood proportions, a goodly portion of it is true. And audiences sense that. Even little kids sense the differences, even though they don’t know exactly why. They seem to know an out-of-the-ordinary personage when they see one. This has been true for 100 years and isn’t likely to change.</p>
<p>So here’s to the fighter pilot. It’s the role every youngster wants to grow up to play. And the role every one wishes they had played. As the saying within the community goes, “It’s far better to be a used-to-be than a never-been.”</p>
<p>By Budd Davisson</p>
<p>&nbsp;</p>
<div id="attachment_220539" style="width: 810px" class="wp-caption aligncenter"><a href="http://www.flightjournal.com/wp-content/uploads/2018/02/herolarge-1.jpg" rel="shadowbox[sbpost-220534];player=img;"><img class="wp-image-220539 size-full" src="http://www.flightjournal.com/wp-content/uploads/2018/02/herolarge-1.jpg" alt="" width="800" height="1000" srcset="http://www.flightjournal.com/wp-content/uploads/2018/02/herolarge-1.jpg 800w, http://www.flightjournal.com/wp-content/uploads/2018/02/herolarge-1-240x300.jpg 240w, http://www.flightjournal.com/wp-content/uploads/2018/02/herolarge-1-768x960.jpg 768w, http://www.flightjournal.com/wp-content/uploads/2018/02/herolarge-1-500x625.jpg 500w" sizes="(max-width: 800px) 100vw, 800px" /></a><p class="wp-caption-text">Don Blakeslee first flew with the Royal Canadian Air Force and Royal Air Force Eagle Squadrons. When the Eagles became the Fourth Fighter Group in the United States Army Air Forces (USAAF), he made their first P-47 kill. Blakeslee led a campaign to convert all Eighth AF groups to the Mustang. He was grounded to protect his experience as an AAF asset. He accumulated 14 1/2 aerial victories, flew 500+ missions, and logged more than 1,000 combat hours. (Photo courtesy of Stan Piet)</p></div>
<p>&nbsp;</p>
<p>&nbsp;</p>

	
	
	
	</div>

<footer class="entry-footer cf">
	
			<div class="entry-updated updated">
			Updated: February 20, 2018 &mdash; 4:36 PM		</div>
	
			<div class="entry-tags"></div>
	
	</footer>

<div id="widgets-wrap-after-post" class="cf"><div id="text-102" class="widget-odd widget-first widget-1 track-banner-click widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=238__zoneid=11__cb=101cfa663b__oadest=http%3A%2F%2Fwww.rotordronemag.com%2Frotordrone-photo-contest%2F' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/ebec8a9e56a2fa720ed7649428e0f4d4.jpg' width='600' height='120' alt='Rotordrone Photo Contest' title='Rotordrone Photo Contest' border='0' /></a><div id='beacon_101cfa663b' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=238&amp;campaignid=66&amp;zoneid=11&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=101cfa663b' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div><div id="text-2" class="widget-even widget-last widget-2 widget-after-post frontier-widget widget_text">			<div class="textwidget"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=166__zoneid=33__cb=d8469e2a9f__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fback-issues.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/5b25bdffa44ac97b7892b68cc11378a7.jpg' width='600' height='120' alt='Flight Journal Back issue 600 x 120' title='Flight Journal Back issue 600 x 120' border='0' /></a><div id='beacon_d8469e2a9f' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=166&amp;campaignid=3&amp;zoneid=33&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=d8469e2a9f' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
		</div></div>
</article>


	<div class="post-nav cf">
		<div class="link-prev"><a href="http://www.flightjournal.com/ww-ii-snapshot-moment-frozen-time/" title="WW II Snapshot: A Moment Frozen in Time">&#8592; Previous Post</a></div>	</div>

			<div id="comment-area">
<div id="comments">
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fighter-pilot-hero-comes-age/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.flightjournal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='220534' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bb1b8df1f3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="20"/></p>			</form>
			</div><!-- #respond -->
	</div></div>
					
	
	
	
	
</div>

<div id="sidebar-right" class="sidebar cf">
		<div id="widgets-wrap-sidebar-right">

					<div id="text-80" class="widget-odd widget-first widget-1 show-title widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Featured Video</h4>			<div class="textwidget">
<script>
	var lightbox_transition = 'elastic';
	var lightbox_speed = 800;
	var lightbox_fadeOut = 300;
	var lightbox_title = false;
	var lightbox_scalePhotos = true;
	var lightbox_scrolling = false;
	var lightbox_opacity = 0.201;
	var lightbox_open = false;
	var lightbox_returnFocus = true;
	var lightbox_trapFocus = true;
	var lightbox_fastIframe = true;
	var lightbox_preloading = true;
	var lightbox_overlayClose = true;
	var lightbox_escKey = false;
	var lightbox_arrowKey = false;
	var lightbox_loop = true;
	var lightbox_closeButton = true;
	var lightbox_previous = "previous";
	var lightbox_next = "next";
	var lightbox_close = "close";
	var lightbox_html = false;
	var lightbox_photo = false;
	var lightbox_width = "800";
	var lightbox_height = "600";
	var lightbox_innerWidth = 'false';
	var lightbox_innerHeight = 'false';
	var lightbox_initialWidth = '300';
	var lightbox_initialHeight = '100';
	
        var maxwidth=jQuery(window).width();
        if(maxwidth > 800 ){ maxwidth= 800 ; }
        var lightbox_maxWidth = maxwidth;
        var lightbox_maxHeight = 600;
        
	var lightbox_slideshow = false;
	var lightbox_slideshowSpeed = 2500;
	var lightbox_slideshowAuto = true;
	var lightbox_slideshowStart = "start slideshow";
	var lightbox_slideshowStop = "stop slideshow";
	var lightbox_fixed = true;
			var lightbox_top = false;
		var lightbox_bottom = false;
		var lightbox_left = false;
		var lightbox_right = false;
		
	var lightbox_reposition = false;
	var lightbox_retinaImage = true;
	var lightbox_retinaUrl = false;
	var lightbox_retinaSuffix = "@2x.$1";
	
				jQuery(document).ready(function(){
				jQuery("#huge_it_videogallery_content a[href$='.jpg'], #huge_it_videogallery_content a[href$='.jpeg'], #huge_it_videogallery_content a[href$='.png'], #huge_it_videogallery_content a[href$='.gif']").addClass('videogroup1');
				
				jQuery(".videogroup1").colorbox({rel:'videogroup1'});
				jQuery(".youtube").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".vimeo").colorbox({iframe:true, innerWidth:640, innerHeight:390});
				jQuery(".iframe").colorbox({iframe:true, width:"80%", height:"80%"});
				jQuery(".inline").colorbox({inline:true, width:"50%"});
				jQuery(".callbacks").colorbox({
					onOpen:function(){ alert('onOpen: colorbox is about to open'); },
					onLoad:function(){ alert('onLoad: colorbox has started to load the targeted content'); },
					onComplete:function(){ alert('onComplete: colorbox has displayed the loaded content'); },
					onCleanup:function(){ alert('onCleanup: colorbox has begun the close process'); },
					onClosed:function(){ alert('onClosed: colorbox has completely closed'); }
				});

				jQuery('.non-retina').colorbox({rel:'group5', transition:'none'})
				jQuery('.retina').colorbox({rel:'group5', transition:'none', retinaImage:true, retinaUrl:true});
				
				jQuery("#click").click(function(){ 
					jQuery('#click').css({"background-color":"#f00", "color":"#fff", "cursor":"inherit"}).text("Open this window again and this message will still be here.");
					return false;
				});
			});
		
</script>
<!--Huge IT videogallery START-->
	<!-- videogallery CONTENT POPUP -->
		<link href="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../style/colorbox-1.css" rel="stylesheet" type="text/css" />
		
	<script src="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.colorbox.js"></script>
	<script src="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/../js/jquery.hugeitmicro.min.js"></script>
	
		

	<script>var video_is_playing_videogallery_1=false;</script>


<script src="http://www.flightjournal.com/wp-content/plugins/gallery-video/Front_end/js/youtube.lib.js"></script>
<script> 
   
		var player_19;
 
		var player_18;
 
		var player_17;
		video_is_playing_videogallery_1=false;
		function onYouTubeIframeAPIReady() {
										
				 
				player_19 = new YT.Player('video_id_videogallery_1_0', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_19,
					'loop':1
				  }
				});
										
				 
				player_18 = new YT.Player('video_id_videogallery_1_1', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_18,
					'loop':1
				  }
				});
										
				 
				player_17 = new YT.Player('video_id_videogallery_1_2', {
				  height: '375',
				  width: '600',
				  videoId: '',
				   playerVars: {
					'controls': 0,           
					'showinfo': 1				  },
				  events: {
					'onStateChange': onPlayerStateChange_17,
					'loop':1
				  }
				});
					}
		
		
		 function onPlayerStateChange_19(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('17 Most Bizarre Aircrafts ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_18(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('Wild Ride Onboard SpaceShipOne ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
		 function onPlayerStateChange_17(event) {
			//(event.data);
                        			if (event.data == YT.PlayerState.PLAYING) {
				event.target.setPlaybackQuality('The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D ');
				video_is_playing_videogallery_1=true;
			}
			else{
				video_is_playing_videogallery_1=false;
			}
		  }
	function stopYoutubeVideo() {
					//player_19.pauseVideo();
					//player_18.pauseVideo();
					//player_17.pauseVideo();
			}

</script>
	
	
	<script>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</script>
	<style>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</style>

	<div class="huge_it_slideshow_image_wrap_videogallery_1">

      		<!-- ##########################DOTS######################### -->
        <div class="huge_it_slideshow_dots_container_videogallery_1">
			  <div class="huge_it_slideshow_dots_thumbnails_videogallery_1">
										<div id="huge_it_dots_0_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_active_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '0', data_videogallery_1,false,true);return false;" data-image_id="19" data-image_key="0"></div>
											<div id="huge_it_dots_1_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '1', data_videogallery_1,false,true);return false;" data-image_id="18" data-image_key="1"></div>
											<div id="huge_it_dots_2_videogallery_1" class="huge_it_slideshow_dots_videogallery_1 huge_it_slideshow_dots_deactive_videogallery_1" onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), '2', data_videogallery_1,false,true);return false;" data-image_id="17" data-image_key="2"></div>
								  </div>
			
							<a href="#" id="huge_it_slideshow_left_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1())>= 0 ? (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) - iterator_videogallery_1()) % data_videogallery_1.length : data_videogallery_1.length - 1, data_videogallery_1,false,true);return false;">
					<div id="huge_it_slideshow_left-ico_videogallery_1">
					<div><i class="huge_it_slideshow_prev_btn_videogallery_1 fa"></i></div></div>
				</a>
				
				<a href="#" id="huge_it_slideshow_right_videogallery_1"  onclick="huge_it_change_image_videogallery_1(parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()), (parseInt(jQuery('#huge_it_current_image_key_videogallery_1').val()) + iterator_videogallery_1()) % data_videogallery_1.length, data_videogallery_1,false,true);return false; __gaTracker('send', 'event', 'download', '#');">
					<div id="huge_it_slideshow_right-ico_1">
					<div><i class="huge_it_slideshow_next_btn_videogallery_1 fa"></i></div></div>
				</a>
					</div>
	  <!-- ##########################IMAGES######################### -->
	  <script>

	jQuery(document).ready(function($) {

  $('.thumb_wrapper').on('click', function(ev) {
  	var hugeid=$(this).data('rowid');
  	var myid=hugeid;
  	myid=parseInt(myid);
  	eval('player_'+myid+'.playVideo()')
   ev.preventDefault();
 
  });
});
//console.log($(".video_view9_img"));
</script>
      <div id="huge_it_slideshow_image_container_videogallery_1" class="huge_it_slideshow_image_container_videogallery_1">        
        <div class="huge_it_slide_container_videogallery_1">
          <div class="huge_it_slide_bg_videogallery_1">
            <ul class="huge_it_slider_videogallery_1">
									<li  class="huge_it_slideshow_image_item_videogallery_1" id="image_id_videogallery_1_0">      
																							<div class="thumb_wrapper youtube-player" data-id="LoN9uXzpAz0"></div>
																											<a href="http://www.flightjournal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com', '\n																			17 Most Bizarre Aircrafts \n																			');" class="video-title-link">
																			<span class="video-title">17 Most Bizarre Aircrafts </span>
																			</a>
																		<a href="https://youtu.be/LoN9uXzpAz0" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_0" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_1">      
																							<div class="thumb_wrapper youtube-player" data-id="zkO040690Wk"></div>
																											<a href="http://www.flightjournal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com', '\n																			Wild Ride Onboard SpaceShipOne \n																			');" class="video-title-link">
																			<span class="video-title">Wild Ride Onboard SpaceShipOne </span>
																			</a>
																		<a href="https://youtu.be/zkO040690Wk" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_1" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
											<li  class="huge_it_slideshow_image_second_item_videogallery_1" id="image_id_videogallery_1_2">      
																							<div class="thumb_wrapper youtube-player" data-id="ThbmESQTZrU"></div>
																											<a href="http://www.flightjournal.com" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.flightjournal.com', '\n																			The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D \n																			');" class="video-title-link">
																			<span class="video-title">The Boeing KC-46A Tanker: Refuels Military Aircraft Using 3D </span>
																			</a>
																		<a href="https://youtu.be/ThbmESQTZrU" class="wplightbox"></a>
									<!-- <div id="thevideo" style="display: block;">
										<div id="video_id_videogallery_1_2" class="huge_it_video_frame_videogallery_1 framvideo"></div>
									</div> -->
													</li>
					            </ul>
			<input type="hidden" id="huge_it_current_image_key_videogallery_1" value="0" />
          </div>
        </div>
      </div>
	</div>
	<style type="text/css">
	#html5-watermark {
		display: none !important;
	}
	.video-title-link {
		z-index: 7;
	}
	.wplightbox {
		height: 100%;
		left: 0;
		top: 0;
		position: absolute;
		width: 100% !important;
		z-index: 5;
	}
	</style>
		
			
      </div>
		</div><div id="text-106" class="widget-even widget-2 track-banner-click sidebar-ads widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Sidebar Ads</h4>			<div class="textwidget"><div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=14__zoneid=2__cb=87fe77b5ae__oadest=http%3A%2F%2Fwww.emccustomshop.com' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/39791eb9d7c0c6480088f98a89f7c86a.jpg' width='275' height='125' alt='Eagle Manufacturing 275x125' title='Eagle Manufacturing 275x125' border='0' /></a><div id='beacon_87fe77b5ae' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=14&amp;campaignid=7&amp;zoneid=2&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=87fe77b5ae' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=205__zoneid=3__cb=bfe8d4ed94__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/4908771e63a9bacf9573b3d79a7b98ed.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125' title='Flight Journal Bookshelf 275x125' border='0' /></a><div id='beacon_bfe8d4ed94' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=205&amp;campaignid=58&amp;zoneid=3&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=bfe8d4ed94' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=230__zoneid=4__cb=b3e896f83d__oadest=https%3A%2F%2Fwww.hasegawausa.com%2Fproduct-pages%2Fhsgs4754.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/79b681a3fb6a2a9e11e671027329cacb.jpg' width='275' height='125' alt='HSGS4754 Mechatro Power Arm' title='HSGS4754 Mechatro Power Arm' border='0' /></a><div id='beacon_b3e896f83d' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=230&amp;campaignid=10&amp;zoneid=4&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=b3e896f83d' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=170__zoneid=5__cb=665dbec5c3__oadest=http%3A%2F%2Fwww.airagestore.com%2Faviation%2Fdigital-downloads%2Fsuccessful-fighter-pilots-aces.html' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/bdf9018bb827c3a0b18ffb0bffb13411.jpg' width='275' height='125' alt='Aerial Warriors 275x125' title='Aerial Warriors 275x125' border='0' /></a><div id='beacon_665dbec5c3' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=170&amp;campaignid=3&amp;zoneid=5&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=665dbec5c3' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
<div class="ad-area"><a href='http://prod2.airage.com/cirrata/www/delivery/ck.php?oaparams=2__bannerid=206__zoneid=6__cb=be7ec112b3__oadest=http%3A%2F%2Fwww.flightjournalbooks.com%2F%3Futm_source%3Dflightjournal%26utm_medium%3DJuly_2017%26utm_campaign%3Dflightjournal' target='_blank'><img src='http://prod2.airage.com/cirrata/www/images/a4b3ac0a3723effd741d66274b2d17dc.jpg' width='275' height='125' alt='Flight Journal Bookshelf 275x125 v2' title='Flight Journal Bookshelf 275x125 v2' border='0' /></a><div id='beacon_be7ec112b3' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='http://prod2.airage.com/cirrata/www/delivery/lg.php?bannerid=206&amp;campaignid=58&amp;zoneid=6&amp;loc=http%3A%2F%2Fwww.flightjournal.com%2Ffighter-pilot-hero-comes-age%2F&amp;cb=be7ec112b3' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div></div>
</div>
		</div><div id="text-92" class="widget-odd widget-3 subscription-click-track widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Subscribe</h4>			<div class="textwidget"><img id="Image-Maps-Com-image-maps-2016-04-13-163621" src="http://www.flightjournal.com/wp-content/uploads/2018/01/SubscribeSidebarREV.jpg" border="0" width="275" height="200" orgWidth="275" orgHeight="200" usemap="#image-maps-2016-04-13-163621" alt="" />
<map name="image-maps-2016-04-13-163621" id="ImageMapsCom-image-maps-2016-04-13-163621">
<area  alt="" title="" href="http://www.flightjournal.com/category/magazine-articles/" shape="rect" coords="61,38,269,123" style="outline:none;" target="_blank"     />
<area  alt="" title="" href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04" shape="rect" coords="64,128,271,197" style="outline:none;" target="_blank"     />
<area shape="rect" coords="273,198,275,200" alt="Image Map" style="outline:none;" title="Image Map" href="http://www.image-maps.com/index.php?aff=mapped_users_0" />
</map></div>
		</div><div id="text-109" class="widget-even widget-4 widget-sidebar frontier-widget widget_text"><h4 class="widget-title">Newsletter sign up Pardot Latest</h4>			<div class="textwidget"><p><a href="#contact_form_pop" onclick="__gaTracker('send', 'event', 'download', '#contact_form_pop');" class="newsletter-popup fancybox"  data-fancybox=""><img src="//www.flightjournal.com/wp-content/uploads/2017/07/FJNewslettercreative.jpg" width="275" height="218" border="0" /></a></p>
<div class="fancybox-hidden" style="display: none;">
<div id="contact_form_pop" style="border-radius: 5px;">
<div class="modal-body">
<div class="content-image"><img src="http://www.flightjournal.com/wp-content/uploads/2018/02/FJ_popup_NT-1.jpg"></div>
<div class="content-verbiage">
<form id="pardot-form" class="form" action=" http://www2.airage.com/l/279472/2017-07-03/lw3z" method="post">
<section>
<div class="logo"></div>
<h1 class="hed">DON&#8217;T MISS THE GREATEST<br />AVIATION STORIES OFF ALL TIME</h1>
<div class="cta-container">
<p class="cta">Epic tales from the cockpit</p>
</p></div>
<div class="cta-container">
<p class="cta">Stunning photography</p>
</p></div>
<div class="cta-container">
<p class="cta">Aviation adventure-<br />past and present</p>
</p></div>
<div class="step1">
             <input id="fj_email" class="text input email" placeholder="YOUR EMAIL" maxlength="255" name="fj_email" size="30" type="text" value="" /><input class="btn-submit btn-email" accesskey="s" type="submit" value="SIGN ME UP" /><button type="button" class="btn-submit btn-miss" tabindex="2">I CAN MISS THE LATEST.</button>
           </div>
</section></form>
<div class="onsuccess" style="display: none;">
<section>
<div class="logo"></div>
<h1 class="hed">HISTORICAL AVIATION STORIES<br />AS TOLD FROM THE COCKPIT</h1>
<hr style="width: 20%;border: 1px solid;">
<div class="cta-container">
<p class="cta thankyou">Thank You</p>
</p></div>
<div class="cta-container">
<p class="cta">for signing up</p>
</p></div>
<hr style="width: 20%;border: 1px solid;">
<div class="cta-container">
<p class="cta">Wait! Get 1 year of Flight</p>
</p></div>
<div class="cta-container">
<p class="cta">Journal for only $19.95!</p>
</p></div>
<div class="step1">
             <a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A03" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://flj.pcdfusion.com/pcd/Order?iKey=I**A03', 'SUBSCRIBE NOW');" class="btn-submit btn-email">SUBSCRIBE NOW</a>
           </div>
</section></div>
</p></div>
<p><!-- content -->
   </div>
</p></div>
</div>
</div>
		</div><div id="text-107" class="widget-odd widget-last widget-5 widget-sidebar frontier-widget widget_text">			<div class="textwidget"><p><a href="#visitor_pref_pop" onclick="__gaTracker('send', 'event', 'download', '#visitor_pref_pop');" style="display:none"  data-fancybox class="user-profile-form">Profile Data</a></p>
<div style="display:none" class="fancybox-hidden">
<div id="visitor_pref_pop">
<div>
<center><img style="margin-top: 20px;" src="//www.flightjournal.com/wp-content/uploads/2017/04/fj-1.png" alt=""/></center></p>
<div role="form" class="wpcf7" id="wpcf7-f219451-o1" lang="en-US" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/fighter-pilot-hero-comes-age/#wpcf7-f219451-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="219451" /><br />
<input type="hidden" name="_wpcf7_version" value="4.9.2" /><br />
<input type="hidden" name="_wpcf7_locale" value="en_US" /><br />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f219451-o1" /><br />
<input type="hidden" name="_wpcf7_container_post" value="0" />
</div>
<p style="font-size: 16px;">In an effort to better serve you, our reader, and ensure a rich and relevant experience please help us by completing this Flight Journal interest profile.</p>
<p><label>1) Interest Level (check one)</label><br />
<span class="wpcf7-form-control-wrap InterestLevel"><span class="wpcf7-form-control wpcf7-radio"><span class="wpcf7-list-item first"><input type="radio" name="InterestLevel" value="Browsing" checked="checked" /><span class="wpcf7-list-item-label">Browsing</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Interested" /><span class="wpcf7-list-item-label">Interested</span></span><span class="wpcf7-list-item"><input type="radio" name="InterestLevel" value="Passionate" /><span class="wpcf7-list-item-label">Passionate</span></span><span class="wpcf7-list-item last"><input type="radio" name="InterestLevel" value="Historian" /><span class="wpcf7-list-item-label">Historian</span></span></span></span></p>
<p><label>2) Plane Type (check any)</label><br />
    <span class="wpcf7-form-control-wrap PlaneType"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="PlaneType[]" value="All" /><span class="wpcf7-list-item-label">All</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Civilian" /><span class="wpcf7-list-item-label">Civilian</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Military" /><span class="wpcf7-list-item-label">Military</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Prop Planes" /><span class="wpcf7-list-item-label">Prop Planes</span></span><span class="wpcf7-list-item"><input type="checkbox" name="PlaneType[]" value="Jets" /><span class="wpcf7-list-item-label">Jets</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="PlaneType[]" value="1/5" /><span class="wpcf7-list-item-label">1/5</span></span></span></span></p>
<p><label>3) Classification (check any)</label><br />
    <span class="wpcf7-form-control-wrap Classification"><span class="wpcf7-form-control wpcf7-checkbox wpcf7-validates-as-required"><span class="wpcf7-list-item first"><input type="checkbox" name="Classification[]" value="WW I" /><span class="wpcf7-list-item-label">WW I</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="WW II" /><span class="wpcf7-list-item-label">WW II</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Korea" /><span class="wpcf7-list-item-label">Korea</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Vietnam" /><span class="wpcf7-list-item-label">Vietnam</span></span><span class="wpcf7-list-item"><input type="checkbox" name="Classification[]" value="Gulf War" /><span class="wpcf7-list-item-label">Gulf War</span></span><span class="wpcf7-list-item last"><input type="checkbox" name="Classification[]" value="Present" /><span class="wpcf7-list-item-label">Present</span></span></span></span></p>
<p><label>4) Your Email (confidential)</label><br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span></p>
<p><label>5) Your Name  (confidential)</label><br />
    <span class="wpcf7-form-control-wrap firstname"><input type="text" name="firstname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="First Name" /></span>  <span class="wpcf7-form-control-wrap lastname"><input type="text" name="lastname" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" placeholder="Last Name" /></span></p>
<div class="wpcf7-form-control-wrap">
<div data-sitekey="6LcAWAoUAAAAAPjXXu7KYSMrHuuhtwy3l_z83oV_" class="wpcf7-form-control g-recaptcha wpcf7-recaptcha"></div>
<p><noscript></p>
<div style="width: 302px; height: 422px;">
<div style="width: 302px; height: 422px; position: relative;">
<div style="width: 302px; height: 422px; position: absolute;">
				<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcAWAoUAAAAAPjXXu7KYSMrHuuhtwy3l_z83oV_" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"><br />
				</iframe>
			</div>
<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
				<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"><br />
				</textarea>
			</div>
</p></div>
</p></div>
<p></noscript>
</div>
<p><center><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></center><br />
<span class="wpcf7-form-control-wrap NewsletterSubs"><span class="wpcf7-form-control wpcf7-checkbox"><span class="wpcf7-list-item first last"><input type="checkbox" name="NewsletterSubs[]" value="I would like to subscribe to the Flight Journal Newsletter" checked="checked" /><span class="wpcf7-list-item-label">I would like to subscribe to the Flight Journal Newsletter</span></span></span></span></p>
<div class="wpcf7-response-output wpcf7-display-none"></div>
</form>
</div>
<p>
</div>
</div>
</div>
<style>
#visitor_pref_pop > div {
    background-image: url("/wp-content/uploads/2017/04/popbackground.jpg");
    background-repeat: no-repeat;
    background-size: 100% 102%;
    color: #fff;
}
#visitor_pref_pop > div > div {
	width: 95%;
	padding-left: 25px;
}
#visitor_pref_pop {
width: 80%;
padding: 0px;
}
#wpcf7-f219451-o1 .wpcf7-submit:hover{
cursor: pointer;
}
#wpcf7-f219451-o1 .wpcf7-submit {
background-image: url("//www.rccaraction.com/wp-content/uploads/2017/04/submit.png");
    height: 40px;
    width: 200px;
margin-top: 10px;
color: transparent;
}
#visitor_pref_pop form > p {
margin-bottom: 10px;
padding: 0 20px;
}
#visitor_pref_pop form > p > label {
font-weight: bold;
}</style>
</div>
		</div>					
	</div>
	</div></div>

	<div id="footer" class="cf">
		<div id="widgets-wrap-footer" class="widget-column-4 cf">
			<div id="text-93" class="widget-odd widget-first widget-1 track-banner-click widget-footer frontier-widget widget_text">			<div class="textwidget"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A01"><img src="http://www.flightjournal.com/wp-content/uploads/2018/01/BottomCovers.png"></a></div>
		</div><div id="nav_menu-2" class="widget-even widget-2 widget-footer frontier-widget widget_nav_menu"><div class="menu-subscribe-menu-container"><ul id="menu-subscribe-menu" class="menu"><li id="menu-item-218027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218027"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A06">Digital + Print Edition</a></li>
<li id="menu-item-218028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218028"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html">Digital Edition</a></li>
<li id="menu-item-219902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219902"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01">Gift Subscription</a></li>
<li id="menu-item-218325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218325"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Renew</a></li>
<li id="menu-item-218029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218029"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket">Customer Service Portal</a></li>
<li id="menu-item-218332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218332"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
</ul></div></div><div id="nav_menu-3" class="widget-odd widget-last widget-3 widget-footer frontier-widget widget_nav_menu"><div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-218030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218030"><a href="https://www.facebook.com/FlightJournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/FlightJournal', '');" title="Facebook"><i class="fa fa-facebook"></i></a></li>
<li id="menu-item-218031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218031"><a href="https://twitter.com/Flightjournal" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://twitter.com/Flightjournal', '');" title="Twitter"><i class="fa fa-twitter"></i></a></li>
<li id="menu-item-218032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218032"><a href="https://plus.google.com/b/111219750025753678602/111219750025753678602/posts" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://plus.google.com/b/111219750025753678602/111219750025753678602/posts', '');" title="G+"><i class="fa fa-google-plus"></i></a></li>
<li id="menu-item-218033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218033"><a href="https://www.instagram.com/flight_journal_magazine/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.instagram.com/flight_journal_magazine/', '');" title="Instagram"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-218035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218035"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="Youtube"><i class="fa fa-youtube"></i></a></li>
<li id="menu-item-218036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218036"><a href="/?feed=rss" onclick="__gaTracker('send', 'event', 'download', '/?feed=rss');" title="RSS Feed"><i class="fa fa-feed"></i></a></li>
<li id="menu-item-218037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218037"><a href="mailto:flight@airage.com" onclick="__gaTracker('send', 'event', 'mailto', 'flight@airage.com');" title="Email Us"><i class="fa fa-envelope"></i></a></li>
</ul></div></div>		</div>
	</div>

<div id="bottom-bar" class="cf">
		<nav id="nav-copyright">
		<ul id="menu-copyright-footer-menu" class="nav-copyright-footer"><li id="menu-item-218038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="http://www.flightjournal.com/about-us/">About</a></li>
<li id="menu-item-218331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="http://www.flightjournal.com/help-contact-us/">Help – Contact Us</a></li>
<li id="menu-item-218368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/1-html-newsletter-form/">Newsletter Sign Up</a></li>
<li id="menu-item-218115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="http://www.flightjournal.com/contributors-guidelines/">Contributors&#8217; Guidelines</a></li>
<li id="menu-item-218041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit">Media Kit</a></li>
<li id="menu-item-218042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-218043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use">Terms of Use</a></li>
<li id="menu-item-219464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/licensing-and-permissions/">Licensing and Permission</a></li>
</ul>	</nav>

			<span id="bottom-bar-text"><strong>Airage Media &copy; 2018</strong>  </span>
	
	
	</div>

</div>

<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57171b3ad2919f92"></script>

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.flightjournal.com/wp-content/uploads/shadowbox-js/9f977161d6c9dd8094b1f6040b2d3198.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.flightjournal.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var nextgen_lightbox_settings = {"static_path":"http:\/\/www.flightjournal.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/ultimate-responsive-image-slider/js/jquery.sliderPro.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/wonderpluginlightbox.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/ultimate-branding/ultimate-branding-files/modules/global-footer-content-files/js/main.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var php_to_js = {"profile_popup_form":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/frontier-custom.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.sticky.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/themes/frontier-child/js/jquery.fancybox.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/comment-reply.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/page-links-to/js/new-tab.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/popover/js/public.min.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='http://www.flightjournal.com/wp-includes/js/wp-embed.min.js?aaver=e5ddfddaf35'></script>
<script async="async" type='text/javascript' src='http://www.flightjournal.com/wp-content/plugins/akismet/_inc/form.js?aaver=e5ddfddaf35'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&#038;render=explicit&#038;aaver=e5ddfddaf35'></script>
<div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" ><div  class="mobmenul-container"><a href="#" class="mobmenu-left-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div><div class="mob-menu-logo-holder"><a href="http://www.flightjournal.com" class="headertext"><span>Flight Journal</span></a></div><div  class="mobmenur-container"><a href="#" class="mobmenu-right-bt"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel mob-cancel-button"></i></a></div></div>
				<div class="mob-menu-left-panel mobmenu  ">
					<div class="mobmenu_content">
				<div class="menu-main-nav-rcc-container"><ul id="mobmenuleft"><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218059"><a href="#" class="">Explore</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218055"><a href="http://www.flightjournal.com/category/main-categories/military/" class="">Military</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218054"><a href="http://www.flightjournal.com/category/main-categories/civilian/" class="">Civilian</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218056"><a href="http://www.flightjournal.com/category/main-categories/personalities/" class="">Personalities</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218057"><a href="http://www.flightjournal.com/category/main-categories/news-and-stories/" class="">News and Stories</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218060"><a href="http://www.flightjournal.com/category/main-categories/restoration-reproduction/" class="">Restoration and Reproduction</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218061"><a href="http://www.flightjournal.com/gallery-archives/" class="">Gallery Archives</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-220436"><a href="http://www.flightjournal.com/1-html-newsletter-form/" class="">Free Newsletter</a></li></ul>
</li><li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-218058"><a href="http://www.flightjournal.com/category/main-categories/media/" class="">Media</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-218113"><a href="http://www.flightjournal.com/category/main-categories/media/from-the-magazine/" class="">From the Magazine</a></li>	<li  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218114"><a href="http://www.flightjournal.com/category/main-categories/media/letters/" class="">Letters</a></li></ul>
</li><li  class="remove-right-border menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218050"><a href="#" class="">Digital Edition</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218067"><a href="http://www.flightjournal-digital.com/flightjournalmag/current" class="">Flight Journal Digital</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218068"><a href="http://search.barnesandnoble.com/Flight-Journal/Air-Age-Media/e/2940043959492" class="">Flight Journal NOOK Version</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218069"><a href="http://itunes.apple.com/us/app/flight-journal/id516068892?mt=8" class="">Download the iPhone App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218070"><a href="https://play.google.com/store/apps/details?id=com.texterity.android.FlightJournal" class="">Download the Android App</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218071"><a href="http://www.flightjournal.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="nav-subscribe-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-218051"><a href="#" class="">Subscribe</a>
<ul  class="sub-menu">
	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218062"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**A04" class="">Digital + Print Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218063"><a href="http://www.airagestore.com/magazines/digital/flight-journal-digital.html" class="">Digital Edition</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219901"><a href="https://flj.pcdfusion.com/pcd/Order?iKey=I**G01" class="">Gift Subscription</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218065"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Renew</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218066"><a href="https://flj-sso-pcd.pcdsso.com/cas/login?service=https%3a%2f%2fflj.pcdfusion.com%2fpcd%2fCustomerSupport%2fAccount%2fValidateTicket" class="">Customer Service Portal</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218335"><a href="http://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li>	<li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218345"><a href="http://www.flightjournal.com/faqs/" class="">FAQs</a></li></ul>
</li><li  class="the-latest-from-userend menu-item menu-item-type-custom menu-item-object-custom menu-item-219315"><a href="#" class="">The Latest From<br /></a></li><li  class="the-latest-form menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219317"><a href="#" onclick="__gaTracker('send', 'event', 'download', '#');" title="02/28/2018"  class="">The Latest From<br /></a>
<ul  class="sub-menu">
	<li  class="latest-from-start menu-item menu-item-type-custom menu-item-object-custom menu-item-219316"><a href="https://www.diecastxmagazine.com/" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/DCXgrey.png</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-219318"><a href="https://www.flightjournal.com/" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/FJGrey.png</a></li>	<li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219319"><a href="https://modelairplanenews.com" class="">//rotordronemag.com/wp-content/themes/frontier-child/images/Mangrey.png</a></li></ul>
</li></ul></div>
				</div><div class="mob-menu-left-bg-holder"></div></div>

							<!--  Right Panel Structure -->
				<div class="mob-menu-right-panel mobmenu  ">
					<div class="mobmenu_content">
					
			
		<div class="menu-copyright-footer-menu-container"><ul id="mobmenuright"><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218038"><a href="http://www.flightjournal.com/about-us/" class="">About</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218331"><a href="http://www.flightjournal.com/help-contact-us/" class="">Help – Contact Us</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218368"><a href="http://www.flightjournal.com/1-html-newsletter-form/" class="">Newsletter Sign Up</a></li><li  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218115"><a href="http://www.flightjournal.com/contributors-guidelines/" class="">Contributors&#8217; Guidelines</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218041"><a href="http://www.airage.com/media-kit" class="">Media Kit</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218042"><a href="http://www.airage.com/privacy-policy" class="">Privacy Policy</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-218043"><a href="http://www.airage.com/terms-of-use" class="">Terms of Use</a></li><li  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-219464"><a href="http://www.flightjournal.com/licensing-and-permissions/" class="">Licensing and Permission</a></li></ul></div>
			</div><div class="mob-menu-right-bg-holder"></div></div>

		<div id="wonderpluginlightbox_options" data-skinsfoldername="skins/default/"  data-jsfolder="http://www.flightjournal.com/wp-content/plugins/wonderplugin-lightbox/engine/" data-autoslide="false" data-slideinterval="5000" data-showtimer="true" data-timerposition="bottom" data-timerheight="2" data-timercolor="#dc572e" data-timeropacity="1" data-showplaybutton="true" data-alwaysshownavarrows="false" data-bordersize="8" data-showtitleprefix="true" data-responsive="true" data-fullscreenmode="false" data-closeonoverlay="true" data-videohidecontrols="false" data-titlestyle="bottom" data-imagepercentage="75" data-enabletouchswipe="true" data-autoplay="true" data-html5player="true" data-overlaybgcolor="#000" data-overlayopacity="0.8" data-defaultvideovolume="1" data-bgcolor="#FFF" data-borderradius="0" data-thumbwidth="96" data-thumbheight="72" data-thumbtopmargin="12" data-thumbbottommargin="12" data-barheight="64" data-showtitle="true" data-titleprefix="%NUM / %TOTAL" data-titlebottomcss="color:#333; font-size:14px; font-family:Armata,sans-serif,Arial; overflow:hidden; text-align:left;" data-showdescription="true" data-descriptionbottomcss="color:#333; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-titleinsidecss="color:#fff; font-size:16px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left;" data-descriptioninsidecss="color:#fff; font-size:12px; font-family:Arial,Helvetica,sans-serif; overflow:hidden; text-align:left; margin:4px 0px 0px; padding: 0px;" data-videobgcolor="#000" data-html5videoposter="" data-responsivebarheight="false" data-smallscreenheight="415" data-barheightonsmallheight="64" data-notkeepratioonsmallheight="false" style="display:none;"></div><div class="wonderplugin-engine"><a href="http://www.wonderplugin.com/wordpress-lightbox/" title="WordPress Image Lightbox Plugin">WordPress Image Lightbox Plugin</a></div><script type="text/javascript">
var recaptchaWidgets = [];
var recaptchaCallback = function() {
	var forms = document.getElementsByTagName( 'form' );
	var pattern = /(^|\s)g-recaptcha(\s|$)/;

	for ( var i = 0; i < forms.length; i++ ) {
		var divs = forms[ i ].getElementsByTagName( 'div' );

		for ( var j = 0; j < divs.length; j++ ) {
			var sitekey = divs[ j ].getAttribute( 'data-sitekey' );

			if ( divs[ j ].className && divs[ j ].className.match( pattern ) && sitekey ) {
				var params = {
					'sitekey': sitekey,
					'type': divs[ j ].getAttribute( 'data-type' ),
					'size': divs[ j ].getAttribute( 'data-size' ),
					'theme': divs[ j ].getAttribute( 'data-theme' ),
					'badge': divs[ j ].getAttribute( 'data-badge' ),
					'tabindex': divs[ j ].getAttribute( 'data-tabindex' )
				};

				var callback = divs[ j ].getAttribute( 'data-callback' );

				if ( callback && 'function' == typeof window[ callback ] ) {
					params[ 'callback' ] = window[ callback ];
				}

				var expired_callback = divs[ j ].getAttribute( 'data-expired-callback' );

				if ( expired_callback && 'function' == typeof window[ expired_callback ] ) {
					params[ 'expired-callback' ] = window[ expired_callback ];
				}

				var widget_id = grecaptcha.render( divs[ j ], params );
				recaptchaWidgets.push( widget_id );
				break;
			}
		}
	}
};

document.addEventListener( 'wpcf7submit', function( event ) {
	switch ( event.detail.status ) {
		case 'spam':
		case 'mail_sent':
		case 'mail_failed':
			for ( var i = 0; i < recaptchaWidgets.length; i++ ) {
				grecaptcha.reset( recaptchaWidgets[ i ] );
			}
	}
}, false );
</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/www.flightjournal.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/fighter-pilot-hero-comes-age\/"}};</script><script type="text/javascript">
jQuery(document).ready(function($) {
	$('#nav-main .drop-toggle').click(function(){
		$('#nav-main').toggleClass('dropped');
	});
});
</script>

<!-- Begin Shadowbox JS v3.0.3.10 -->
<!-- Selected Players: html, iframe, img, qt, swf, wmp, flv -->
<script type="text/javascript">
/* <![CDATA[ */
	var shadowbox_conf = {
		animate: true,
		animateFade: true,
		animSequence: "sync",
		modal: false,
		showOverlay: true,
		overlayColor: "#000",
		overlayOpacity: "0.8",
		flashBgColor: "#000000",
		autoplayMovies: true,
		showMovieControls: true,
		slideshowDelay: "3",
		resizeDuration: "0.35",
		fadeDuration: "0.35",
		displayNav: true,
		continuous: false,
		displayCounter: true,
		counterType: "default",
		counterLimit: "10",
		viewportPadding: "20",
		handleOversize: "resize",
		handleUnsupported: "link",
		autoDimensions: false,
		initialHeight: "160",
		initialWidth: "320",
		enableKeys: true,
		skipSetup: false,
		useSizzle: false,
		flashParams: {bgcolor:"#000000", allowFullScreen:true},
		flashVars: {},
		flashVersion: "9.0.0"
	};
	Shadowbox.init(shadowbox_conf);
/* ]]> */
</script>
<!-- End Shadowbox JS -->

<!-- GJ Suggested article html starts here -->
<div class="slide-out-div" style="display: none;">
    <a class="handle" href="http://link-for-non-js-users.html">Content</a>
    <h4 style="text-align: center; padding-top: 10px; font-size: 30px;">Articles You May Like</h4>
    <div class="gj-suggested-articles"></div>
</div>
<script src="/wp-content/themes/frontier-child/js/jquery.tabSlideOut.v1.3.js"></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            jQuery.getJSON("https://api.ipify.org/?format=json", function(e) {
                var myip = e.ip;
                var myurl = 'http://172.99.119.13:8080/genie/api/consumer/ipaddress/getHtml?IP_Address=' + myip;

                jQuery.ajax({ // ajax call starts
                    url: myurl,
                    data: '',
                    dataType: 'json', // Choosing a JSON datatype
                })
                .done(function(data) { // Variable data contains the data we get from serverside
                    var json = JSON.parse(JSON.stringify(data));

                    if ( 0 < json.FlikResponse.Data.Html.length ) {
                        var anchorHtml = '';
                        var anchorElement = ''
                        jQuery(json.FlikResponse.Data.Html).each(function( index, value ) {
                            anchorElement = value.html.split('<img');
                            anchorHtml += anchorElement[0].replace('<a href="', '').replace('"></a>', '').replace('">', '');
                            anchorHtml += ',';
                        });

                        jQuery.post(
                            '/wp-admin/admin-ajax.php',
                            {
                                action : 'airage_ajax_service',
                                articlesUrl : anchorHtml,
                            },
                            function( response ) {
                                // jQuery( '.wdpu-297140 .wdpu-content').html(response.html);
                                response.html = response.html.replace(/'/g, "\\'");
                                jQuery( '.gj-suggested-articles').html(response.html);
                                var links = response.links.split(',');
                                var data = [];
                                jQuery(links).each(function(i, v) {
                                    j = i + 1;
                                    data['Article'+j] = v;
                                })
                                jQuery('.slide-out-div').show();
                                woopra.track("GJ Article Suggestion", data);

                            }
                        );
                    } else {
                        woopra.track("GJ Article Suggestion", {
                            GJComment: 'No Suggestion Available',
                        });
                    }
                });

            });
        });
    </script>
    <!-- GJ Suggested article html ends here -->
</body>
</html>